WordPress.org

Profiles

Steven

Profile picture of Steven
  • Member Since: March 7th, 2012
  • Find me on:

  • Posted a reply to "I can't get the thumbnails + full view", on the site WordPress Support Forums:
    I only get thumbnails and when I click those the full image. You are describing…

    3 months ago

  • Posted a reply to "Has simpleviewer any conflict with nexgen gallery?", on the site WordPress Support Forums:
    I've tried wrapping the 'sv-container' div in the code you posted above but it does…

    6 months ago

  • Posted a reply to "Has simpleviewer any conflict with nexgen gallery?", on the site WordPress Support Forums:
    I have just double-checked my suggestion above (of replacing the shortcode_check function) and it works…

    6 months ago

  • Posted a reply to "Has simpleviewer any conflict with nexgen gallery?", on the site WordPress Support Forums:
    Thank you for the additional information. I have downloaded the free CyberChimps free Responsive v1.9.7.6…

    6 months ago

  • Posted a reply to "Has simpleviewer any conflict with nexgen gallery?", on the site WordPress Support Forums:
    There are no known incompatibilities between WP-SimpleViewer and NextGEN Gallery. Just to double-check, I have…

    6 months ago

  • Posted a reply to "gallery does not display at all", on the site WordPress Support Forums:
    I have taken a look at your gallery's static XML file (in the 'wp-content/uploads/' folder)…

    7 months ago

  • Posted a reply to "gallery does not display at all", on the site WordPress Support Forums:
    The 'simpleviewer.js' file is now being loaded into your web pages so that problem seems…

    7 months ago

  • Posted a reply to "gallery does not display at all", on the site WordPress Support Forums:
    I see a couple of problems. First of all, the 'simpleviewer.js' JavaScript file is not…

    7 months ago

  • Posted a reply to "adding sharing buttons to simple viewer galleries?", on the site WordPress Support Forums:
    is there an option to switch to HTML5 mode, since many browsers and mobile devices…

    10 months ago

  • Posted a reply to "adding sharing buttons to simple viewer galleries?", on the site WordPress Support Forums:
    SimpleViewer does not feature built-in social media sharing functionality. You could add a 'Pin It'…

    10 months ago

  • Posted a reply to "Can't get gallery to display at all", on the site WordPress Support Forums:
    I'm glad that you have found the cause of your problem. Thank you for posting…

    11 months ago

  • Posted a reply to "Can't get gallery to display at all", on the site WordPress Support Forums:
    The two XML files you posted look OK. (The image data is not stored in…

    11 months ago

  • Posted a reply to "Image border radius", on the site WordPress Support Forums:
    SimpleViewer is a Flash image viewer and the images within the gallery are part of…

    11 months ago

  • Posted a reply to "Flickr user not found", on the site WordPress Support Forums:
    It looks like the issue may be with Flickr. In order for the new Flickr…

    1 year ago

  • Posted a reply to "Flickr user not found", on the site WordPress Support Forums:
    On further investigation, I have been able to replicate the problem that you are describing…

    1 year ago

  • Posted a reply to "Flickr user not found", on the site WordPress Support Forums:
    Thank you for providing the screenshot. Your gallery still displays and functions OK for me…

    1 year ago

  • Posted a reply to "Flickr user not found", on the site WordPress Support Forums:
    When I view the web page you provided a link to, the SimpleViewer gallery on…

    1 year ago

  • Posted a reply to "Flickr user not found", on the site WordPress Support Forums:
    Flickr have recently made a change to the way that API calls (which SimpleViewer uses)…

    1 year ago

  • Posted a reply to "Text Effects on Captions", on the site WordPress Support Forums:
    Your link captions are displayed within the SimpleViewer gallery as part of a Flash presentation.…

    1 year ago

  • Posted a reply to "Captions not showing", on the site WordPress Support Forums:
    Having taken a look at your gallery, it looked very much like a layout problem.…

    1 year ago

  • Posted a reply to "Captions not showing", on the site WordPress Support Forums:
    In your London Icons gallery, you have set thumbRows="7". SimpleViewer will reserve enough space for…

    1 year ago

  • Posted a reply to "Captions not showing", on the site WordPress Support Forums:
    WP-SimpleViewer uses only the Caption field from Media Library images. Make sure that you enter…

    1 year ago

  • Posted a reply to "Page/Post Does not exist", on the site WordPress Support Forums:
    I am glad that you have been able to resolve your problem. Thank you for…

    1 year ago

  • Posted a reply to "Can't read Gallery's XML File", on the site WordPress Support Forums:
    No problem. I have replied to your other query here.

    1 year ago

  • Posted a reply to "Page/Post Does not exist", on the site WordPress Support Forums:
    'No images specified in Gallery XML' sounds like no images have been attached to the…

    1 year ago

  • Posted a reply to "Can't read Gallery's XML File", on the site WordPress Support Forums:
    The version of WP-SimpleViewer that your web site is currently using (v1.3.2) is several years…

    1 year ago

  • Posted a reply to "SV plugin activated, but there's no menu, can not add a gallery", on the site WordPress Support Forums:
    Upgrading WordPress would not make a difference. WP-SimpleViewer requires a minimum of WordPress v2.8 and…

    2 years ago

  • Posted a reply to "SV plugin activated, but there's no menu, can not add a gallery", on the site WordPress Support Forums:
    The 'Add SimpleViewer Gallery' button can be found on the default WordPress editor's toolbar when…

    2 years ago

  • Posted a reply to "Render SimpleViewer before rest of post", on the site WordPress Support Forums:
    I'm glad that one of my suggestions worked for you. Thank you for posting back…

    2 years ago

  • Posted a reply to "Render SimpleViewer before rest of post", on the site WordPress Support Forums:
    SimpleViewer waits until the page is ready before embedding the gallery (using jQuery's $(document).ready() function).…

    2 years ago

  • Posted a reply to "[simpleviewer gallery_id="5"]", on the site WordPress Support Forums:
    As no-one else has reported this problem, it would appear to be specific to your…

    2 years ago

  • Posted a reply to "[simpleviewer gallery_id="5"]", on the site WordPress Support Forums:
     is the Byte Order Mark (BOM) but I do not know why it is…

    2 years ago

  • Posted a reply to "WP-Simpleviewer: Reordering images & page title problem", on the site WordPress Support Forums:
    (1) If using pages instead of posts, you should be able to edit the page…

    2 years ago

  • Posted a reply to "WP-SimpleViewer: Large Image doesn't appear next to thumbnails", on the site WordPress Support Forums:
    It may be because you have set maxImageWidth="600px". Try changing this value to '600' (without…

    2 years ago

  • Posted a reply to "https issue", on the site WordPress Support Forums:
    The post ID is being written to the XML file OK. It is just that…

    2 years ago

  • Posted a reply to "https issue", on the site WordPress Support Forums:
    WP-SimpleViewer grabs the post's ID using WordPress's own methods and it should not matter whether…

    2 years ago

  • Posted a reply to "https issue", on the site WordPress Support Forums:
    The 'Page/post does not exist.' messages are generated because the Post ID in your gallery's…

    2 years ago

  • Posted a reply to "no image specified in gallery xml", on the site WordPress Support Forums:
    By the way, about the XML declaration issue, is it just me, or it is…

    2 years ago

  • Posted a reply to "no image specified in gallery xml", on the site WordPress Support Forums:
    Or I guess the mobile device support funtion is a purchase option? No. SimpleViewer-Standard supports…

    3 years ago

  • Posted a reply to "no image specified in gallery xml", on the site WordPress Support Forums:
    WP-SimpleViewer galleries support mobile devices out-of-the-box. No steps need to be taken in order for…

    3 years ago

  • Posted a reply to "Odd behaviour of Simple viewer with Artisteer", on the site WordPress Support Forums:
    I am glad that you have resolved your problem. Thank you for posting back to…

    3 years ago

  • Posted a reply to "Odd behaviour of Simple viewer with Artisteer", on the site WordPress Support Forums:
    Any suggestions or advice would be appreciated As a test, try creating a new post…

    3 years ago

  • Posted a reply to "WP-Simpleviewer Auto Resizing", on the site WordPress Support Forums:
    In order for a gallery to resize dynamically with the size of the user's browser…

    3 years ago

  • Posted a reply to "Support WordPress 3.5?", on the site WordPress Support Forums:
    Yes, the current version of WP-SimpleViewer (v2.3.2) has been tested with (and is compatible with)…

    3 years ago

  • Posted a reply to "[Plugin: WP-SimpleViewer] remove white picture border", on the site WordPress Support Forums:
    The white border you describe is the Thickbox border which is not configurable within the…

    3 years ago

  • Posted a reply to "[Plugin: WP-SimpleViewer] SV stop working after deactivate Better wordpress minify", on the site WordPress Support Forums:
    I have just created a gallery with WP-SimpleViewer v1.5.4. I then installed and activated Better…

    3 years ago

  • Posted a reply to "[Plugin: WP-SimpleViewer] SV stop working after deactivate Better wordpress minify", on the site WordPress Support Forums:
    In order for WP-SimpleViewer to continue working with Better WordPress Minify activated, enter 'sv_core' in…

    3 years ago

  • Posted a reply to "[Plugin: WP-SimpleViewer] wp-sv stopt working after upgrade to wp3.3.2", on the site WordPress Support Forums:
    Thank you for reporting back. I am glad you have found the cause of your…

    3 years ago

  • Posted a reply to "[Plugin: WP-SimpleViewer] Simpel viewer cut the images?", on the site WordPress Support Forums:
    By default, WP-SimpleViewer uses the Gallery Style 'COMPACT' which may crop images (in order to…

    3 years ago

  • Posted a reply to "Use Google Libraries not working with other plugins", on the site WordPress Support Forums:
    @Jason Penney WP-SimpleViewer calls wp_*_script methods outside of a hook, which is documented to break…

    3 years ago