WordPress.org

Profiles

Steve Kimpton

Profile picture of Steve Kimpton
  • Member Since: July 19th, 2010
  • @stevekimpton on WordPress.org
  • Find me on:

  • Committed [1479395] to Plugins Trac:
    Tested with WP4.6

    4 months ago

  • Committed [1383526] to Plugins Trac:
    blank lines removed

    8 months ago

  • Committed [1383525] to Plugins Trac:
    tested to 4.5

    8 months ago

  • Committed [1383515] to Plugins Trac:
    retest with wp v4.5

    8 months ago

  • Created a topic, Format of events, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to remove span elements after export import, on the site WordPress Support Forums:
    Oops - should have formatted the appropriate bits... <a href="xxx">zzz</a> has become <a href="xxx"><span style="0000ff">zzz</span></a>

    9 months ago

  • Created a topic, remove span elements after export import, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Great - easy to use., on the site WordPress Support Forums

    11 months ago

  • Committed [1326585] to Plugins Trac:
    Corrected bug where colours would change even when no times were selected

    11 months ago

  • Committed [1326581] to Plugins Trac:
    Removed debug messages

    11 months ago

  • Posted a reply to Backup WordPress sort of stopped working, on the site WordPress Support Forums:
    No problem with doing that but I don't have such a button. I wasn't on…

    1 year ago

  • Posted a reply to Backup WordPress sort of stopped working, on the site WordPress Support Forums:
    Backups worked as expected on 25/26/27/28/29th November but there is a temporary file (.zip.x2ceTC) with…

    1 year ago

  • Posted a reply to Backup WordPress sort of stopped working, on the site WordPress Support Forums:
    OK - thanks, The previous schedule was only once per week. I've shifted the time…

    1 year ago

  • Posted a reply to Backup WordPress sort of stopped working, on the site WordPress Support Forums:
    Thanks for your reply. Backup always seems to work when triggered manually so I can't…

    1 year ago

  • Created a topic, Backup WordPress sort of stopped working, on the site WordPress Support Forums

    1 year ago

  • Committed [1290635] to Plugins Trac:
    Live demo link moved to description

    1 year ago

  • Committed [1290633] to Plugins Trac:
    Added link to live demo page

    1 year ago

  • Committed [1290632] to Plugins Trac:
    tested to 4.4

    1 year ago

  • Committed [1267306] to Plugins Trac:
    Spelling errors corrected and upload directory properly specified in ...

    1 year ago

  • Posted a reply to Captcha gives 401.3 - unauthorized, on the site WordPress Support Forums:
    The hosting company are adamant that I am running on a Linux server and I…

    1 year ago

  • Posted a reply to Captcha gives 401.3 - unauthorized, on the site WordPress Support Forums:
    I've had this from the hosting company: =================== ...Thank you for your query, The 2nd…

    1 year ago

  • Posted a reply to Captcha gives 401.3 - unauthorized, on the site WordPress Support Forums:
    I notice that the error message includes a local URL. Is this local to the…

    1 year ago

  • Posted a reply to Captcha gives 401.3 - unauthorized, on the site WordPress Support Forums:
    Hmm, Its supposed to be running on Linux! (and that's what my control panel says)…

    1 year ago

  • Created a topic, Captcha gives 401.3 - unauthorized, on the site WordPress Support Forums

    1 year ago

  • Steve Kimpton’s profile was updated

    1 year ago

  • Posted a reply to Brute force login page, on the site WordPress Support Forums:
    It is!

    2 years ago

  • Posted a reply to Brute force login page, on the site WordPress Support Forums:
    Thanks! - perfect solution

    2 years ago

  • Created a topic, Brute force login page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Drop down menu not working on iPad, on the site WordPress Support Forums:
    Um, sorry to be thick but where is the 'custom' field in the menu settings?…

    2 years ago

  • Posted a reply to the styles in editor-style.css are no longer being rendered in the editor, on the site WordPress Support Forums:
    Well, it's sorted for me now but I'm still a bit puzzled about why it…

    3 years ago

  • Posted a reply to the styles in editor-style.css are no longer being rendered in the editor, on the site WordPress Support Forums:
    Same for me. Everyone is talking about the styles drop down but I guess this…

    3 years ago

  • Posted a reply to LInk instead of picture, on the site WordPress Support Forums:
    Hmm, I see I should have used blockquotes to allow my code lines to be…

    3 years ago

  • Created a topic, LInk instead of picture, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Create new page template without sidebar, on the site WordPress Support Forums:
    I'm having trouble doing this in twentytwelve. I've added the template with the getsidebar() line…

    3 years ago

  • Posted a reply to URL notification, on the site WordPress Support Forums:
    Thanks for the clear answer that WP doesn't do any alerts. I understand about robots.txt,…

    3 years ago

  • Created a topic, URL notification, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Problem whit sitemap Google webmaster tools, on the site WordPress Support Forums:
    That's my impression. - Although I guess Google could have moved under our feet too.

    3 years ago

  • Posted a reply to Problem whit sitemap Google webmaster tools, on the site WordPress Support Forums:
    You're not the only one! I want to use the Google tools to help sort…

    3 years ago

  • Created a topic, Site address and site_url confusion., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to site URL and home URL settings, on the site WordPress Support Forums:
    Thanks for your thoughts Seacoast, I've now understood and solved the problem. There was nothing…

    4 years ago

  • Created a topic, site URL and home URL settings, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to htaccess and Non WordPress folders, on the site WordPress Support Forums:
    Oops No problem, my index.php was responsible for the error 500. Sorry!

    4 years ago

  • Created a topic, htaccess and Non WordPress folders, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Relative links from form created by shortcode, on the site WordPress Support Forums:
    It turns out that I can make the link work with any of these <form…

    4 years ago

  • Posted a reply to Relative links from form created by shortcode, on the site WordPress Support Forums:
    I've realised that the code produced by my shortcode wasn't exactly as above, it included…

    4 years ago

  • Created a topic, Relative links from form created by shortcode, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to how do i change width of twenty twelve theme, on the site WordPress Support Forums:
    I think you have to create a child theme that imports the css values of…

    4 years ago

  • Posted a reply to Editor width, on the site WordPress Support Forums:
    Thank you - cracked it. For anybody else with this problem, the selector is html…

    4 years ago

  • Posted a reply to Editor width, on the site WordPress Support Forums:
    Yes, Thank you. I'd followed the instuctions for getting a css to act on the…

    4 years ago

  • Posted a reply to Editor width, on the site WordPress Support Forums:
    "A child css"

    4 years ago