WordPress.org

Profiles

  • Member Since: September 25th, 2007
  • Location: Little Falls, NJ
  • Website: steve-albin.com
  • Find me on:

Bio

Formally a programmer at a major NYC bank developing software on mainframe and VAX/VMS systems. Now in retirement trying to be the programmer I always dreamed of being…. Just for the fun of it. If I had something better to do, I’d do it.

  • Posted a reply to Conditional placeholder for event attributes, on the site WordPress.org Forums:
    Thanks. This looks like what I need, but was hoping for something where I didn't…

    2 years ago

  • Created a topic, Conditional placeholder for event attributes, on the site WordPress.org Forums:
    I want to display a custom attribute in my event only …

    2 years ago

  • Created a topic, Does the job nicely and the support is great too!, on the site WordPress.org Forums:
    Using this plugin is much easier than going into my Pa…

    2 years ago

  • Created a topic, Does what it says, on the site WordPress.org Forums:
    Works nicely. Reduced my overhead for failed logins.

    2 years ago

  • Posted a reply to Nag messages to try the premium version, on the site WordPress.org Forums:
    I think I may have more info on this problem. It appears that in order…

    2 years ago

  • Posted a reply to Nag messages to try the premium version, on the site WordPress.org Forums:
    Well, now I wonder what is going on. I just logged on 4 of my…

    2 years ago

  • Posted a reply to Nag messages to try the premium version, on the site WordPress.org Forums:
    Sorry if I wasn't clear, but the nag messages appear regardless of whether Gutenberg is…

    2 years ago

  • Created a topic, Nag messages to try the premium version, on the site WordPress.org Forums:
    On many of my admin pages, I get the following message…

    2 years ago

  • Created a topic, Makes a tedious task much easier, on the site WordPress.org Forums:
    I like to build websites, but SEO is one of the tasks …

    3 years ago

  • Posted a reply to side bar content length – missing links, on the site WordPress.org Forums:
    Thanks for this answer. In my case, I am using a very simple theme I…

    3 years ago

  • Posted a reply to Disabling links to the media file in postings, on the site WordPress.org Forums:
    Beautiful! This appears to work. In my case, there was no setting for urlbutton in…

    3 years ago

  • Posted a reply to Disabling links to the media file in postings, on the site WordPress.org Forums:
    Sorry. I agree, I might not have been clear. I am using the Visual tab.…

    3 years ago

  • Posted a reply to Disabling links to the media file in postings, on the site WordPress.org Forums:
    Thanks for the reply. I read this and tried it. I'm not finding that it…

    3 years ago

  • Posted a reply to Disabling links to the media file in postings, on the site WordPress.org Forums:
    Thanks for the reply. I read this and tried it. I'm not finding that is…

    3 years ago

  • Created a topic, Disabling links to the media file in postings, on the site WordPress.org Forums:
    When a user adds an image to a post, it automatically …

    3 years ago

  • Created a topic, Much improved performance, on the site WordPress.org Forums:
    I have several WP sites that are small with static con…

    4 years ago