WordPress.org

Profiles

stevebluck

Profile picture of stevebluck
  • Member Since: July 22nd, 2010
  • @stevebluck on WordPress.org
  • Find me on:

  • Posted a reply to Insert into Post button missing for some picture, on the site WordPress Support Forums:
    I'm also having a problem with the this button not showing up, is it possible…

    6 years ago

  • Created a topic, Headers already sent error - how do I avoid?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Problems with ''pages' on dashboard, on the site WordPress Support Forums:
    This happened to me once when a theme was using a generic variable like $name.…

    6 years ago

  • Posted a reply to WP login sends me to front page instead of Dashboard, on the site WordPress Support Forums:
    This normally happens to me if I have odd settings for blog url and site…

    6 years ago

  • Posted a reply to Is this possible to do..., on the site WordPress Support Forums:
    Here is a basic tutorial where you can actually try it yourself online. You'll notice…

    6 years ago

  • Posted a reply to Custom post types and relations, on the site WordPress Support Forums:
    You could create a custom write panel with a dropdown box with all movies listed…

    6 years ago

  • Posted a reply to Sorry, we can't find the content you're looking..., on the site WordPress Support Forums:
    What page are you getting this message from? Is it a post? or perhaps a…

    6 years ago

  • Posted a reply to Is this possible to do..., on the site WordPress Support Forums:
    Yes it is possible. You'll need to play with the position:absolute; property and the z-index…

    6 years ago

  • Posted a reply to Using post meta in wp_nav_menu, on the site WordPress Support Forums:
    nav-menu.php goes straight over my head, way too advanced for me to understand. Is anyone…

    6 years ago

  • Posted a reply to Using post meta in wp_nav_menu, on the site WordPress Support Forums:
    Well the wp_nav_menu is not within the loop so how would I get the ID…

    6 years ago

  • Created a topic, Using post meta in wp_nav_menu, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to custom menu not working, on the site WordPress Support Forums:
    Hello, First of all, take away your 'ul' tags. WordPress generates these automatically. Within your…

    6 years ago

  • Created a topic, Need help with stripslashes(), on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Posts and Pages not showing up in admin, on the site WordPress Support Forums:
    I have just come to a similar problem while developing a theme where my posts…

    6 years ago