WordPress.org

Profiles

  • Member Since: July 27th, 2017
  • Find me on:
  • Posted a reply to Breaks my Revolution Sliders and Images are gone from the Feed, on the site WordPress.org Forums:
    yw :-)

    1 month ago

  • Posted a reply to Breaks my Revolution Sliders and Images are gone from the Feed, on the site WordPress.org Forums:
    Ok 1.1.2.7 is working as expected. Thanks!

    1 month ago

  • Posted a reply to Breaks my Revolution Sliders and Images are gone from the Feed, on the site WordPress.org Forums:
    1.1.2.6. did not make any difference. My Rev sliders still load blank and images in…

    1 month ago

  • Posted a reply to Breaks my Revolution Sliders and Images are gone from the Feed, on the site WordPress.org Forums:
    Will do, thanks

    2 months ago

  • Created a topic, Breaks my Revolution Sliders and Images are gone from the Feed, on the site WordPress.org Forums:
    Can't update to latest version as it breaks my Revolut…

    2 months ago

  • Created a topic, Essential Plugin for Intranets, on the site WordPress.org Forums:
    Such a great plugin. Wish it was being developed furth…

    8 months ago

  • Posted a reply to Latest update breaks my page, on the site WordPress.org Forums:
    Same here! Fatal error: Uncaught Error: Class 'IG_Tracker_V_1_0_1' not found in /home1/hermans/public_html/hermanssupply.ca/wp-content/plugins/icegram/icegram.php:1248 Stack trace: #0…

    1 year ago

  • Posted a reply to FIle Upload Issue, on the site WordPress.org Forums:
    Cheers

    1 year ago

  • Posted a reply to FIle Upload Issue, on the site WordPress.org Forums:
    Hi Thom, It seems that the third change I made has fixed the issue :-)…

    1 year ago

  • Posted a reply to FIle Upload Issue, on the site WordPress.org Forums:
    Yes I do get a green checkmark, and like I said nothing is added to…

    1 year ago

  • Posted a reply to FIle Upload Issue, on the site WordPress.org Forums:
    Hi Thom I found the thread I believe. https://wordpress.org/support/topic/unable-to-upload-even-though-check-icon-appear/page/2/ I changed the lines of code…

    1 year ago

  • Posted a reply to FIle Upload Issue, on the site WordPress.org Forums:
    Thom, can you point me to the thread?

    1 year ago

  • Posted a reply to FIle Upload Issue, on the site WordPress.org Forums:
    Ok I will see if I can work it, I am not a dev person…

    1 year ago

  • Posted a reply to FIle Upload Issue, on the site WordPress.org Forums:
    Yes I am ISS and PHP 7.0.11

    1 year ago

  • Created a topic, FIle Upload Issue, on the site WordPress.org Forums:
    Hi Thom, I know you are working on a fix for windows …

    1 year ago

  • Posted a reply to Forms will not send with reCaptcha v3, on the site WordPress.org Forums:
    Seemed to have worked for me as well :-)

    2 years ago

  • Posted a reply to Forms will not send with reCaptcha v3, on the site WordPress.org Forums:
    Noticed that if I submit the form twice it works, is there something I am…

    2 years ago

  • Created a topic, Forms will not send with reCaptcha v3, on the site WordPress.org Forums:
    Installed v3 keys but my forms will not send anymore! …

    2 years ago

  • Created a topic, Great Plugin, on the site WordPress.org Forums:
    Great comprehensive plugin for SEO!

    2 years ago

  • Posted a reply to Update from 1.7.3 full version, on the site WordPress.org Forums:
    Great thanks

    2 years ago

  • Created a topic, Update from 1.7.3 full version, on the site WordPress.org Forums:
    I noticed today that when I upgrade from 1.7.3 it upda…

    2 years ago

  • Posted a reply to Custom Layout, on the site WordPress.org Forums:
    Hi, So I have had some time to look this over now. Yes the simplest…

    3 years ago

  • Created a topic, Custom Layout, on the site WordPress.org Forums:
    Hi there just purchased the plugin. Issue with custom…

    3 years ago

  • Posted a reply to Additional Information, on the site WordPress.org Forums:
    My bad, there is another option to enable it. Under... Options/Product Page/Product Page Elements Steve

    3 years ago

  • Created a topic, Additional Information, on the site WordPress.org Forums:
    Custom fields are not showing in additional info tab. …

    3 years ago