WordPress.org

Profiles

  • Member Since: October 24th, 2008
  • @steve316 on WordPress.org, @steveat316 on Slack
  • Find me on:

  • Posted a reply to Disabled my video embeds, on the site WordPress.org Forums:
    Hey there, I've done all that already. That's how I narrowed it down to some…

    2 weeks ago

  • Posted a reply to Disabled my video embeds, on the site WordPress.org Forums:
    No other video embed plugins. Just the default youtube URL The Optin Cat is causing…

    1 month ago

  • Created a topic, Disabled my video embeds, on the site WordPress.org Forums:
    The plugin was working perfectly and I was getting sub…

    1 month ago

  • Created a topic, Works great!, on the site WordPress.org Forums:
    It works just as it's supposed to. Thank You!

    1 month ago

  • Posted a reply to Plugin not working with TheGem Theme, on the site WordPress.org Forums:
    Alaa Rihan, Thank for getting back to me. I'll have to look into that and…

    3 months ago

  • Posted a reply to not working with Avada theme, on the site WordPress.org Forums:
    Bummer. So how was the plugin not working? Did you end up using another plugin…

    3 months ago

  • Posted a reply to Plugin Not Working, on the site WordPress.org Forums:
    What was the solution?

    3 months ago

  • Posted a reply to not working with Avada theme, on the site WordPress.org Forums:
    Hello damtii, did you ever get a solution to this?

    3 months ago

  • Created a topic, Plugin not working with TheGem Theme, on the site WordPress.org Forums:
    The plugin does not seem to be working with the Theme …

    3 months ago

  • Created a topic, Works great!, on the site WordPress.org Forums:
    k0TG7A1&SG)fwY%L

    11 months ago