WordPress.org

Profiles

  • Member Since: October 24th, 2008
  • @steve316 on WordPress.org, @steveat316 on Slack
  • Find me on:

  • Created a topic, Works great!, on the site WordPress.org Forums:
    Thank you!

    2 weeks ago

  • Posted a reply to deceptive not highlighting limits, on the site WordPress.org Forums:
    Edit: I did have some problems getting started, but it WAS NOT anything wrong with…

    2 months ago

  • Created a topic, I was VERY hopefull. But disapointed., on the site WordPress.org Forums:
    First of all I must state: I have NO problem paying fo…

    2 months ago

  • Posted a reply to deceptive not highlighting limits, on the site WordPress.org Forums:
    Hello Yani, I did contact my hosting provider (WP Engine) and they doubled all of…

    2 months ago

  • Posted a reply to Disabled my video embeds, on the site WordPress.org Forums:
    Hey there, I've done all that already. That's how I narrowed it down to some…

    5 months ago

  • Posted a reply to Disabled my video embeds, on the site WordPress.org Forums:
    No other video embed plugins. Just the default youtube URL The Optin Cat is causing…

    5 months ago

  • Created a topic, Disabled my video embeds, on the site WordPress.org Forums:
    The plugin was working perfectly and I was getting sub…

    5 months ago

  • Created a topic, Works great!, on the site WordPress.org Forums:
    It works just as it's supposed to. Thank You!

    6 months ago

  • Posted a reply to Plugin not working with TheGem Theme, on the site WordPress.org Forums:
    Alaa Rihan, Thank for getting back to me. I'll have to look into that and…

    7 months ago

  • Posted a reply to not working with Avada theme, on the site WordPress.org Forums:
    Bummer. So how was the plugin not working? Did you end up using another plugin…

    7 months ago

  • Posted a reply to Plugin Not Working, on the site WordPress.org Forums:
    What was the solution?

    7 months ago

  • Posted a reply to not working with Avada theme, on the site WordPress.org Forums:
    Hello damtii, did you ever get a solution to this?

    7 months ago

  • Created a topic, Plugin not working with TheGem Theme, on the site WordPress.org Forums:
    The plugin does not seem to be working with the Theme …

    8 months ago

  • Created a topic, Works great!, on the site WordPress.org Forums:
    k0TG7A1&SG)fwY%L

    1 year ago