WordPress.org

Profiles

  • Member Since: December 20th, 2007
  • @steve13565 on WordPress.org
  • Find me on:

  • Created a topic, Does exactlly what I want, on the site WordPress.org Forums:
    For security reasons WordPress normally refuses to all…

    8 months ago

  • Posted a reply to Pointing Fingers Instead of Fixing Problems, on the site WordPress.org Forums:
    I did a little investigation of the post_metadata issue. So the coclusion is that Ninja…

    10 months ago

  • Posted a reply to Beutiful, not google reCAPTCHA does not work, on the site WordPress.org Forums:
    What's the problem? Google reCaptcha worked for me with this plugin. Later I read a…

    10 months ago

  • Created a topic, Pointing Fingers Instead of Fixing Problems, on the site WordPress.org Forums:
    I have researched an issue with submission export and …

    10 months ago

  • Posted a reply to Fails to authenticate, on the site WordPress.org Forums:
    As I said in a private message, I didn't realize that the authentication required a…

    11 months ago

  • Posted a reply to WordPress Images not displaying in Chrome, on the site WordPress.org Forums:
    The following is the top of the source ccode that Google Chrome sees. UTF-8 is…

    11 months ago

  • Posted a reply to WordPress Images not displaying in Chrome, on the site WordPress.org Forums:
    OK, here is the source code that Google chrome sees on my home page. I…

    11 months ago

  • Posted a reply to WordPress Images not displaying in Chrome, on the site WordPress.org Forums:
    Let me see if this makes it past the editor. «meta charset="UTF-8" />

    11 months ago

  • Posted a reply to WordPress Images not displaying in Chrome, on the site WordPress.org Forums:
    This does not seem to be going through. Let me see if the following line…

    11 months ago

  • Posted a reply to Unable to get local issuer certificate (v2.0.3), on the site WordPress.org Forums:
    Oh, I have pop-ups disabled. Maybe there was a warning that I just did not…

    11 months ago

  • Created a topic, Fails to authenticate, on the site WordPress.org Forums:
    Will not authenticate with google. I keep pressing th…

    11 months ago

  • Posted a reply to Unable to get local issuer certificate (v2.0.3), on the site WordPress.org Forums:
    I have tried everything I can thing of to get 2.0.3 to authenticate with Google.…

    11 months ago

  • Posted a reply to WordPress Images not displaying in Chrome, on the site WordPress.org Forums:
    Well, here is the issue. The source code that is generated in Firefox, Internet Explorer,…

    11 months ago

  • Created a new ticket, #1499, in Plugins Trac:
    wp-cache-phase2.php on line 96

    6 years ago