WordPress.org

Profiles

stephencphotog

Profile picture of stephencphotog
  • Member Since: January 6th, 2011
  • @stephencphotog on WordPress.org
  • Find me on:

  • Posted a reply to "Foo Gallery Thumbnails quality", on the site WordPress Support Forums:
    Worked out how to install the zip file from wp admin.

    2 days ago

  • Posted a reply to "Foo Gallery Thumbnails quality", on the site WordPress Support Forums:
    I have copied the zip file into /wp-content/plugins and unzipped it in the panel folder.…

    2 days ago

  • Posted a reply to "Foo Gallery Thumbnails quality", on the site WordPress Support Forums:
    Thanks Renscapture. I have the following folder structure: >>/wp-content/plugins/foogallery/ Do I copy the files into…

    3 days ago

  • Posted a reply to "Foo Gallery Thumbnails quality", on the site WordPress Support Forums:
    Hi Brad I'm not a WordPress developer and more a plug n play type user.…

    4 days ago

  • Posted a reply to "Foo Gallery Thumbnails quality", on the site WordPress Support Forums:
    I've changed to using NextGEN gallery as I couldn't get Foo to work for this…

    2 weeks ago

  • Created a topic, Foo Gallery Thumbnails quality, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Foo Gallery Thumbnails quality, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Foo Gallery Thumbnail image adjustments", on the site WordPress Support Forums:
    Hi Brad I have read through the forum and noted about changing my image quality…

    1 month ago

  • Posted a reply to "Foo Gallery Thumbnail image adjustments", on the site WordPress Support Forums:
    Hi Brad Does the quality of the thumbnails change with that resizing that I did?…

    1 month ago

  • Posted a reply to "Foo Gallery edit/align thumnails", on the site WordPress Support Forums:
    Resolved

    1 month ago

  • Posted a reply to "Foo Gallery Thumbnail image adjustments", on the site WordPress Support Forums:
    I'm sorted. Thank You!

    1 month ago

  • Posted a reply to "Foo Gallery Thumbnail image adjustments", on the site WordPress Support Forums:
    Ah, ok. I still have NextGEN active on my site. Could that be causing the…

    1 month ago

  • Posted a reply to "Foo Gallery Thumbnail image adjustments", on the site WordPress Support Forums:
    That's awesome - Proudly South African. I have another question and am just going through…

    1 month ago

  • Posted a reply to "Foo Gallery edit/align thumnails", on the site WordPress Support Forums:
    Hi Matthew Many thanks for this suggestion. I have been sorted. Thanks again Stephen

    1 month ago

  • Posted a reply to "Foo Gallery Thumbnail image adjustments", on the site WordPress Support Forums:
    Great, thank you Brad. I did an extensive search for without success this before posting…

    1 month ago

  • Posted a reply to "Foo Gallery Thumbnail image adjustments", on the site WordPress Support Forums:
    Hi Brad Thanks for answering. Thumbnails are 150x150. Here's the link. http://stephenc.co.za/portfolio/portraits/ Many thanks Stephen

    1 month ago

  • Created a topic, Foo Gallery Thumbnail image adjustments, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Foo Gallery edit/align thumnails, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Responsive optio in NextGen, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Change tab title", on the site WordPress Support Forums:
    Sorted, thanks. Title is in the "All in One SEO" plugin.

    9 months ago

  • Created a topic, Change tab title, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "MailChimp User Template aren't showing up in WordPress AutoChimp Settings?", on the site WordPress Support Forums:
    I'm new to Autochimp.... And I'm not much of a coding person = not my…

    11 months ago

  • Posted a reply to "White spaces between thumbnails", on the site WordPress Support Forums:
    Ah, thanks Cais.

    2 years ago

  • Created a topic, White spaces between thumbnails, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Known Plugin and Theme Conflicts 2.0.7", on the site WordPress Support Forums:
    Dear Mr NextGEN I am a disappointed client. I have in the past upgraded without…

    3 years ago

  • Created a topic, Can't create Gallery with ver 2.0.7, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Image description overlapping in IE9", on the site WordPress Support Forums:
    Thanks. I'm not experienced in editing this way but will give it a go. Is…

    4 years ago

  • Created a topic, Image description overlapping in IE9, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Sticky Post custom order", on the site WordPress Support Forums:
    Thanks vtxyzzy, been there, done that. Seems the obvious solution but doesn't work. Regards Stephen

    4 years ago

  • Posted a reply to "Updating slugs", on the site WordPress Support Forums:
    Hi esmi The link is http://www.stephenc.co.za/category/galleries/event_commercial/ I have managed to change it to event_commercial. I…

    4 years ago

  • Posted a reply to "Updating slugs", on the site WordPress Support Forums:
    Thanks esmi. Been there, tried that and I don't see anything. I did see another…

    4 years ago

  • Created a topic, Sticky Post custom order, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Updating slugs, on the site WordPress Support Forums

    4 years ago

  • Created a topic, NextGen & IE9 not displaying correctly, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] images not displaying", on the site WordPress Support Forums:
    I may be having the same issue. using IE9 on Windows 7 Pro the thumbnails…

    4 years ago

  • Created a topic, NextGen batch/bulk update descriptions, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Blank image showing up amongst my images?..", on the site WordPress Support Forums:
    Sorted. See http://wordpress.org/support/topic/plugin-nextgen-gallery-images-do-not-line-up-properly-in-gallery-mode?replies=5 The posts suggests setting the height to 310. I set mine to…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Blank image showing up amongst my images?..", on the site WordPress Support Forums:
    I have the same issue. In row 8 of my gallery I have 4 blanks…

    5 years ago

  • Created a topic, Refresh issue, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Sociable] adding google+", on the site WordPress Support Forums:
    Me too. Any answer to this yet? I'd also like an icon for +1, is…

    5 years ago

  • Created a topic, NextGEN and IE9, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Adding fonts to watermark options", on the site WordPress Support Forums:
    Excuse what may be seen as a non techy question. Where/how do I find the…

    5 years ago

  • Posted a reply to "Home page out of date", on the site WordPress Support Forums:
    Hi People I'm desperate here. I have had 3 different developers look at the problem…

    5 years ago

  • Created a topic, Home page out of date, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Updated plugins, now site blank, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Bug in wysiwyg dialog to insert gallery/album/ etc.?", on the site WordPress Support Forums:
    A workaround that works for me though is to simply copy and paste the [nggallery…

    5 years ago

  • Posted a reply to "Help! Site down", on the site WordPress Support Forums:
    Report from server team : MySQL wasn’t allowing the connections while it definitely was running…

    5 years ago

  • Posted a reply to "Help! Site down", on the site WordPress Support Forums:
    It's back up. The server guys sorted it out. Not sure what exactly was the…

    5 years ago

  • Created a topic, Help! Site down, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Bug in wysiwyg dialog to insert gallery/album/ etc.?", on the site WordPress Support Forums:
    @doggybag Please share how you went back. I am new to this and am fearful…

    5 years ago