Profiles

  • Member Since: June 18th, 2018
  • Find me on:
  • Created a topic, Mimimum Quantity for Variable Product in cart doesn’t work, on the site WordPress.org Forums:
    Hi, I use your plugin for setting the minimum quantity…

  • Posted a reply to Image Not Showing Up on Facebook, on the site WordPress.org Forums:
    Review added. Thanks for quick support!

  • Created a topic, Great cache plugin, on the site WordPress.org Forums:
    Great plugin with great support!

  • Posted a reply to Image Not Showing Up on Facebook, on the site WordPress.org Forums:
    Hi, it work's. Thank you! Regards

  • Created a topic, Image Not Showing Up on Facebook, on the site WordPress.org Forums:
    Hi, If I use W3 total cache, then the image for the li…

  • Posted a reply to Translations don’t work with latest version 1.11.2, on the site WordPress.org Forums:
    Thanks. It works, perhaps it was a cache issue...

  • Created a topic, Translations don’t work with latest version 1.11.2, on the site WordPress.org Forums:
    Hi, after installation to the latest version the trans…

  • Created a topic, local pickup – disable fees, on the site WordPress.org Forums:
    Hi, is is possible to disable fees if local pickup is …

  • Created a topic, Great plugin with great and quick support, on the site WordPress.org Forums:
    One of the best addons for WordPress! The support is r…

  • Posted a reply to Thumbnail view in Firefox, Edge, IE; number of products in filter wrong…, on the site WordPress.org Forums:
    Hi. #1 it is better, but still not ok link #2 https://youtu.be/yoKK7U8gQgw #3 is it…

  • Created a topic, Thumbnail view in Firefox, Edge, IE; number of products in filter wrong…, on the site WordPress.org Forums:
    Hi, I test this plugin on my demo page, but there are …

  • Posted a reply to Autoplay doesn’t work with youtube video active on page, on the site WordPress.org Forums:
    Ok, I figured it out. If I use the Nivo Slider instead of Flex slider,…

  • Posted a reply to Autoplay doesn’t work with youtube video active on page, on the site WordPress.org Forums:
    Hi, any news about this problem? Regards

  • Posted a reply to Autoplay doesn’t work with youtube video active on page, on the site WordPress.org Forums:
    Hi, thanks for the answer. I wasn't clear in my question. I don't need the…

  • Created a topic, Autoplay doesn’t work with youtube video active on page, on the site WordPress.org Forums:
    ——————— The issue can be found here: htt…