WordPress.org

Profiles

steckinsights

Profile picture of steckinsights
  • Member Since: July 1st, 2011
  • @steckinsights on WordPress.org
  • Find me on:

  • Created a topic, Reviews not submitting – Javascript Error, on the site WordPress.org Forums:
    We recently began experiencing problems where reviews …

    3 months ago

  • Posted a reply to Google Search Console Requiring different CSS class prefix, on the site WordPress Support Forums:
    May have found the issue, and potentially isn't the plugin's issue. One of the styles…

    6 months ago

  • Created a topic, Google Search Console Requiring different CSS class prefix, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Using cURL instead of url_fopen, on the site WordPress Support Forums:
    Thanks Bradford. We'll notify our host. I appreciate your time!

    9 months ago

  • Created a topic, Using cURL instead of url_fopen, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Easy to use and customizable, on the site WordPress Support Forums

    10 months ago

  • Created a topic, WordPres RSS Feed Frequency Delay, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to YouTube embed URL not working, on the site WordPress Support Forums:
    Well, I feel like an idiot, but I'm so glad you explained the difference. I…

    1 year ago

  • Posted a reply to YouTube embed URL not working, on the site WordPress Support Forums:
    Thanks @miyarakira. We're using the [loop] shortcode to pull in post content. All embed code…

    1 year ago

  • Posted a reply to YouTube embed URL not working, on the site WordPress Support Forums:
    Thanks @miyarakira, however, I had already attempted using embed="true" in the [loop] shortcode, which was…

    1 year ago

  • Created a topic, YouTube embed URL not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Default image showing on all posts, including those with featured images, on the site WordPress Support Forums:
    Thanks Robin, Yep. The featured images in the slider and grid below are all showing…

    1 year ago

  • Created a topic, Default image showing on all posts, including those with featured images, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to How to disable "Display Featured Image Genesis" for post or category, on the site WordPress Support Forums:
    Robin, Thanks for your help! I figured that there was a way to do it,…

    1 year ago

  • Created a topic, How to disable "Display Featured Image Genesis" for post or category, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Pushing static html to S3?, on the site WordPress Support Forums:
    @JBChristy, did you ever come to a conclusion about this? We're in need of the…

    1 year ago

  • Posted a reply to SlideWizard slideshow stuck at medium size, on the site WordPress Support Forums:
    Now that we're reviewing, we're not so sure this is a plugin conflict, though it…

    1 year ago

  • Posted a reply to SlideWizard slideshow stuck at medium size, on the site WordPress Support Forums:
    Our apologies. It appears that there is a plugin conflict with SlideWizard on one of…

    1 year ago

  • Posted a reply to Settings lacks all form of text and help?, on the site WordPress Support Forums:
    @trespuntos, are you seeing a field for "Base URL"? I see the label, but not…

    2 years ago

  • Posted a reply to SlideWizard slideshow stuck at medium size, on the site WordPress Support Forums:
    Thanks @shingjing, however this wasn't a question regarding responsiveness. The plugin dimensions are not adjusting…

    2 years ago

  • Created a topic, SlideWizard slideshow stuck at medium size, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Thanks for the prompt and helpful support, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to How to reinstall iThemes Security, on the site WordPress Support Forums:
    Thank you @Dwinden. I still had to manually disable the plugin by changing the folder…

    2 years ago

  • Posted a reply to Connecting to BackupBuddy, on the site WordPress Support Forums:
    Hi Gerroald, I think the issue has to do with the version of BackupBuddy. I'm…

    2 years ago

  • Created a topic, How to reinstall iThemes Security, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Connecting to BackupBuddy, on the site WordPress Support Forums:
    Yes and no. The "Backups" link on the sidebar under "Security" does link over to…

    2 years ago

  • Posted a reply to NextGen Gallery Plugin Disappeared from Dashboard Sidebar, on the site WordPress Support Forums:
    Thanks @photocrati, looks like the external Reset Tool plugin did the trick! I appreciate the…

    2 years ago

  • Posted a reply to NextGen Gallery Plugin Disappeared from Dashboard Sidebar, on the site WordPress Support Forums:
    Thanks @photocrati. Will do. I'll also check permissions to see if it's a result of…

    2 years ago

  • Created a topic, NextGen Gallery Plugin Disappeared from Dashboard Sidebar, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Exception Thrown Error, on the site WordPress Support Forums:
    I'm not seeing the error today. My guess is that the issue either had to…

    2 years ago

  • Created a topic, Exception Thrown Error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Connecting to BackupBuddy, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Post not showing up after 1.4.5 update, on the site WordPress Support Forums:
    Here is a list of the shortcodes used on the post, minus any additional HTML:…

    2 years ago

  • Posted a reply to Post not showing up after 1.4.5 update, on the site WordPress Support Forums:
    Reverting back to 1.4.2 solved the issue. If I can offer any assistance in helping…

    2 years ago

  • Created a topic, Post not showing up after 1.4.5 update, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Administrator Role Missing, on the site WordPress Support Forums:
    Thanks @brad_sdb. Very helpful, after upgrading from an old version of AAM and losing custom…

    2 years ago

  • Created a topic, Tab reads "Postition" instead of "Position", on the site WordPress Support Forums

    2 years ago

  • Created a topic, Strict Standards Error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Sad state of affairs, on the site WordPress Support Forums:
    Thanks @Kevin Heath. Do you know why that fixes it? I'm curious what switched in…

    3 years ago

  • Created a topic, SmugMug for WordPress Alternative, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Styles inside nggallery.css have no effect, on the site WordPress Support Forums:
    @pressuser79, I'm having a similar issue, which I believe has to do with the nggallery.css…

    3 years ago

  • Posted a reply to CSS customization with NGG 2.0, on the site WordPress Support Forums:
    @tizz, point taken. However, I was specifically referring to @photocrati's post -- it doesn't seem…

    3 years ago

  • Posted a reply to CSS customization with NGG 2.0, on the site WordPress Support Forums:
    @photocrati, thanks for the update. However, while the custom stylesheet is loading, it is loading…

    3 years ago

  • Posted a reply to PayPal donations not crediting campaign, on the site WordPress Support Forums:
    Hey @avabusiness, I'm going to have to leave that up to @JohnKleinschmidt for the answer.…

    3 years ago

  • Posted a reply to How to keep next and previous buttons Above the big image using nggallery carous, on the site WordPress Support Forums:
    Thanks @saikumattalla. We ended up using a different solution (for now), but will come back…

    3 years ago

  • Posted a reply to PayPal donations not crediting campaign, on the site WordPress Support Forums:
    @csdavey2, It's been a little while since I've dealt with this issue, so it may…

    3 years ago

  • Posted a reply to NextGen Gallery Previous Next Links/Arrows, on the site WordPress Support Forums:
    Thanks Tizz, is that only for the flash supported version? I'd like it to work…

    3 years ago

  • Posted a reply to How to keep next and previous buttons Above the big image using nggallery carous, on the site WordPress Support Forums:
    @saikumattalla, any chance you came across a fix to this issue? Thanks!

    3 years ago

  • Created a topic, NextGen Gallery Previous Next Links/Arrows, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Highly recommend!, on the site WordPress Support Forums

    3 years ago

Plugins