WordPress.org

Ready to get started?Download WordPress

Profiles

Profile picture of
  • Member Since: June 8th, 2005
  • Find me on:

  • Posted a reply to "[Plugin: NextGEN Gallery] Lightbox effect problem in Safari (Mac & PC)", on the site WordPress Support Forums:
    worse in my case. lightbox not working at all.

    7 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Error: "Tables could not created..." on activation", on the site WordPress Support Forums:
    i had the same issue too :P

    7 years ago

  • Suggested an idea, Allow HTML /Skype for Author's Profile

    7 years ago

  • Posted a reply to "HOW TO publish last post from a category @ homepage", on the site WordPress Support Forums:
    @zwight Do you mean you want to show the latest posts of different categories on…

    8 years ago

  • Created a topic, Show posts of certain category on the front page for a certain period of time, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "HOW TO publish last post from a category @ homepage", on the site WordPress Support Forums:
    @zwig Yes, this is possible tweaking the 'Loop'. Read the codex for more information. Another…

    8 years ago

  • Posted a reply to "Database Error when Publishing Posts", on the site WordPress Support Forums:
    The same problem happens after I upgraded to WP 2.0.2. I was about to post…

    9 years ago

  • Posted a reply to "Flash header simple question", on the site WordPress Support Forums:
    haha, then it's too strange, coz i made the header the same size as the…

    9 years ago

  • Posted a reply to "Flash header simple question", on the site WordPress Support Forums:
    very sorry about that. but after trying for so many days, the problem is still…

    9 years ago

  • Posted a reply to "Flash header simple question", on the site WordPress Support Forums:
    unfortunately, the codes at pastebin are gone. i wanna insert a .swf instead of the…

    9 years ago

  • Posted a reply to "Gravatars Not Appearing", on the site WordPress Support Forums:
    nope, billh, for the blix theme, it has already the support for gravatars.

    9 years ago

  • Posted a reply to "Gravatars Not Appearing", on the site WordPress Support Forums:
    you need to have gravatar.php installed in your plugin folder. go to gravatar.com and get…

    9 years ago

  • Posted a reply to "Modified theme to be reviewed", on the site WordPress Support Forums:
    Friends, I've posted the source code for it Click Here I've posted in detail all…

    9 years ago

  • Posted a reply to "Modified theme to be reviewed", on the site WordPress Support Forums:
    @spencerp: For IE and Opera, as for what I have observeed and tested, you have…

    9 years ago

  • Posted a reply to "Modified theme to be reviewed", on the site WordPress Support Forums:
    @dbasulto Well, I would "release" it if people love it. But it's not really my…

    9 years ago

  • Posted a reply to "Modified theme to be reviewed", on the site WordPress Support Forums:
    Thanks for the kudos! I appreciate it. As for the "bug" you mentioned, I did…

    9 years ago

  • Created a topic, Modified theme to be reviewed, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "feed: is not a valid protocol ?!", on the site WordPress Support Forums:
    you've to remove the colon ":" sign.

    9 years ago

  • Posted a reply to "Archive and Categories don't show pictures and links in posts", on the site WordPress Support Forums:
    I've the same problem even after changing the <?php the_excerpt();?> to <?php the_content();?> I'm using…

    9 years ago

  • Posted a reply to "no "awaiting moderation" message", on the site WordPress Support Forums:
    on your comment.php inside admin's console---presentation---.....

    9 years ago

  • Posted a reply to "new wordpress site to be reviewed", on the site WordPress Support Forums:
    thanks, thelt, i'll try it.

    9 years ago

  • Posted a reply to "new wordpress site to be reviewed", on the site WordPress Support Forums:
    i'm especially amazed at how you create a link to you FAlbum slideshow in your…

    9 years ago

  • Posted a reply to "API endpoint", on the site WordPress Support Forums:
    it's just the same. dhkeller. nothing works......

    9 years ago

  • Posted a reply to "API endpoint", on the site WordPress Support Forums:
    I'm having the same problem. It kept saying my endpoint was incorrect... ...I changed the…

    9 years ago

  • Posted a reply to "Squible Alpha 1.0 is out", on the site WordPress Support Forums:
    7milesdown... ...no, I saw the ThoughtMechanics theme in another site. But I forgot the name…

    9 years ago

  • Posted a reply to "Flickr-Gallery problem!!! (italian user)", on the site WordPress Support Forums:
    hmm....sasax, show your URL here, or drop me a line at frds_in_town {at} hotmail {dot}…

    9 years ago

  • Posted a reply to "Squible Alpha 1.0 is out", on the site WordPress Support Forums:
    actually, I love the theme that Runs Thought Mechanics. I went to the site and…

    9 years ago

  • Posted a reply to "Flickr-Gallery problem!!! (italian user)", on the site WordPress Support Forums:
    sasax, what's your URL? i've struggled with this Flickr Gallery for 3 months... and finally…

    9 years ago

  • Posted a reply to "Squible Alpha 1.0 is out", on the site WordPress Support Forums:
    Viper007Bond, Kickass theme! This is really a very great theme!

    9 years ago

  • Posted a reply to "Squible Alpha 1.0 is out", on the site WordPress Support Forums:
    sorry please allow me to ask this one question about the squible; i've been trying…

    10 years ago

  • Posted a reply to "Squible Alpha 1.0 is out", on the site WordPress Support Forums:
    sorry, i figured out the problem already, i didn't rename the squible-options.php file. it's a…

    10 years ago

  • Posted a reply to "Squible Alpha 1.0 is out", on the site WordPress Support Forums:
    i don't understand why, when i install this theme, [which is very good looking indeed]…

    10 years ago

  • Posted a reply to "Convert to PDF for each post", on the site WordPress Support Forums:
    probably some hint at .htaccess? thanks no intention of re-posting :)

    10 years ago

  • Posted a reply to "Convert to PDF for each post", on the site WordPress Support Forums:
    I was taught to use permalinks so that my "adsense" will work better. So for…

    10 years ago

  • Posted a reply to "wont let me leave a comment", on the site WordPress Support Forums:
    no, magic, try to delete your archive page first, and see if the site works?

    10 years ago

  • Posted a reply to "wont let me leave a comment", on the site WordPress Support Forums:
    magic5527, i've accessd your page and founded that all links are not working; it'll just…

    10 years ago

  • Posted a reply to "Convert to PDF for each post", on the site WordPress Support Forums:
    thanks, moshu, i placed it in the index.php and it work fine. though i donnu…

    10 years ago

  • Posted a reply to "Convert to PDF for each post", on the site WordPress Support Forums:
    I've downloaded a copy of WP2PDF and was reading it's manual After rewriting the .htaccess…

    10 years ago

  • Created a topic, Convert to PDF for each post, on the site WordPress Support Forums

    10 years ago

  • Created a topic, Special Flash header on index.php only, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Installing: PHP Error: PHP installation appears to be missing MySQL", on the site WordPress Support Forums:
    Joe, I met this situation once. And it's the problem with this: define('DB_HOST', 'localhost'); Try…

    10 years ago

  • Posted a reply to "sub menus at nav bar", on the site WordPress Support Forums:
    yes, i even type the foldable menu,...etc keywords to search...thanks..............................

    10 years ago

  • Posted a reply to "sub menus at nav bar", on the site WordPress Support Forums:
    Sorry to be so disturbing...... :( Viper007Bond, well, i know there's one that does not…

    10 years ago

  • Posted a reply to "sub menus at nav bar", on the site WordPress Support Forums:
    class, thanks, read that already and went to http://timmi.pointclark.net/ but the navigation menu on top…

    10 years ago

  • Created a topic, sub menus at nav bar, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Image display messed up", on the site WordPress Support Forums:
    probably because you didn't space well?

    10 years ago

  • Posted a reply to "Parent/Child Category Problem", on the site WordPress Support Forums:
    kyd ok, i got the answer now; like what minna said, this problem is already…

    10 years ago

  • Posted a reply to "croissanga plugin-cross posting also in Xanga :)", on the site WordPress Support Forums:
    before, upgrading, i deactivated it as I moved to a new host. i upgraded after…

    10 years ago

  • Posted a reply to "croissanga plugin-cross posting also in Xanga :)", on the site WordPress Support Forums:
    RyanLee, thanks, actually your plugin is super great! I've upagraded my WordPress recently, and discovered…

    10 years ago

  • Posted a reply to "<!--more--> Tags", on the site WordPress Support Forums:
    after you login to your admin area, go to presentation-->>theme editor-->>and click MAIN Template-->>you'll then…

    10 years ago