WordPress.org

Profiles

stbedesantafe

  • Member Since: September 4th, 2013
  • @stbedesantafe on WordPress.org
  • Find me on:

  • Created a topic, Featured image, on the site WordPress.org Forums:
    The featured image never displays on the blog or the p…

    2 weeks ago

  • Created a topic, Logo, on the site WordPress.org Forums:
    Even though I don't have an logo image selected, the h…

    2 weeks ago

  • Created a topic, Menu not flexible, on the site WordPress.org Forums:
    I don't put a title on some of my pages (Home, for one…

    2 weeks ago

  • Created a topic, Menu content not flexible Button 2, on the site WordPress.org Forums:
    This is for Button 2. I don't put a title on some of …

    2 weeks ago

  • Created a topic, Menu not flexible, on the site WordPress.org Forums:
    I don't put a title on some of my pages (Home, for one…

    2 weeks ago

  • Created a topic, Not easily customizable, on the site WordPress.org Forums:
    I love the clean simple layout, but the mere fact that…

    2 weeks ago

  • Posted a reply to Delete options non-functional, on the site WordPress.org Forums:
    Odd. I logged out of my site and then back in, and everything's working.

    3 weeks ago

  • Created a topic, Delete options non-functional, on the site WordPress.org Forums:
    Suddenly today, I am unable to delete extra rows and c…

    3 weeks ago

  • Created a topic, Events starting at Midnight, on the site WordPress.org Forums:
    I am unable to enter "00:00" or "0000" or "12:00 am" f…

    4 months ago

  • Posted a reply to Using quotation marks in Payment Subject, on the site WordPress.org Forums:
    Update Failed: Bad Gateway

    8 months ago

  • Posted a reply to Using quotation marks in Payment Subject, on the site WordPress.org Forums:
    This is the full shortcode, the only one I've used. [wp_paypal_payment]

    8 months ago

  • Created a topic, Using quotation marks in Payment Subject, on the site WordPress.org Forums:
    If I place single ' or double " quotation marks in the…

    8 months ago

  • Posted a reply to [WP Simple Anchors Links] How to use instructions, on the site WordPress.org Forums:
    This instruction doesn’t work for me. I selected the page to link to http://www.mysite.org/content/this-is-the-page Then…

    9 months ago

  • Created a topic, [WP Statistics] Email Notification – Specific Page, on the site WordPress.org Forums:
    The email notification feature and the statistics widg…

    10 months ago

  • Posted a reply to Adds "\" before apostrophe, on the site WordPress Support Forums:
    Thank you!

    12 months ago

  • Posted a reply to Login to site with username and password not working, on the site WordPress Support Forums:
    Ah - there is another administrator. I disabled jetpack (renamed to jetpackxx). That was exactly…

    1 year ago

  • Posted a reply to Login to site with username and password not working, on the site WordPress Support Forums:
    mbtca.org

    1 year ago

  • Created a topic, Login to site with username and password not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to HTML tags, on the site WordPress Support Forums:
    There was no trouble, just needed some clarification. I always try to use closing tags,…

    1 year ago

  • Created a topic, HTML tags, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Using Bluehost's free TSL, on the site WordPress Support Forums:
    Jan The second item in your list to read before posting is: Search the forums…

    1 year ago

  • Posted a reply to Using Bluehost's free TSL, on the site WordPress Support Forums:
    I just chatted with BlueHost about this. Here's the pertinent part of my chat: (14:29)…

    1 year ago

  • Created a topic, Add "Settings" to "Quick Redirects" menu, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Change colour behind menu, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Is the following part of your theme code?, on the site WordPress Support Forums:
    Thanks. I will do that. This code is resulting in a "dangerous" rating for my…

    1 year ago

  • Created a topic, Is the following part of your theme code?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Wordfence not finding malware, on the site WordPress Support Forums:
    Ah. Thanks. Looks like that's it.

    1 year ago

  • Posted a reply to Didn't work at all, on the site WordPress Support Forums:
    Similar thing here. I discovered Google finds my site malicious, Firefox calls it an "attack…

    1 year ago

  • Posted a reply to good plugin but..., on the site WordPress Support Forums:
    Today, I discovered Google finds my site malicious, Firefox calls it an "attack site", and…

    1 year ago

  • Created a topic, Captcha at login gone with current WordPress version, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Wordfence not finding malware, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Default tag info?, on the site WordPress Support Forums:
    Great! Thank you.

    1 year ago

  • Posted a reply to Preview robots.txt, on the site WordPress Support Forums:
    Where would the root of the site be? I checked with my web host. /public_html…

    1 year ago

  • Posted a reply to Preview robots.txt, on the site WordPress Support Forums:
    I think it must be a subdirectory. I'm not sure what the "root" of my…

    1 year ago

  • Posted a reply to Date does not remove, on the site WordPress Support Forums:
    Well, only half right. There is author, date, category info at both the top and…

    1 year ago

  • Created a topic, Preview robots.txt, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Adds "\" before apostrophe, on the site WordPress Support Forums:
    Thanks.

    1 year ago

  • Posted a reply to Date does not remove, on the site WordPress Support Forums:
    My error. All items must be selected to remove. However, the words "Posted on" remain…

    1 year ago

  • Created a topic, Date does not remove, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Adds "\" before apostrophe, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Default tag info?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Good plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Use of TablePress, on the site WordPress Support Forums:
    I had switched themes to Blackoot. I've switched back to Dark TT, now, so you…

    1 year ago

  • Created a topic, How to remove search bar, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Use of TablePress, on the site WordPress Support Forums:
    Please view this page to view problem: http://www.matthewgonzalesart.com/price-list-table-entangled-with-sidebar/

    1 year ago

  • Posted a reply to Deleted plugin remains in directory, on the site WordPress Support Forums:
    My error - it is not in the plugin directory. Your plugin creates a separate…

    1 year ago

  • Created a topic, Deleted plugin remains in directory, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Duplicate images in Media Library, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Removing image from gallery, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Irratic display, on the site WordPress Support Forums:
    I deactivated and reactivated the plugin, and now it works.

    1 year ago