WordPress.org

Profiles

stbedesantafe

Profile picture of stbedesantafe
  • Member Since: September 4th, 2013
  • @stbedesantafe on WordPress.org
  • Find me on:

  • Posted a reply to "Adds "\" before apostrophe", on the site WordPress Support Forums:
    Thank you!

    3 weeks ago

  • Posted a reply to "Login to site with username and password not working", on the site WordPress Support Forums:
    Ah - there is another administrator. I disabled jetpack (renamed to jetpackxx). That was exactly…

    1 month ago

  • Posted a reply to "Login to site with username and password not working", on the site WordPress Support Forums:
    mbtca.org

    1 month ago

  • Created a topic, Login to site with username and password not working, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "HTML tags", on the site WordPress Support Forums:
    There was no trouble, just needed some clarification. I always try to use closing tags,…

    2 months ago

  • Created a topic, HTML tags, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Using Bluehost's free TSL", on the site WordPress Support Forums:
    Jan The second item in your list to read before posting is: Search the forums…

    2 months ago

  • Posted a reply to "Using Bluehost's free TSL", on the site WordPress Support Forums:
    I just chatted with BlueHost about this. Here's the pertinent part of my chat: (14:29)…

    2 months ago

  • Created a topic, Add "Settings" to "Quick Redirects" menu, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Change colour behind menu, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Is the following part of your theme code?", on the site WordPress Support Forums:
    Thanks. I will do that. This code is resulting in a "dangerous" rating for my…

    3 months ago

  • Created a topic, Is the following part of your theme code?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Wordfence not finding malware", on the site WordPress Support Forums:
    Ah. Thanks. Looks like that's it.

    4 months ago

  • Posted a reply to "Didn't work at all", on the site WordPress Support Forums:
    Similar thing here. I discovered Google finds my site malicious, Firefox calls it an "attack…

    4 months ago

  • Posted a reply to "good plugin but...", on the site WordPress Support Forums:
    Today, I discovered Google finds my site malicious, Firefox calls it an "attack site", and…

    4 months ago

  • Created a topic, Captcha at login gone with current WordPress version, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Wordfence not finding malware, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Default tag info?", on the site WordPress Support Forums:
    Great! Thank you.

    4 months ago

  • Posted a reply to "Preview robots.txt", on the site WordPress Support Forums:
    Where would the root of the site be? I checked with my web host. /public_html…

    4 months ago

  • Posted a reply to "Preview robots.txt", on the site WordPress Support Forums:
    I think it must be a subdirectory. I'm not sure what the "root" of my…

    4 months ago

  • Posted a reply to "Date does not remove", on the site WordPress Support Forums:
    Well, only half right. There is author, date, category info at both the top and…

    4 months ago

  • Created a topic, Preview robots.txt, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Adds "\" before apostrophe", on the site WordPress Support Forums:
    Thanks.

    4 months ago

  • Posted a reply to "Date does not remove", on the site WordPress Support Forums:
    My error. All items must be selected to remove. However, the words "Posted on" remain…

    4 months ago

  • Created a topic, Date does not remove, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Adds "\" before apostrophe, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Default tag info?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Good plugin, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Use of TablePress", on the site WordPress Support Forums:
    I had switched themes to Blackoot. I've switched back to Dark TT, now, so you…

    5 months ago

  • Created a topic, How to remove search bar, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Use of TablePress", on the site WordPress Support Forums:
    Please view this page to view problem: http://www.matthewgonzalesart.com/price-list-table-entangled-with-sidebar/

    5 months ago

  • Posted a reply to "Deleted plugin remains in directory", on the site WordPress Support Forums:
    My error - it is not in the plugin directory. Your plugin creates a separate…

    6 months ago

  • Created a topic, Deleted plugin remains in directory, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Duplicate images in Media Library, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Removing image from gallery, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Irratic display", on the site WordPress Support Forums:
    I deactivated and reactivated the plugin, and now it works.

    6 months ago

  • Created a topic, What?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Shortcode?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Irratic display, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Move Watermark Settings?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Deleting images from gallery - oops, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Gallery/Album Name - options", on the site WordPress Support Forums:
    Well, I see that if I embed the shortcode on a page, the Gallery Name…

    6 months ago

  • Created a topic, Gallery/Album Name - options, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Is the shortcode for Albums ...., on the site WordPress Support Forums

    6 months ago

  • Created a topic, Gallery or Album shortcode cut-and-paste?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Album thumbnail image won't select, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Could be the best gallery plugin, BUT, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Massive errors when gallery settings changed, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Backup setting, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Watermark", on the site WordPress Support Forums:
    Ah - under the Easy Watermark settings, all of the image sizes for this plugin…

    6 months ago