WordPress.org

Ready to get started?Download WordPress

Profiles

stathis_k91

Profile picture of stathis_k91
  • Member Since: June 12th, 2011
  • Find me on:

  • Posted a reply to "stack in the Brute-force protection", on the site WordPress Support Forums:
    I understand, i have work to do, i have to try all these things, i…

    4 weeks ago

  • Posted a reply to "stack in the Brute-force protection", on the site WordPress Support Forums:
    /home/weekdea/public_html/ working outlet-stock problems

    4 weeks ago

  • Posted a reply to "stack in the Brute-force protection", on the site WordPress Support Forums:
    Yes, it's pretty strange, i start to deactivate the plugins of my sites because i…

    4 weeks ago

  • Posted a reply to "stack in the Brute-force protection", on the site WordPress Support Forums:
    Relax!!!

    4 weeks ago

  • Posted a reply to "stack in the Brute-force protection", on the site WordPress Support Forums:
    Is this a Litespeed trouble?

    4 weeks ago

  • Posted a reply to "stack in the Brute-force protection", on the site WordPress Support Forums:
    Hey admin, before we get crazy i tell you something, i just follow your suggestion…

    4 weeks ago

  • Posted a reply to "stack in the Brute-force protection", on the site WordPress Support Forums:
    Hi, i had delete the user.ini that created and the rule from htaccess since i…

    4 weeks ago

  • Posted a reply to "stack in the Brute-force protection", on the site WordPress Support Forums:
    NinjaFirewall (WP edition) troublershooter HTTP server : LiteSpeed PHP version : 5.4.29 PHP SAPI :…

    4 weeks ago

  • Posted a reply to "stack in the Brute-force protection", on the site WordPress Support Forums:
    Hi, i must ask my hosting support or cpanel has a restart option? Thanks

    4 weeks ago

  • Posted a reply to "stack in the Brute-force protection", on the site WordPress Support Forums:
    Hi, i get blocked, i stucked in the Brute-force protection login page, i tried to…

    4 weeks ago

  • Posted a reply to "stack in the Brute-force protection", on the site WordPress Support Forums:
    Hi, it is "Always On", all the other rules are default, i use Amazon S3…

    4 weeks ago

  • Posted a reply to "stack in the Brute-force protection", on the site WordPress Support Forums:
    Hi, i had access before, unfortunately yesterday blocked me with the way i told you,…

    4 weeks ago

  • Posted a reply to "stack in the Brute-force protection", on the site WordPress Support Forums:
    i also remove the lines from htaccess and php ini

    4 weeks ago

  • Created a topic, stack in the Brute-force protection, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "File Guard alert", on the site WordPress Support Forums:
    Hi, yes, it is already checked, i feel that with ninjafirewall my site is safe,…

    1 month ago

  • Posted a reply to "File Guard alert", on the site WordPress Support Forums:
    Hi, i think must open to rename, my notepad can't open the file, it is…

    1 month ago

  • Posted a reply to "File Guard alert", on the site WordPress Support Forums:
    Hi, i have the file but it can't open because blocked of my antivirus, notepad…

    1 month ago

  • Posted a reply to "File Guard alert", on the site WordPress Support Forums:
    Hi, maybe the backdoor is the file i found: wp-xmlrpc.php i will make some scans,…

    1 month ago

  • Posted a reply to "File Guard alert", on the site WordPress Support Forums:
    Hi, strange things happened in the log file but i can't understand, i started a…

    1 month ago

  • Created a topic, File Guard alert, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Troubleshooting with subdomains", on the site WordPress Support Forums:
    I had the same database with the primary domain, in the subdomain, i change database…

    1 month ago

  • Posted a reply to "Locked out of your site", on the site WordPress Support Forums:
    Fine, it work, i think the issue resolved, maybe you must write the issue in…

    1 month ago

  • Posted a reply to "Locked out of your site", on the site WordPress Support Forums:
    Hi, when blocked, the wordpress login form change, look at the screenshot: http://s797.photobucket.com/user/agentsk7/media/Snap_20150118_11h21m32s_001_zpsd3325a3c.png.html Thanks

    1 month ago

  • Posted a reply to "Locked out of your site", on the site WordPress Support Forums:
    The firewal log php file simple report: [1421496550] [0] [my site] [#8926377] [0] [6] [85.72.125.138]…

    2 months ago

  • Posted a reply to "Locked out of your site", on the site WordPress Support Forums:
    Hi, the firwall blocked me from the dashboard only, i am running the debugging mode…

    2 months ago

  • Posted a reply to "Troubleshooting with subdomains", on the site WordPress Support Forums:
    Hi, it happens using Litespeed, never mind if it is normal, i like to protect…

    2 months ago

  • Created a topic, Troubleshooting with subdomains, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Locked out of your site, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "failed connect php ini", on the site WordPress Support Forums:
    read the comments for the right path and add the code in the beginning of…

    2 months ago

  • Posted a reply to "failed connect php ini", on the site WordPress Support Forums:
    my issue resolved when added the code in .htaccess # BEGIN NinjaFirewall php_value auto_prepend_file /full/path/to/.../lib/firewall.php…

    2 months ago

  • Posted a reply to "failed connect php ini", on the site WordPress Support Forums:
    I find the path with the script, it working properly, Thanks for your support, Stathis

    2 months ago

  • Posted a reply to "failed connect php ini", on the site WordPress Support Forums:
    same with this path /public_html/mysite/wp-content/plugins/ninjafirewall/lib/firewall.php

    2 months ago

  • Posted a reply to "failed connect php ini", on the site WordPress Support Forums:
    I can't find the full path in php.ini, i find the path by ftp but…

    2 months ago

  • Posted a reply to "failed connect php ini", on the site WordPress Support Forums:
    Hi Author, no, did i must insert manualy? Thanks for the fast reply,

    2 months ago

  • Posted a reply to "failed connect php ini", on the site WordPress Support Forums:
    Hi churva, that is the role of a security plugin, to protect

    2 months ago

  • Posted a reply to "failed connect php ini", on the site WordPress Support Forums:
    Hi, it is a shared hosting, the .htaccess file has the default wordpress, PHP Version…

    2 months ago

  • Created a topic, failed connect php ini, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "WooCommerce update doesn't update language", on the site WordPress Support Forums:
    Hi, i find that after wp 4.0 we must change the lang string in config.php…

    3 months ago

  • Created a topic, redirect affiliate url, on the site WordPress Support Forums

    4 months ago

  • Created a topic, build in taxonomies, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Woocommerce 2.2.3 doesn't read WPLANG setting", on the site WordPress Support Forums:
    Hi, i find the solution, in wp-config define('WPLANG', 'fr_FR'); not workihg any more in 4.0,…

    6 months ago

  • Posted a reply to "Woocommerce 2.2.3 doesn't read WPLANG setting", on the site WordPress Support Forums:
    Hi, i experience the same issue, waiting for solution, Thanks

    6 months ago

  • Posted a reply to "WooCommerce update doesn't update language", on the site WordPress Support Forums:
    Hi, there is no Force language update option in my woo tools, and no notification…

    6 months ago

  • Posted a reply to "Auto-Cache Engine", on the site WordPress Support Forums:
    Hi, i have a ticket since 7 days (#3542)‏ with no response, Thanks,

    6 months ago

  • Posted a reply to "Buttons in woocommerce products", on the site WordPress Support Forums:
    Hi, i read the faq and it's easy to fix it, thanks, Stathis

    6 months ago

  • Created a topic, Buttons in woocommerce products, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Auto-Cache Engine, on the site WordPress Support Forums

    7 months ago

  • Created a topic, meta fields, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "HTTP status: 500", on the site WordPress Support Forums:
    It was 1 month ago, i deleted, i don't remember now, Did you release a…

    10 months ago

  • Created a topic, HTTP status: 500, on the site WordPress Support Forums

    12 months ago