WordPress.org

Profiles

  • Member Since: June 20th, 2020
  • Find me on:
  • Posted a reply to Compatible with WooCommerce 4.0?, on the site WordPress.org Forums:
    It is compatible with woocommerce 4.2 It is compatible with wordpress 5.4.2

    3 months ago

  • Created a topic, Perfect plugin, on the site WordPress.org Forums:
    Perfect plugin for woocommerce translation.

    3 months ago