WordPress.org

Profiles

ssiddiqi1

  • Member Since: January 8th, 2012
  • @ssiddiqi1 on WordPress.org
  • Find me on:

  • Posted a reply to Sharing, Add New Services does not work, on the site WordPress.org Forums:
    Sorry, I do not believe that is the problem. After deleting the Jetpack and reinstalling,…

    4 days ago

  • Posted a reply to Sharing, Add New Services does not work, on the site WordPress.org Forums:
    Thanks. That helped. But, I am surprised that every other service worked, except Add New…

    4 days ago

  • Created a topic, Sharing, Add New Services does not work, on the site WordPress.org Forums:
    After the recent Jetpack update my Flipboard Sharing i…

    6 days ago

  • Posted a reply to Errors after new update, on the site WordPress.org Forums:
    Great! BTW FYI: On your Support website, the button "I read the information below and…

    8 months ago

  • Posted a reply to Errors after new update, on the site WordPress.org Forums:
    Thank Thomas, I got the email. The update works perfect. I replied the email too.…

    8 months ago

  • Posted a reply to Errors after new update, on the site WordPress.org Forums:
    Thank you very much. Removed email address. Waiting for your email.

    8 months ago

  • Posted a reply to Errors after new update, on the site WordPress.org Forums:
    Hi Thomas, Thanks for your prompt answer. I went to apadvancedads./com/support page and had to…

    8 months ago

  • Posted a reply to Errors after new update, on the site WordPress.org Forums:
    Yes, it has WP Admin Bar disabled. Your version 1.7.21 worked OK. I have rolled…

    8 months ago

  • Created a topic, Errors after new update, on the site WordPress.org Forums:
    After new update, I am getting following error: [04-A…

    8 months ago

  • Posted a reply to Add New Service, on the site WordPress.org Forums:
    Yes, updates are "supposed" to have a safer blog, but Auto-update is a big risk…

    10 months ago

  • Posted a reply to Add New Service, on the site WordPress.org Forums:
    Diable the Autoupdate, if you have, enables, delete v 4.6 and install v 4.5. Get…

    10 months ago

  • Posted a reply to Add New Service, on the site WordPress.org Forums:
    Everything works, except, the "Add a New Service." It produces a non-functional blank button. I…

    10 months ago

  • Created a topic, Add New Service, on the site WordPress.org Forums:
    I had Flipboard added to Sharing through "Add New Serv…

    10 months ago

  • Created a topic, Does not work with Cloudfront, on the site WordPress.org Forums:
    It does watermark images if images are stored on Amazo…

    11 months ago

  • Created a topic, Warning: Invalid argument supplied for foreach(), on the site WordPress.org Forums:
    After recent update to the latest version, I am gettin…

    12 months ago

  • Created a topic, Fatal Error on installation, on the site WordPress.org Forums:
    Upon a fresh, first time installation, I got following…

    1 year ago

  • Posted a reply to WP Offload S3 inserting wrong path, on the site WordPress.org Forums:
    Thanks. Plugin conflicts can be ruled out. I have tried disabling all the plugins. I…

    1 year ago

  • Posted a reply to WP Offload S3 inserting wrong path, on the site WordPress.org Forums:
    Well, no reply from plugin author. I was trying Lite version before I buy ridiculously…

    1 year ago

  • Created a topic, WP Offload S3 inserting wrong path, on the site WordPress.org Forums:
    Why plugin for posts inserting ridiculous path. It is…

    1 year ago

  • Created a topic, WP Offload S3 Lite inserting wrong path to some images, on the site WordPress.org Forums:
    Only website some images thumbnails are not showing up…

    1 year ago

  • Created a topic, [Jetpack by WordPress.com] Recent update breaks site, on the site WordPress.org Forums:
    After recent update; I get a blank page with a smiley …

    1 year ago