WordPress.org

Profiles

Sammy Russo

Profile picture of Sammy Russo
  • Member Since: August 14th, 2006
  • @srmarketing on WordPress.org
  • Find me on:

  • Posted a reply to I'm getting an error code on event pages now - updated to WordPress 4.4, on the site WordPress Support Forums:
    I'm getting the same error.

    10 months ago

  • Posted a reply to Password Reset Link Missing, on the site WordPress Support Forums:
    We ended up fixing things by enabling custom email function in TML and added our…

    10 months ago

  • Created a topic, Password Reset Link Missing, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Known Plugin & Theme Conflicts with NextGEN 2.0, on the site WordPress Support Forums:
    Fatal error: Call to undefined function mb_detect_encoding() in /home/XXXXXX/public_html/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/simplehtmldom/simplehtmldom/simple_html_dom.php on line 987 I'm running Thesis…

    3 years ago

  • Posted a reply to Transparent pngs stacking on top of each other, on the site WordPress Support Forums:
    It's a know issue that pngs do not play nice with this plugin for some…

    3 years ago

  • Posted a reply to Last image hyperlink breaks slideshow, on the site WordPress Support Forums:
    Thanks. Setting the height / width fixed things for me too.

    3 years ago

  • Created a topic, Does this work inside of widgets?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Broken Image Appearing in IE, on the site WordPress Support Forums:
    Anyone? I'm using this plugin on other sites and not seeing a broken image. Is…

    3 years ago

  • Created a topic, Broken Image Appearing in IE, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Visual Editor has disappeared, locked to only TEXT mode?, on the site WordPress Support Forums:
    Never mind, I tried deactivating all plugins again and then on post editor screen I…

    4 years ago

  • Posted a reply to Visual Editor has disappeared, locked to only TEXT mode?, on the site WordPress Support Forums:
    I've got the same issue. I too checked for a plugin conflict and a theme…

    4 years ago

  • Created a topic, Love It, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WP Maintenance Mode] Errors Displaying When Activated, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Form Tools integration with WordPress (not a WordPress plugin), on the site WordPress Support Forums:
    If you are still struggling with this I would recommend giving Form Tools it own…

    7 years ago

  • Created a topic, Excluding Category from Main Blog page, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Keeping blog title and description but not so it appears on the page..., on the site WordPress Support Forums:
    move it to the white space below the header if you'd like.. I've done this…

    8 years ago

  • Posted a reply to Insert WordPress into Exsisting Design, on the site WordPress Support Forums:
    If you are a dreamweaver user this tutorial might help.. Dreamweaver Templates to WordPress Themes..…

    8 years ago

  • Posted a reply to Wrap all <p> after the first </p> in a a div?, on the site WordPress Support Forums:
    can you give us a little more information about what the end goal is? for…

    8 years ago

  • Posted a reply to How do i get a blog to match the look and feel of my website?, on the site WordPress Support Forums:
    check out this tutorial I wrote a while back... Dreamweaver Templates into WordPress Themes... it's…

    8 years ago

  • Posted a reply to Keeping blog title and description but not so it appears on the page..., on the site WordPress Support Forums:
    that would be a black hat SEO tactic.. NOT recommended. the blog title and description…

    8 years ago

  • Posted a reply to Keeping blog title and description but not so it appears on the page..., on the site WordPress Support Forums:
    look for some code in the header.php file that looks something like the following and…

    8 years ago

  • Posted a reply to merging two blogs, on the site WordPress Support Forums:
    spend the $50 bucks and purchase a copy of CARP Evolution and then grab the…

    8 years ago

  • Posted a reply to needing some plugins..., on the site WordPress Support Forums:
    for the joke submission portion why not just use a simple contact form like this…

    8 years ago

  • Posted a reply to Upgrading WordPress problems with Fantastico, on the site WordPress Support Forums:
    Glad it was as easy as the fantversion.php file. That one throws me off sometimes…

    8 years ago

  • Posted a reply to Upgrading WordPress problems with Fantastico, on the site WordPress Support Forums:
    It may be telling you this because your fantversion.php may not exist in the site…

    8 years ago

  • Posted a reply to Site description not showing up on Google, on the site WordPress Support Forums:
    itissue, try creating a robots.txt file.. place it in the site root. in it copy…

    8 years ago

  • Posted a reply to categories missing, on the site WordPress Support Forums:
    I've got the same issue. My guess isn't a corrupt database.. mostly likely a hack…

    8 years ago

  • Posted a reply to Write page doesn't show Visual editor, just HTML, on the site WordPress Support Forums:
    look in your user profile. make sure "use visual editor" is checked. I've seen that…

    8 years ago

  • Replied to topic in the WPMU forums, MU Updates

    9 years ago

  • Posted a reply to It's all messed up and I'm FRUSTRATED, on the site WordPress Support Forums:
    visited the url from your profile and all i see is a directory of your…

    9 years ago

  • Posted a reply to Does anyone know what theme this is? (If it is a WP Theme....), on the site WordPress Support Forums:
    right click on the page and view source... look for this string at the near…

    9 years ago

  • Posted a reply to Link to a Page, on the site WordPress Support Forums:
    try using <?php wp_list_pages('exclude=3'); ?> replace link with list... as for the display name in…

    9 years ago

  • Posted a reply to It's all messed up and I'm FRUSTRATED, on the site WordPress Support Forums:
    what is your url? did you back up your files before installing the new theme?…

    9 years ago

  • Posted a reply to Dreamweaver Template - How to incorporate WordPress, on the site WordPress Support Forums:
    Hey Tilo, looked at your template source today... you are in great shape to converting…

    9 years ago

  • Posted a reply to Dreamweaver Template - How to incorporate WordPress, on the site WordPress Support Forums:
    can you please provide a url to your website so I can take a look…

    9 years ago

  • Posted a reply to Cannot used embedded google map is page, on the site WordPress Support Forums:
    I'm having the same issue... I've reverted to turning off the visual editor for my…

    9 years ago

  • Posted a reply to List of Incoming Links on Dashboard missing - why?, on the site WordPress Support Forums:
    I'm missing incoming links also on my dashboard. I just installed a new custom theme…

    9 years ago

  • Posted a reply to Redirecting category archives to tag archives?, on the site WordPress Support Forums:
    301 redirects in your htaccess file my friend... these redirect user from the old to…

    9 years ago

  • Created a topic, Issue with comments in new custom theme, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to New themes not showing up in presentation tab.., on the site WordPress Support Forums:
    thanks for the note. my issue actually wasn't with this blog... but a different site.…

    9 years ago

  • Posted a reply to Help with porting design, on the site WordPress Support Forums:
    what do you want the theme to look like?

    9 years ago

  • Posted a reply to New themes not showing up in presentation tab.., on the site WordPress Support Forums:
    i'm having the a similar issue. I'm on v2.1.3 and i just created my first…

    9 years ago

  • Posted a reply to WP as CMS, on the site WordPress Support Forums:
    Hi Rudolf45, thanks I'll give this a try. Sammy

    9 years ago

  • Posted a reply to WP as CMS, on the site WordPress Support Forums:
    I can't use a get_post call with and query the specific ID#.

    9 years ago

  • Created a topic, WP as CMS, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Pagenation (previous page, next page) not working after 2.1 upgrade., on the site WordPress Support Forums:
    mine stopped working upon installing 2.1. Started working again when i deactivated the adhesive plugin

    9 years ago

  • Posted a reply to Visual editor; adding images not working anymore, on the site WordPress Support Forums:
    I'm having a similar issue. Also I don't have a visual editor anymore just a…

    10 years ago

Plugins