WordPress.org

Profiles

Srijith V

  • Member Since: August 27th, 2012
  • @srijithv on WordPress.org
  • Find me on:

  • Committed [1071120] to Plugins Trac:
    Releasing 4.0.3

    3 years ago

  • Committed [1071119] to Plugins Trac:
    Fixing JS error in async mode.

    3 years ago

  • Committed [1071118] to Plugins Trac:
    Created tag 4.0.3.

    3 years ago

  • Committed [1069466] to Plugins Trac:
    Releasing 4.0.2

    3 years ago

  • Committed [1069464] to Plugins Trac:
    Created tag 4.0.2.

    3 years ago

  • Committed [1067644] to Plugins Trac:
    removed debug code.

    3 years ago

  • Committed [1067116] to Plugins Trac:
    changed method name and added methods for saving checkbox for ...

    3 years ago

  • Committed [1067109] to Plugins Trac:
    added checkbox for showing/hiding addthis sharing buttons for specific ...

    3 years ago

  • Committed [1062059] to Plugins Trac:
    updated async loading for js

    3 years ago

  • Committed [1053108] to Plugins Trac:
    minor correction

    3 years ago

  • Posted a reply to Replacement for AddThis, on the site WordPress Support Forums:
    @kilzac: Sorry to say that template tagging and share buttons on archive, category and search…

    3 years ago

  • Posted a reply to Ummmmm.. So can't see ANY options to add sharing buttons???, on the site WordPress Support Forums:
    @DivaVocals: Sorry to hear you are having issues with the update. Please make sure you…

    3 years ago

  • Posted a reply to Buttons not loading, on the site WordPress Support Forums:
    @dannyfoo: Are you using the same addthis profile id for your devlopment site and in…

    3 years ago

  • Posted a reply to Strange appendix to URL for blog and posts in FireFox and Chrome, on the site WordPress Support Forums:
    @utahman1971: Good to hear it is working for you!

    3 years ago

  • Posted a reply to Replacement for AddThis, on the site WordPress Support Forums:
    @jamk: Sorry to hear you are having issues with the plugin update. You can use…

    3 years ago

  • Posted a reply to Strange appendix to URL for blog and posts in FireFox and Chrome, on the site WordPress Support Forums:
    @utahman1971: Could you please share your site url?

    3 years ago

  • Posted a reply to Share count not showing, on the site WordPress Support Forums:
    @jeremyers1: Yes, you are right. They will only be shares that occurred through our tools,…

    3 years ago

  • Posted a reply to is this pluggin work with geothemes?, on the site WordPress Support Forums:
    @karan99india: First of all, thank you for your interest with our plugin. - What metrics…

    3 years ago

  • Posted a reply to Addthis Generated Notices, on the site WordPress Support Forums:
    @raulNL: I think you are still using the plugin with old settings(configuration from the wp…

    3 years ago

  • Posted a reply to is this pluggin work with geothemes?, on the site WordPress Support Forums:
    @karan99india: Since its a paid wordpress theme, we cannot verify the compatibility with our plugin.…

    3 years ago

  • Posted a reply to Adding space below addthis tool, on the site WordPress Support Forums:
    Hi, Could you please share your site url, so that we can try fixing your…

    3 years ago

  • Posted a reply to Buttons disappeared on multisite after update to 4.0.1, on the site WordPress Support Forums:
    @cokamura: Are you still using the old settings(customization of button from wp admin page)? Or…

    3 years ago

  • Posted a reply to used to be great, on the site WordPress Support Forums:
    @timmberlin71: We are only intended to configure the addThis tools from our site with the…

    3 years ago

  • Posted a reply to Sidebar doesn't show on posts, on the site WordPress Support Forums:
    @jgbennette: Sorry to hear that. We will be more than happy to help you on…

    3 years ago

  • Posted a reply to Mass Confusion, on the site WordPress Support Forums:
    Hi Linda, Sorry to hear you are having issue with our latest update. You can…

    3 years ago

  • Posted a reply to Share count not showing, on the site WordPress Support Forums:
    @jeremyers1: Sorry to say that this kind of share button is not currently supported in…

    3 years ago

  • Posted a reply to Adding space below addthis tool, on the site WordPress Support Forums:
    @YAOF Design: You can add style to the class addthis-toolbox. .addthis-toolbox { /* Your css…

    3 years ago

  • Posted a reply to Share count not showing, on the site WordPress Support Forums:
    @jeremyers1: From the addthis dashboard, please select the second button from the option Show Share…

    3 years ago

  • Posted a reply to Buttons won't appear when excerpt_rss used as meta description, on the site WordPress Support Forums:
    @kilzac: Unfortunately we failed to reproduce the issue with twentytwelve and several other free themes.The…

    3 years ago

  • Posted a reply to Buttons Not Loading, on the site WordPress Support Forums:
    @taulars: We have checked and find addthis script is loading on home page and some…

    3 years ago

  • Posted a reply to Buttons won't appear when excerpt_rss used as meta description, on the site WordPress Support Forums:
    @kilzac: Sorry to here you are having issues with the plugin. Shall we know which…

    3 years ago

  • Posted a reply to category tags and archives, on the site WordPress Support Forums:
    @otechwebmaster: Is your posts are loading via ajax? If that is the case, please call…

    3 years ago

  • Posted a reply to Sidebar widget only displays one format, on the site WordPress Support Forums:
    @lencw: Widgets are working fine with in our local environment tested on several free themes.…

    3 years ago

  • Posted a reply to Buttons Not Loading, on the site WordPress Support Forums:
    @taulars: Could you please provide your site url?

    3 years ago

  • Posted a reply to Sharing widget not showing on homepage despite setting, on the site WordPress Support Forums:
    Hi Gal, Will definitely look on to these. Thanks

    3 years ago

  • Posted a reply to Theme main menu conflict, not sticky or mobile, on the site WordPress Support Forums:
    @zackcello: We can still see javascript errors in your page like: TypeError: url is undefined…

    3 years ago

  • Posted a reply to Sharing widget not showing on homepage despite setting, on the site WordPress Support Forums:
    Hi Gal, You can put the following code to display your share buttons only in…

    3 years ago

  • Posted a reply to Missing span tags from buttons, on the site WordPress Support Forums:
    @Hdude74: In the working page, the addthis script is loading, while its not loading in…

    3 years ago

  • Posted a reply to Theme main menu conflict, not sticky or mobile, on the site WordPress Support Forums:
    @zackcello: We can see some javascript errors in your page from bit_widget.js. Could you please…

    3 years ago

  • Posted a reply to Installed version looks different, on the site WordPress Support Forums:
    @louisebronn: The screenshot is having the buttons from the addthis dashboard. If you are having…

    3 years ago

  • Posted a reply to Theme main menu conflict, not sticky or mobile, on the site WordPress Support Forums:
    Hi Zack, Sorry for being late. Your theme is paid one, so that we cannot…

    3 years ago

  • Posted a reply to Missing span tags from buttons, on the site WordPress Support Forums:
    @Hdude74: Could you please provide site url which is having the issue?

    3 years ago

  • Posted a reply to Sharing widget not showing on homepage despite setting, on the site WordPress Support Forums:
    @galbaras: In the homepage it might be showing, the excerpt of your blog. That is…

    3 years ago

  • Posted a reply to no stars, on the site WordPress Support Forums:
    @ikedabarry: Sorry to hear you are having issues with the plugin. Share buttons on the…

    3 years ago

  • Posted a reply to Plugin (and Dashboard) not working properly, on the site WordPress Support Forums:
    @aledef: Currently the buttons cannot be shown in the pages. We are looking to add…

    3 years ago

  • Posted a reply to Facebook shares on Home page is pulling active URL, not individual posts, on the site WordPress Support Forums:
    Hi Kevin, Is your issue got solved? I can share the specific post from the…

    3 years ago

  • Posted a reply to Plugin (and Dashboard) not working properly, on the site WordPress Support Forums:
    @aledef: Could you please share the url, so that we can check what went wrong?

    3 years ago

  • Posted a reply to Bad Update, on the site WordPress Support Forums:
    @pt-tiagosantos There are few javascript errors showing from farm4.staticflickr.com in your site. So can you…

    3 years ago

  • Posted a reply to Bad Update, on the site WordPress Support Forums:
    @pt-tiagosantos If you have a dev/test version of the site, can you pass the details…

    3 years ago

  • Posted a reply to Bad Update, on the site WordPress Support Forums:
    @pt-tiagosantos: Currently your site page is showing older version of the plugin. From our latest…

    3 years ago