WordPress.org

Profiles

Steven

Profile picture of Steven
  • Member Since: June 22nd, 2008
  • @spstieng on WordPress.org
  • Find me on:

  • Posted a reply to How can I get back the Menu manager in left menu bar?, on the site WordPress Support Forums:
    Actually no, it's not. 90% of the time I build sites from scratch using code…

    1 year ago

  • Posted a reply to How can I get back the Menu manager in left menu bar?, on the site WordPress Support Forums:
    ok, so I still have to "enable" it in functions.php in order to see it?…

    1 year ago

  • Created a topic, How can I get back the Menu manager in left menu bar?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Make Emoji optional, on the site WordPress Support Forums:
    Yeah, I've seen it. But it's 5 months old and the thread is closed. So…

    1 year ago

  • Created a topic, Make Emoji optional, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to js error: fileobj is not defined, on the site WordPress Support Forums:
    Glad you solved your problem :) It's still a bug that needs to be fixed.…

    2 years ago

  • Created a topic, [Plugin: Envira Gallery Lite] - Plugin not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to upload image not showing, on the site WordPress Support Forums:
    Where is it not showing? In the upload area in the admin panel?

    2 years ago

  • Posted a reply to js error: fileobj is not defined, on the site WordPress Support Forums:
    I have the exact same error. I installed the lite version and I get this…

    2 years ago

  • Posted a reply to [Plugin: envira-gallery-lite] Exceeding upload file size throws error, on the site WordPress Support Forums:
    I found an identical question. Closing this.

    2 years ago

  • Created a topic, [Plugin: envira-gallery-lite] Exceeding upload file size throws error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Why have wp-edit when you can't use it?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Re-Attach and Unattach is no longer showing in Media Library, on the site WordPress Support Forums:
    This is not a multisite issue. This was working just fine until I upgraded. I…

    3 years ago

  • Posted a reply to Re-Attach and Unattach is no longer showing in Media Library, on the site WordPress Support Forums:
    Yes, I'm using multisite. No, I meant 3.7. But I updated to 3.8 today and…

    3 years ago

  • Posted a reply to Re-Attach and Unattach is no longer showing in Media Library, on the site WordPress Support Forums:
    I have to add, after updating to v3.7, I got this issue on both my…

    3 years ago

  • Posted a reply to Attached images not displaying in social media, on the site WordPress Support Forums:
    I've got the same problem. In addition, I no longer can see the Unattach and…

    3 years ago

  • Created a topic, Re-Attach and Unattach is no longer showing in Media Library, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Cannot delete default admin user in multisite, on the site WordPress Support Forums:
    I've followed the steps described above and I've got exactly the same problem. Point 9.…

    3 years ago

  • Posted a reply to Image captions – not displayed until you Edit Image., on the site WordPress Support Forums:
    And why can't you retrieve attached image and its meta data like caption, alternate text…

    3 years ago

  • Created a topic, Un-attach media file, on the site WordPress Support Forums

    3 years ago

  • Suggested an idea, Integrate import / export manager

    5 years ago

  • Suggested an idea, Improved menu manager

    5 years ago

  • Replied to an idea, Upload files with drag and drop

    5 years ago

  • Created a topic, What is the future of WP menus?, on the site WordPress Support Forums

    5 years ago

  • Created a new ticket, #20232, in Core Trac:
    Adding custom link / page to menu item renders 500 Internal Server Error

    5 years ago

  • Created a topic, [Plugin: members] Content Permissions not working, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Sidebar Login] get_userdatabylogin is deprecated, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Feature request: Allow e-mail username, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Filter on nav_menu_item_id is not working, on the site WordPress Support Forums:
    I've finally found a solution, but I'm not sure if it's the best one. The…

    5 years ago

  • Posted a reply to Page template problem, on the site WordPress Support Forums:
    Have you tried updating your permalink structure?

    5 years ago

  • Posted a reply to Custom Menu Items and Links on a Page, on the site WordPress Support Forums:
    Are you using the "menu builder" in WP? If yes, just use wp_nav_menu. Example of…

    5 years ago

  • Created a topic, Filter on nav_menu_item_id is not working, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to current_user_can not working with custom roles, on the site WordPress Support Forums:
    Has anyone found an answer for Havahula's and Geert's problem?

    6 years ago

  • Posted a reply to Some plugins are not showing in sub sites, on the site WordPress Support Forums:
    I've figured out what's "wrong". Plugins that are network activated, are not showing up in…

    6 years ago

  • Posted a reply to Some plugins are not showing in sub sites, on the site WordPress Support Forums:
    Ok, I can't edit above text, so I'm adding new text here. I just created…

    6 years ago

  • Created a topic, Some plugins are not showing in sub sites, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Smart Lencioni Image Resizer (SLIR), on the site WordPress Support Forums:
    If you wan't more details about my problem, you can read that here: http://wordpress.stackexchange.com/questions/6579/autoload-in-a-plugin-throws-an-error-in-wp-not-able-to-locate-translation-ent

    6 years ago

  • Created a topic, Smart Lencioni Image Resizer (SLIR), on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Need help with add_rewrite_rule, on the site WordPress Support Forums:
    I got it working. See my solution here: http://wordpress.stackexchange.com/questions/5413/need-help-with-add-rewrite-rule

    6 years ago

  • Posted a reply to Need help with add_rewrite_rule, on the site WordPress Support Forums:
    I've got an another discussion on this topic here: http://wordpress.stackexchange.com/questions/5413/need-help-with-add-rewrite-rule/5478#5478 I've tried so many solutions,…

    6 years ago

  • Posted a reply to Need help with add_rewrite_rule, on the site WordPress Support Forums:
    @Curtiss: I don't think I understand what I need to do out from that article…

    6 years ago

  • Posted a reply to Need help with add_rewrite_rule, on the site WordPress Support Forums:
    Why do I have to backup files and DB? The URL is still the same…

    6 years ago

  • Created a topic, Need help with add_rewrite_rule, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to ConvertEntities is not defined ?, on the site WordPress Support Forums:
    I have run in to this multiple times. Can this be due to loading other…

    6 years ago

  • Posted a reply to Does $wpdb->update always return 0 (zero) ?, on the site WordPress Support Forums:
    Ok, so it doesn't ALWAYS return 0. Using $wpdb->update in another plugin I have created,…

    6 years ago

  • Created a topic, Does $wpdb->update always return 0 (zero) ?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Permalink and archive problems, on the site WordPress Support Forums:
    The code is still on localhost. I found the solution. Looking at some previous archive…

    6 years ago

  • Created a topic, Permalink and archive problems, on the site WordPress Support Forums

    6 years ago

  • Created a topic, What RS feed plugin is best?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to /wp-admin/index.php gives blank page, on the site WordPress Support Forums:
    It's known as the "White screen of death". There are a few posts regarding this,…

    6 years ago