WordPress.org

Profiles

  • Member Since: August 15th, 2018
  • Find me on:
  • Posted a reply to category filter, on the site WordPress.org Forums:
    Thank you. Looking forward to the additional features.

    6 months ago

  • Created a topic, category filter, on the site WordPress.org Forums:
    Is there a way to filter the display to only show a sp…

    6 months ago

  • Created a topic, Critical Error caused by Wordfence, on the site WordPress.org Forums:
    Critical site error caused by Wordfence after update. …

    8 months ago

  • Posted a reply to Logo and Site Title/Description, on the site WordPress.org Forums:
    Thanks

    9 months ago

  • Posted a reply to Bug: Hamburger menu items disappear, on the site WordPress.org Forums:
    I will close the ticket, however it really should be addressed properly from the customizer.

    9 months ago

  • Posted a reply to Bug: Hamburger menu items disappear, on the site WordPress.org Forums:
    That didn't work, but this did: .menu-item a{ color: #3399ff!important; }

    9 months ago

  • Posted a reply to Bug: Hamburger menu items disappear, on the site WordPress.org Forums:
    muzeframe.com

    9 months ago

  • Created a topic, Bug: Hamburger menu items disappear, on the site WordPress.org Forums:
    Using Basic 1 - Inside Header menu type. If you click…

    9 months ago

  • Posted a reply to Logo and Site Title/Description, on the site WordPress.org Forums:
    muzeframe.com

    9 months ago

  • Created a topic, Logo and Site Title/Description, on the site WordPress.org Forums:
    I would like to display the site title and description…

    9 months ago

  • Posted a reply to PHP Error, on the site WordPress.org Forums:
    I took it off coming soon mode. I got the error when just the parent…

    9 months ago

  • Posted a reply to PHP Error, on the site WordPress.org Forums:
    https://bcsdfivetothrive.org, but I've added the following to my child functions.php to stop the error. remove_action(…

    9 months ago

  • Created a topic, PHP Error, on the site WordPress.org Forums:
    I get this error: Notice: ob_end_flush(): failed to …

    9 months ago

  • Posted a reply to Logo AND site title, on the site WordPress.org Forums:
    I am trying to accomplish the same thing. I used a :before pseudo element to…

    10 months ago

  • Created a topic, Existing Posts not Displaying, on the site WordPress.org Forums:
    I switched some posts to a custom post type. If I dis…

    1 year ago

  • Posted a reply to Select Pages with Featured Image Disabled, on the site WordPress.org Forums:
    That's not the behavior I described. If I tick just the Disable Featured Image by…

    1 year ago

  • Posted a reply to Select Pages with Featured Image Disabled, on the site WordPress.org Forums:
    Ah, figured it out. If you tick 'Disable Title' as well, the ast-no-thumbnail class (and…

    1 year ago

  • Posted a reply to Select Pages with Featured Image Disabled, on the site WordPress.org Forums:
    I know how to view the source code and I know how to use CSS.…

    1 year ago

  • Posted a reply to Select Pages with Featured Image Disabled, on the site WordPress.org Forums:
    Yes, but where should it appear in the code? Because I cannot find it anywhere.

    1 year ago

  • Posted a reply to Select Pages with Featured Image Disabled, on the site WordPress.org Forums:
    Thank you, however I do not see .ast-no-thumbnail or anything similar appearing in the source…

    1 year ago

  • Created a topic, Select Pages with Featured Image Disabled, on the site WordPress.org Forums:
    Is there a way to target pages that have the "Disable …

    1 year ago

  • Created a topic, Doesn’t work and Support non-existent, on the site WordPress.org Forums:
    Current version doesn't work and although there are re…

    1 year ago

  • Posted a reply to Donr work on WP 5? Installed, Activated, Activated on Post… and no Lightbox, on the site WordPress.org Forums:
    Is there any solution to this? I seem to be having the same issue.

    1 year ago

  • Created a topic, Minify JS Error, on the site WordPress.org Forums:
    I'm getting the error "SyntaxError: Unexpected token '…

    1 year ago

  • Posted a reply to CAPTCHA New Feature Request, on the site WordPress.org Forums:
    Yes, I agree! We are using a 3rd party plugin for the subscribe (Contact Form…

    1 year ago

  • Posted a reply to Client Logo Widget Not Working, on the site WordPress.org Forums:
    Any ETA on when the client logo widget will be fixed? Thanks.

    1 year ago

  • Created a topic, Only showing on one or two pages, on the site WordPress.org Forums:
    If you choose to display on pages, you can override on…

    1 year ago

  • Created a topic, Great plugin, Even Better Support, on the site WordPress.org Forums:
    Great plugin. Fast, responsive support.

    1 year ago

  • Posted a reply to CSS Class not displaying, on the site WordPress.org Forums:
    One could always use the preceding container to target the higher level, but I see…

    1 year ago

  • Posted a reply to CSS Class not displaying, on the site WordPress.org Forums:
    Ah, I see the issue now. The class is appearing, but on a container div,…

    1 year ago

  • Posted a reply to Display Image on Destination Page, on the site WordPress.org Forums:
    Thank you very much. Is there an ETA on the next release?

    1 year ago

  • Posted a reply to Client Logo Widget Not Working, on the site WordPress.org Forums:
    Thanks, but I don't have the "Sort Home Page Section" in Customizer. Just Banner, About,…

    1 year ago

  • Created a topic, Display Image on Destination Page, on the site WordPress.org Forums:
    How can I show the destination image on the destinatio…

    1 year ago

  • Created a topic, Client Logo Widget Not Working, on the site WordPress.org Forums:
    The Client Logo widget does no longer displays logos w…

    1 year ago

  • Created a topic, CSS Class not displaying, on the site WordPress.org Forums:
    If I add a CSS class to the "CSS Classes" field under …

    1 year ago

  • Posted a reply to Sticky menu not working, on the site WordPress.org Forums:
    Sorry, I don't have a link that I can provide.

    2 years ago

  • Posted a reply to Sticky menu not working, on the site WordPress.org Forums:
    It's a test site. But I have deactivated all plugins and don't have any customized…

    2 years ago

  • Created a topic, Sticky menu not working, on the site WordPress.org Forums:
    The sticky menu (Sticky, centered) flickers, then disa…

    2 years ago

  • Created a topic, Great plugin and fantastic support!, on the site WordPress.org Forums:
    Very useful plugin and very responsive support.

    2 years ago

  • Posted a reply to Child function not working, on the site WordPress.org Forums:
    That worked, thank you!

    2 years ago

  • Posted a reply to Child function not working, on the site WordPress.org Forums:
    Sorry, I'm not sure I understand. Do you want me to add an "if( !function_exists"…

    2 years ago

  • Posted a reply to Child function not working, on the site WordPress.org Forums:
    Strange. Here's the code. <?php // Exit if accessed directly if ( !defined( 'ABSPATH' )…

    2 years ago

  • Posted a reply to Shortcode product sort and Filter By Attributes widget don’t work, on the site WordPress.org Forums:
    It's not resolved. I somehow didn't see the entry about using snaggy. I'll look into…

    2 years ago

  • Posted a reply to Child function not working, on the site WordPress.org Forums:
    The child theme is active? The only issue I've encountered is this one with the…

    2 years ago

  • Posted a reply to Shortcode product sort and Filter By Attributes widget don’t work, on the site WordPress.org Forums:
    It's not resolved. I somehow missed the entry about using snaggy. I'll look into that…

    2 years ago

  • Posted a reply to Child function not working, on the site WordPress.org Forums:
    I added the above function. It should remove the website field from the comment form.

    2 years ago

  • Created a topic, Child function not working, on the site WordPress.org Forums:
    I 've added the following code to my child theme's fun…

    2 years ago

  • Posted a reply to Shortcode product sort and Filter By Attributes widget don’t work, on the site WordPress.org Forums:
    Sorry, I replied to the email not realizing I had to post here. It's a…

    2 years ago

  • Created a topic, Lack of support is disappointing, on the site WordPress.org Forums:
    Considering the wide use of this plugin, the support i…

    2 years ago

  • Posted a reply to Shortcode product sort and Filter By Attributes widget don’t work, on the site WordPress.org Forums:
    5 days, still no response??

    2 years ago