WordPress.org

Profiles

  • Member Since: November 28th, 2014
  • Find me on:
  • Posted a reply to Photo Gallery not displaying any more, on the site WordPress.org Forums:
    Hi, The upgrade to version 1.5.71 has now resolved the problem. Thank you for your…

    1 week ago

  • Posted a reply to Photo Gallery not displaying any more, on the site WordPress.org Forums:
    Hi, I have just tried to upgrade to version 1.5.69, but still has exactly the…

    2 months ago

  • Posted a reply to Photo Gallery not displaying any more, on the site WordPress.org Forums:
    Just to advise, I still had the same problem when upgrading to Version 1.5.67. So…

    3 months ago

  • Posted a reply to Photo Gallery not displaying any more, on the site WordPress.org Forums:
    I have now rolled back to version 1.5.65, and everything is working well again. Here…

    3 months ago

  • Created a topic, Photo Gallery not displaying any more, on the site WordPress.org Forums:
    Hi, The Photo Gallery doesn't display properly any mo…

    3 months ago

  • Posted a reply to Yoast acting up and suddenly showing red, on the site WordPress.org Forums:
    If you are using Page Builder by SiteOrigin, this could be causing the problem. Here…

    7 months ago

  • Posted a reply to Yoast not calculating Post word numbers, on the site WordPress.org Forums:
    Ok, the issue has now been reported to SiteOrigin and they have developed a beta…

    7 months ago

  • Posted a reply to Page Builder by SiteOrigin appears to break Yoast SEO Word Count, on the site WordPress.org Forums:
    I look forward to using Page Builder by SiteOrigin for many years to come.

    7 months ago

  • Posted a reply to Page Builder by SiteOrigin appears to break Yoast SEO Word Count, on the site WordPress.org Forums:
    Thanks Andrew, that's an awesome support response. I have installed your beta release and everything…

    7 months ago

  • Created a topic, Page Builder by SiteOrigin appears to break Yoast SEO Word Count, on the site WordPress.org Forums:
    Love the Page Builder by SiteOrigin plugin, but after …

    7 months ago

  • Posted a reply to Yoast not calculating Post word numbers, on the site WordPress.org Forums:
    OK, I deactivated all Plugins one at a time and found that when SiteOrigin Page…

    7 months ago

  • Posted a reply to Yoast not calculating Post word numbers, on the site WordPress.org Forums:
    When I create a new Post using the Classic Editor (Version 1.6) I get "the…

    7 months ago

  • Posted a reply to Yoast not calculating Post word numbers, on the site WordPress.org Forums:
    Apologies, I am using the Classic Editor for the posts which are showing up as…

    7 months ago

  • Posted a reply to Yoast not calculating Post word numbers, on the site WordPress.org Forums:
    Site Health is Good

    7 months ago

  • Posted a reply to Yoast not calculating Post word numbers, on the site WordPress.org Forums:
    I am using Page Builder by SiteOrigin, and have done so for over 12 months.…

    7 months ago

  • Created a topic, Yoast not calculating Post word numbers, on the site WordPress.org Forums:
    I keep getting the following SEO Analysis warning in Y…

    7 months ago

  • Posted a reply to Yoast acting up and suddenly showing red, on the site WordPress.org Forums:
    Sure, will do, even though it's the same issue.

    7 months ago

  • Posted a reply to Yoast acting up and suddenly showing red, on the site WordPress.org Forums:
    I'm getting the same error. "The text contains 0 words. This is far below the…

    7 months ago

  • Posted a reply to Testimonials not displaying any more, on the site WordPress.org Forums:
    Don't worry, I did a total restore of the website. Everything is working fine again.…

    1 year ago

  • Posted a reply to Testimonials not displaying any more, on the site WordPress.org Forums:
    Apologies, this all occurred due to the fact I developed the website with a Temporary…

    1 year ago

  • Created a topic, Testimonials not displaying any more, on the site WordPress.org Forums:
    Hi, Having a problem with the display of Testimonials…

    1 year ago

  • Created a topic, Great, easy to manage Plugin, on the site WordPress.org Forums:
    Does exactly what is advertised, is easy to manage, in…

    1 year ago

  • Posted a reply to Keep getting “504 Gateway Timeout” error when updating plugin, on the site WordPress.org Forums:
    Hi, Thanks for your response. It's very unusual, because this has been happening for potentially…

    2 years ago

  • Created a topic, Keep getting “504 Gateway Timeout” error when updating plugin, on the site WordPress.org Forums:
    Hi, I've noticed lately that when I update the WP Goo…

    2 years ago

  • Created a topic, Auto date feature submitting incorrect date, on the site WordPress.org Forums:
    Hi, I have an auto-date feature on my form which disp…

    2 years ago

  • Posted a reply to Photo Gallery stops working after latest Update, on the site WordPress.org Forums:
    Thank you. Your team provided the following resolution :- "I am happy to inform you,…

    2 years ago

  • Created a topic, Photo Gallery stops working after latest Update, on the site WordPress.org Forums:
    Hi, After updating to Ver 1.66, my Photo Gallery plug…

    3 years ago

  • Posted a reply to Anyone brave enough to update to Ver 3.0.5?, on the site WordPress.org Forums:
    Not me. I've tried to upgrade for each new release up to Version 3.0.5, but…

    3 years ago

  • Posted a reply to Update to OneTone v3.0 broke the site, on the site WordPress.org Forums:
    Word is on the MageeWP support page that all is OK now after updating to…

    3 years ago

  • Posted a reply to Update to OneTone v3.0 broke the site, on the site WordPress.org Forums:
    Just noticed that 3.0.1 has been released. Are you game? Found another theme support article…

    3 years ago

  • Posted a reply to Update to OneTone v3.0 broke the site, on the site WordPress.org Forums:
    Did the same to me. I've now rolled back to version 2.5.6 and will wait…

    3 years ago

  • Posted a reply to How to change color of “Read All” button in Blog Section, on the site WordPress.org Forums:
    Don't worry, I've found the CSS code to change the colour from Orange to Blue.…

    3 years ago

  • Created a topic, How to change color of “Read All” button in Blog Section, on the site WordPress.org Forums:
    Hi all, I have changed the theme colour from Orange (…

    3 years ago

  • Posted a reply to Forms not displaying after 3.2.12 Update, on the site WordPress.org Forums:
    Just got this notification from Ninja Forms - "We have identified an issue that only…

    3 years ago

  • Posted a reply to Forms not displaying after 3.2.12 Update, on the site WordPress.org Forums:
    Apologies, even though the above is correct, I've noticed that the issue is only with…

    3 years ago

  • Created a topic, Forms not displaying after 3.2.12 Update, on the site WordPress.org Forums:
    I've noticed that after updating to 3.2.12, all my Nin…

    3 years ago

  • Posted a reply to Can in insert a Shortcode into one of the Ribbon sections?, on the site WordPress.org Forums:
    Thank you.

    3 years ago

  • Posted a reply to Can in insert a Shortcode into one of the Ribbon sections?, on the site WordPress.org Forums:
    https://www.refinecosmeticco.com/ Apologies, I don't look to put the website as people then try to sell…

    3 years ago

  • Created a topic, Can in insert a Shortcode into one of the Ribbon sections?, on the site WordPress.org Forums:
    Hi, When I insert a Shortcode for Instagram images in…

    3 years ago

  • Posted a reply to Lost Full Background Image capability after 2.3.6 Update, on the site WordPress.org Forums:
    Found this resolution which worked on the MAGEEWP Support forum https://www.mageewp.com/forums/topic/banner-section-smaller-since-update

    3 years ago

  • Created a topic, Plugin Appears to be Expired, on the site WordPress.org Forums:
    Hi, I keep receiving the following warning from Wordf…

    3 years ago

  • Posted a reply to Lost Full Background Image capability after 2.3.6 Update, on the site WordPress.org Forums:
    Thanks ghurstwaite, I appreciate your feedback. I am working with a Child Theme, so I'll…

    4 years ago

  • Created a topic, Lost Full Background Image capability after 2.3.6 Update, on the site WordPress.org Forums:
    After updating to version 2.3.6 of the OneTone Theme, …

    4 years ago

  • Posted a reply to Can’t remove display data from Section 7 (Counter) after 2.3.4 & 2.3.5 upgrade, on the site WordPress.org Forums:
    FYI - I have now modified the text and title colours to match the colour…

    4 years ago

  • Created a topic, Can’t remove display data from Section 7 (Counter) after 2.3.4 & 2.3.5 upgrade, on the site WordPress.org Forums:
    Since upgrading to Theme version 2.3.4 and 2.3.5, I no…

    4 years ago

  • Created a topic, Easy to setup and looks great – thanks., on the site WordPress.org Forums:
    Love this plugin, easy to setup, use and it looks grea…

    4 years ago

  • Posted a reply to Call to Action Button disappears on Mobile, on the site WordPress.org Forums:
    Excellent Kharis, thanks.

    4 years ago

  • Created a topic, Call to Action Button disappears on Mobile, on the site WordPress.org Forums:
    Hi, I'm having trouble with the Call to Action Button…

    4 years ago

  • Created a topic, Error: Sorry, you are not allowed to access this page., on the site WordPress.org Forums:
    Hi, I'm trying to use your plugin, however, I get the…

    4 years ago

  • Posted a reply to Insert separation line between header and page, on the site WordPress.org Forums:
    Wow Kharis, thanks. This is an even better result than I expected. I thought I…

    5 years ago