WordPress.org

Profiles

Spivster

Profile picture of Spivster
  • Member Since: February 11th, 2014
  • @spivster on WordPress.org
  • Find me on:

  • Posted a reply to "Subscribers showing up as posts", on the site WordPress Support Forums:
    Hi, I have the same problem...added manually in the backend an email as subscriber and…

    3 months ago

  • Posted a reply to "No entries displayed", on the site WordPress Support Forums:
    I only had one form at that time, I don't recall having major problems. What…

    7 months ago

  • Posted a reply to "No entries displayed", on the site WordPress Support Forums:
    I bought the pro, since I had no support with free version. There it works…

    7 months ago

  • Created a topic, No entries displayed, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Autoplay Vimeo does not work properly, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Question regarding possibilities, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "some questions", on the site WordPress Support Forums:
    Thanks for the info! Looking forward to future development. This type of plugin is very…

    3 years ago

  • Created a topic, some questions, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Moving multisite", on the site WordPress Support Forums:
    Thanks Yani. The last part is where I am confused. The import. Since this is…

    3 years ago

  • Created a topic, Moving multisite, on the site WordPress Support Forums

    3 years ago