WordPress.org

Profiles

spiros

  • Member Since: July 24th, 2005
  • @spiros on WordPress.org
  • Find me on:

  • Posted a reply to Getting stuck on “Scanning files for URLs on a domain blacklists”, on the site WordPress.org Forums:
    Yes, I did change the parameter you mention for 15. Redirection could also be due…

    3 weeks ago

  • Posted a reply to Getting stuck on “Scanning files for URLs on a domain blacklists”, on the site WordPress.org Forums:
    Thanks for your reply. max_execution_time is 600 so I set mine to 500. PHP Version…

    4 weeks ago

  • Created a topic, Getting stuck on “Scanning files for URLs on a domain blacklists”, on the site WordPress.org Forums:
    The scan gets stuck to "Scanning files for URLs on a d…

    4 weeks ago

  • Created a topic, Autocomplete, on the site WordPress.org Forums:
    Does it support autocomplete?

    4 months ago

  • Posted a reply to Move to SSL, losing Likes, on the site WordPress.org Forums:
    Thanks Saša for excellent support! I have disabled “Auto replace mixed content” in all my…

    5 months ago

  • Posted a reply to Move to SSL, losing Likes, on the site WordPress.org Forums:
    In fact it was Really Simple SSL plugin which had "Auto replace mixed content" checked…

    5 months ago

  • Posted a reply to Move to SSL, losing Likes, on the site WordPress.org Forums:
    That was all done and confirmed in dashboard. However, when I check the source I…

    5 months ago

  • Posted a reply to Move to SSL, losing Likes, on the site WordPress.org Forums:
    Yes, I can use FTP but adding a filter how and where? I have also…

    5 months ago

  • Created a topic, Move to SSL, losing Likes, on the site WordPress.org Forums:
    I moved to SSL and lost Facebook likes. How can I modi…

    5 months ago

  • Created a topic, Change og:url to http (after SSL move), on the site WordPress.org Forums:
    I moved recently to SSL but the result was losing all …

    5 months ago

  • Posted a reply to After upgrade to 4.7 cannot log in to Admin, on the site WordPress.org Forums:
    It was W3 Total Cache. I had it removed and upgrade worked perfectly.

    5 months ago

  • Posted a reply to After upgrade to 4.7 cannot log in to Admin, on the site WordPress.org Forums:
    I turned on debugging and got: Warning: mysqli_real_connect(): Headers and client library minor version mismatch.…

    6 months ago

  • Posted a reply to After upgrade to 4.7 cannot log in to Admin, on the site WordPress.org Forums:
    Can the database update routines be run manually from phpmyadmin?

    6 months ago

  • Posted a reply to After upgrade to 4.7 cannot log in to Admin, on the site WordPress.org Forums:
    Hi, thanks. Is my fix problematic? Because I can see the Dashboard mentioning I have…

    6 months ago

  • Created a topic, After upgrade to 4.7 cannot log in to Admin, on the site WordPress.org Forums:
    I tried with 2 sites from 4.6.1 and after the upgrade …

    6 months ago

  • Created a topic, CURLE_FAILED_INIT, on the site WordPress.org Forums:
    I "get The mixed content is activated, but the frontpa…

    6 months ago

  • Posted a reply to bouncer.pid keeps getting added, on the site WordPress Support Forums:
    Yeah, most likely it is. The point is it gets added again. The host could…

    11 months ago

  • Created a topic, bouncer.pid keeps getting added, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Empty Spam Button Redirects to My Homepage, on the site WordPress Support Forums:
    In my case the culprit was server-based: OWASP ModSecurity Core Rule Set was responsible, issue…

    11 months ago

  • Created a topic, Changing pop-up z-index, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Mass import?, on the site WordPress Support Forums:
    So what is the format/columns used? I.e. subject, body, category? I only saw import of…

    2 years ago

  • Created a topic, Mass import?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Hacked site, on the site WordPress Support Forums

    2 years ago

  • Created a topic, The new admin username you entered is invalid or WordPress could not change the, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Implement auto-update for plugins and themes too, on the site WordPress Support Forums:
    Indeed, and there is one: http://wordpress.org/plugins/automatic-updater/

    3 years ago

  • Posted a reply to Implement auto-update for plugins and themes too, on the site WordPress Support Forums:
    Are you referring to a checkbox in the dashboard? Yes currently there are options to…

    3 years ago

  • Posted a reply to Implement auto-update for plugins and themes too, on the site WordPress Support Forums:
    Is "option" such a complex word? It could be a check box for each.

    3 years ago

  • Created a topic, Implement auto-update for plugins and themes too, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Display order, on the site WordPress Support Forums:
    I have same problem. But using your solution gave me a parse error: $args =…

    3 years ago

  • Created a topic, Regex to redirect all to lower level directory, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Localize the date, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Unable to locate WordPress Root directory. [Autoupdate to 3.6], on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Migration Guide, on the site WordPress Support Forums:
    I found out how. It does it by default when "Import the text above the…

    4 years ago

  • Posted a reply to Migration Guide, on the site WordPress Support Forums:
    The problem is the resulting posts do not retain that break information in Joomla. In…

    4 years ago

  • Posted a reply to Migration Guide, on the site WordPress Support Forums:
    Another issue is how to get the Joomla "Read More" (i.e. break between Intro Text…

    4 years ago

  • Posted a reply to Greek Character corruption after upgrade, on the site WordPress Support Forums:
    I found the solution: http://www.tipsandtricks-hq.com/how-to-fix-the-character-encoding-problem-in-wordpress-1480 This fixes how they appear on the browser, still look…

    4 years ago

  • Created a topic, Greek Character corruption after upgrade, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Changing og:locale value, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Migration Guide, on the site WordPress Support Forums:
    Thanks!

    4 years ago

  • Posted a reply to Migration Guide, on the site WordPress Support Forums:
    Thanks. Some comments: 1. Install a WordPress site in http://wp.mysite.com in the same server as…

    4 years ago

  • Created a topic, Migration Guide, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Simple Facebook Connect] Comments not appearing, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Search Greek with UTF-8, on the site WordPress Support Forums:
    To be precise, it does not search on Pages.

    10 years ago

  • Created a topic, Search Greek with UTF-8, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Warning: Cannot modify header information, on the site WordPress Support Forums:
    It worked! Thanks.

    10 years ago

  • Created a topic, Warning: Cannot modify header information, on the site WordPress Support Forums

    10 years ago

  • Created a topic, Change order of posts as they are displayed in a category?, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Save and continue editing" causes blank page, on the site WordPress Support Forums:
    You are right, it works with IE but I hate IE!

    12 years ago

  • Created a topic, "Save and continue editing" causes blank page, on the site WordPress Support Forums

    12 years ago

  • Posted a reply to Change hardcoded English translations to Greek in Blix theme, on the site WordPress Support Forums:
    Thanks guys! Yes, using Notepad2 and saving as UTF did the trick (although I did…

    12 years ago