Profiles

  • Member Since: March 20th, 2017
  • Find me on:
  • Posted a reply to Wordfence is scanning, but not showing the results, on the site WordPress.org Forums:
    Hi Mark, Thanks, I just sent the report as mentioned in your instructions.

  • Created a topic, Wordfence is scanning, but not showing the results, on the site WordPress.org Forums:
    Hi there, For a particular site WF seems to be scan…

  • Created a topic, Good plugin, on the site WordPress.org Forums:
    Plugin works great, lots of customization possible due…

  • Created a topic, No alinea’s, on the site WordPress.org Forums:
    Hi there, When I add text to the tab-description, t…

  • Posted a reply to Analytics not being blocked, on the site WordPress.org Forums:
    Hi Jarno, I just recently installed the Google Site Kit plugin and wasn't aware that…

  • Posted a reply to Analytics not being blocked, on the site WordPress.org Forums:
    Hi Leon, I don't have any other scripts for UA/GA4, so that makes is so…

  • Posted a reply to Analytics not being blocked, on the site WordPress.org Forums:
    Hi Jarno, I've changed my Analytics configuration tags for UA an GA4. I've deleted the…

  • Posted a reply to Analytics not being blocked, on the site WordPress.org Forums:
    Hi there, So I've been through the GTM configuration in the wizard. Now I've got…

  • Posted a reply to Analytics not being blocked, on the site WordPress.org Forums:
    Hi, Yes I've disabled GTM via integrations. I'm also using the plugin 'Google Site Kit'…

  • Posted a reply to Analytics not being blocked, on the site WordPress.org Forums:
    Hi, So I've disabled Google Tag Manager via Integrations -> Plugins, but still I don't…

  • Posted a reply to Analytics not being blocked, on the site WordPress.org Forums:
    Hi Leon, Thanks for your response. Off course I've selected ‘Yes, with Google Tag Manager’,…

  • Posted a reply to Analytics not being blocked, on the site WordPress.org Forums:
    Hi Aert, Na de vraag 'Wil je toestemming vragen voor statistieken' kom ik meteen bij…

  • Created a topic, Analytics not being blocked, on the site WordPress.org Forums:
    Hi there, I've completed the wizard, but Google Analy…

  • Posted a reply to Change sender e-mail, on the site WordPress.org Forums:
    Quite a late response, but thanks :) Anyway, I don't see the option 'Admin email'…

  • Posted a reply to ERROR: Too many failed login attempts., on the site WordPress.org Forums:
    Hi, For everyone having this problem, I found a solution: - Delete the IP adressess…

  • Posted a reply to ERROR: Too many failed login attempts., on the site WordPress.org Forums:
    Hi there, Do you know why I get this bug with the new debug info?…

  • Posted a reply to ERROR: Too many failed login attempts., on the site WordPress.org Forums:
    Hi, Thanks for your reaction. I've updated now to 2.25.3 and this is the debug…

  • Posted a reply to ERROR: Too many failed login attempts., on the site WordPress.org Forums:
    Hi, Thanks for your response. I've added HTTP_X_FORWARDED_FOR as well. I've also updated now to…

  • Posted a reply to ERROR: Too many failed login attempts., on the site WordPress.org Forums:
    Any solutions?

  • Posted a reply to ERROR: Too many failed login attempts., on the site WordPress.org Forums:
    Hi WPChef, HTTP_X_FORWARDED_FOR = IP0 REMOTE_ADDR = IP1

  • Created a topic, ERROR: Too many failed login attempts., on the site WordPress.org Forums:
    Hi there, I can't log in my website anymore. I keep g…

  • Created a topic, Have to pay again to update pro theme, on the site WordPress.org Forums:
    It's a decent theme for simple websites. I have the …

  • Created a topic, Change sender e-mail, on the site WordPress.org Forums:
    Hi there, I'm using Ninja Forms and it's great! The…

  • Created a topic, How to update pro version?, on the site WordPress.org Forums:
    Hi there, I'm using the paid version. When I go to my…

  • Posted a reply to Mobile showing more languages (flags) than selected, on the site WordPress.org Forums:
    Hi Edo, That worked, thank you!

  • Posted a reply to Mobile showing more languages (flags) than selected, on the site WordPress.org Forums:
    Hi there, Thanks for your reply. This is the website of our client: https://www.wecarechiropractie.nl/. Regards,…

  • Created a topic, Mobile showing more languages (flags) than selected, on the site WordPress.org Forums:
    Hi there, I'm using this plugin for the first time an…

  • Created a topic, Table not responsive on mobile, on the site WordPress.org Forums:
    Hi there, I'm using your plugin and it's doing a grea…

  • Created a topic, Emoji’s disappeared since last update, on the site WordPress.org Forums:
    Hi there, I'm using your plugin for years and it work…

  • Posted a reply to Error The form could not be submitted. Please notify the site administrator”, on the site WordPress.org Forums:
    Hi Prashant, I've disabled those. Thanks for your help and if this problem reoccurs, I'll…

  • Posted a reply to Error The form could not be submitted. Please notify the site administrator”, on the site WordPress.org Forums:
    Hi there, Thanks for your response! I'm using the plugin WP fastest cache and the…

  • Created a topic, Error The form could not be submitted. Please notify the site administrator”, on the site WordPress.org Forums:
    Hi there, I'm using WP Forms for multiple websites an…

  • Posted a reply to BB not working after moving website to new host, on the site WordPress.org Forums:
    Wow, finally. That worked. Thanks very much Simon!

  • Created a topic, BB not working after moving website to new host, on the site WordPress.org Forums:
    Hi there, I'm loving your plugin and it has always wo…

  • Created a topic, Nofollow product links, on the site WordPress.org Forums:
    Hi there, Im using your plugin for a while now and it…

  • Posted a reply to Images (thumbnails) disappeared, on the site WordPress.org Forums:
    Found it: it had something to do with the lazing loading feature in the Smush…

  • Created a topic, Images (thumbnails) disappeared, on the site WordPress.org Forums:
    Hi there, Since updating the plugin to the latest ver…

  • Created a topic, Photogallery won’t load (error), on the site WordPress.org Forums:
    Hi, When I try to insert a photogallery on new pages,…

  • Posted a reply to Passcode when opening the app, on the site WordPress.org Forums:
    Hi Ashley, - Key V1.1.16 - Android 8.1.0 - Huawei mate 20 lite

  • Created a topic, Passcode when opening the app, on the site WordPress.org Forums:
    Hi there, I'm using Keyy and I'm glad with it :) Now…

  • Created a topic, Logo opens in a new tab, on the site WordPress.org Forums:
    Hi there, When I click on a logo (with url), it opens…

  • Posted a reply to Product link error messages, on the site WordPress.org Forums:
    I'm using Google URL shortner now, that seems to work. Thanks!

  • Posted a reply to Product link error messages, on the site WordPress.org Forums:
    Hi Etoile, When I use this link: https://www.bodyenfitshop.nl/afslanken/caffeine/body-fit-sportsnutrition/caffeine-capsules/?utm_source=tradetracker&utm_medium=affiliate&utm_campaign=271405, it does not show a 404-message and…

  • Created a topic, Product link error messages, on the site WordPress.org Forums:
    Hi there, I keep getting problems with my affilate li…

  • Posted a reply to How to delete AMP Pages/not shown in Google, on the site WordPress.org Forums:
    @Spien, So what can I do, just wait untill Google doesnt show the AMP version…

  • Posted a reply to How to delete AMP Pages/not shown in Google, on the site WordPress.org Forums:
    Hi Spien, On desktop I cannot see the AMP page anymore by adding "/?amp" after…

  • Posted a reply to How to delete AMP Pages/not shown in Google, on the site WordPress.org Forums:
    Thanks for the reply. The weird thing is that the some AMP pages still exist…

  • Created a topic, How to delete AMP Pages/not shown in Google, on the site WordPress.org Forums:
    Hi there, I installed this plugin and it worked like …