WordPress.org

Profiles

spiderwisp

Profile picture of spiderwisp
  • Member Since: March 2nd, 2012
  • @spiderwisp on WordPress.org
  • Find me on:

  • Posted a reply to Error messages both in dashboard and on the product page, on the site WordPress.org Forums:
    To fix the second error open the file wc-product-bundles/wcpb.php near line 20 the function wcpb_add_product_bundle_type()…

    3 months ago

  • Posted a reply to Error messages both in dashboard and on the product page, on the site WordPress.org Forums:
    To fix the first error open file wc-product-bundles/wcpb.php and near line 38 you will replace…

    3 months ago

  • Posted a reply to Duplicate content, on the site WordPress Support Forums:
    I modified your plugin to temporarily rename all the element ID's that are being cloned.…

    3 months ago

  • Created a topic, Duplicate content, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Gallery not displaying, on the site WordPress Support Forums:
    How did you migrate your local installation to the remote web server? Did you export…

    6 months ago

  • Posted a reply to Error: Argument 1 passed to Ai1ec_Ics_Import_Export_Engine::_is_timeless() ..., on the site WordPress Support Forums:
    It would seem the file you are attempting to import is not compatible with Timely.…

    6 months ago

  • Posted a reply to SEO keyword not saving, on the site WordPress Support Forums:
    Might I suggest enabling error logging in your WordPress installation so you can see if…

    6 months ago

  • Posted a reply to where are the emails?, on the site WordPress Support Forums:
    You should have a new link in your dashboard to access the submissions from that…

    6 months ago

  • Posted a reply to Can't log-in to Dashboard (Wordfence installed), on the site WordPress Support Forums:
    Sounds like you are missing core WordPress files. Re-upload those files (wp-admin) and try again.

    6 months ago

  • Created a topic, Updating Abandoned Plugins, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to uses force_ssl_login deprecated in WP 4.4, on the site WordPress Support Forums:
    Line 280 of Core.php in the plugin is using a deprecated function force_ssl_login It would…

    6 months ago

  • Created a topic, broken, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Plugin produces databases errors, on the site WordPress Support Forums:
    And since there is no check in your install.php file, it is running this query…

    2 years ago

  • Posted a reply to Plugin produces databases errors, on the site WordPress Support Forums:
    Surely the issue is in hdflvplugin.php file here: add_action('plugins_loaded', 'contusHdInstall'); //when the version is updating…

    2 years ago

  • Posted a reply to Plugin produces databases errors, on the site WordPress Support Forums:
    The problem seems to be with install.php using an INSERT statement every time a page…

    2 years ago

  • Created a topic, Plugin produces databases errors, on the site WordPress Support Forums

    2 years ago

  • Created a topic, NOTICE as of WP 3.3, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Filter to Remove Page Title, on the site WordPress Support Forums:
    You only have that title on your page if you have a page template that…

    4 years ago

  • Posted a reply to Filter to Remove Page Title, on the site WordPress Support Forums:
    I'm not quite sure what you are trying to accomplish. Perhaps this is what you…

    4 years ago

  • Posted a reply to wp_insert_post fails with no error, on the site WordPress Support Forums:
    Anyone? It seems the fancybox is erasing the POST variables and therefore preventing the post…

    4 years ago

  • Posted a reply to Filter to Remove Page Title, on the site WordPress Support Forums:
    I don't know about a filter, but a bit of CSS would seem to do…

    4 years ago

  • Posted a reply to 2 themes with same database, wordpress, on the site WordPress Support Forums:
    Perhaps I'm misunderstanding your question, but any newly activated theme will automatically use the database…

    4 years ago

  • Created a topic, wp_insert_post fails with no error, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Using Wiki Embed with Custom Post Types, on the site WordPress Support Forums:
    Well, here is the fix. In the file /plugins/wiki-embed/admin-overlay.php add the post types you want…

    4 years ago

  • Created a topic, Using Wiki Embed with Custom Post Types, on the site WordPress Support Forums

    4 years ago