WordPress.org

Profiles

SpidermanPuddin

Profile picture of SpidermanPuddin
  • Member Since: June 4th, 2008
  • @spidermanpuddin on WordPress.org
  • Find me on:

  • Posted a reply to WP Engine nginx Rule, on the site WordPress Support Forums:
    Awesome! Thanks!

    9 months ago

  • Created a topic, WP Engine nginx Rule, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Set Featured Image Not Working, on the site WordPress Support Forums:
    Okay, so it appears to be the theme. What could be causing this?

    10 months ago

  • Created a topic, Set Featured Image Not Working, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Slow Admin Panel, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Slow Admin Section, on the site WordPress Support Forums:
    The front in is incredibly fast on all browsers (When not logged in). Different Browsers…

    2 years ago

  • Posted a reply to Slow Admin Section, on the site WordPress Support Forums:
    Tried it. Maximum of 11 plugins. They're relatively lightweight (or essential). Turning them off didn't…

    2 years ago

  • Created a topic, Slow Admin Section, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Set Custom Query Pagination, on the site WordPress Support Forums:
    I'm using Yoast's WordPress SEO which adds in the "next" for the archive page inside…

    2 years ago

  • Created a topic, Set Custom Query Pagination, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Always Include" in Sitemap not working, on the site WordPress Support Forums:
    Still not working as it implies it should. Is there a way to set the…

    2 years ago

  • Created a topic, "Always Include" in Sitemap not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Async JS and CSS except WP Admin Toolbar, on the site WordPress Support Forums:
    Thanks! I had actually gotten it to work with these Exceptions: .min.css admin-bar

    3 years ago

  • Posted a reply to Subscribers are Posting Drafts, on the site WordPress Support Forums:
    Default user role is set to "Subscriber". And no, that's not the site I'm working…

    3 years ago

  • Posted a reply to Subscribers are Posting Drafts, on the site WordPress Support Forums:
    The bots are showing up as registered users. I do want people to register... but…

    3 years ago

  • Created a topic, Subscribers are Posting Drafts, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Support for Custom Post Archives, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Select Query for Taxonomy Meta Data, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Async JS and CSS except WP Admin Toolbar, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Custom Select Query doubles posts, on the site WordPress Support Forums:
    Unfortunately, that breaks the MySQL. Also that wouldn't help the post query: $querystr = "…

    3 years ago

  • Posted a reply to Custom Select Query doubles posts, on the site WordPress Support Forums:
    Still no luck on getting this to work right.

    3 years ago

  • Created a topic, Custom Select Query doubles posts, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Modify Custom Taxonomy RSS Feed, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Query Posts by Modified Author, on the site WordPress Support Forums:
    I was referring to that. However, what I am looking for is a Custom Select…

    4 years ago

  • Posted a reply to Custom Field Button, on the site WordPress Support Forums:
    Worked perfectly! Thanks!

    4 years ago

  • Posted a reply to Query Posts by Modified Author, on the site WordPress Support Forums:
    I am looking to query posts that have been modified by a particular author. I…

    4 years ago

  • Created a topic, Custom Field Button, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Query Posts by Modified Author, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Change Database Prefix While in Loop, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Custom Taxonomy - Custom Select Query Problem, on the site WordPress Support Forums:
    I figured it out thanks to This Post. My code ended up looking like this:…

    5 years ago

  • Created a topic, Custom Taxonomy - Custom Select Query Problem, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Custom Post Query with Multiple Meta Values, on the site WordPress Support Forums

    5 years ago

  • Created a topic, List Most Recently Added Tags, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: WordPress.com Popular Posts] Category ID not working, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Custom .htacces on WordPress Multi-Site, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to How-to Join wordpress Query, on the site WordPress Support Forums:
    Thank you, vtxyzzy, I'm going to try that. I'll let you know how it works.

    6 years ago

  • Created a topic, How to Import Posts with Meta Values, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to How-to Join wordpress Query, on the site WordPress Support Forums:
    Yes that would work too.

    6 years ago

  • Posted a reply to How-to Join wordpress Query, on the site WordPress Support Forums:
    Sorry, I meant GROUP BY no JOIN. Here's an example. These are all meta values…

    6 years ago

  • Created a topic, How-to Join wordpress Query, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Enabling Multi-Site doesn't pull up Admin Section, on the site WordPress Support Forums:
    The only thing that seemed to do was take away the error...

    6 years ago

  • Posted a reply to Enabling Multi-Site doesn't pull up Admin Section, on the site WordPress Support Forums:
    Didn't work. Tried it even high and it still didn't work. I still get the…

    6 years ago

  • Posted a reply to Enabling Multi-Site doesn't pull up Admin Section, on the site WordPress Support Forums:
    define('WP_ALLOW_MULTISITE', true); just above /* That's all, stop editing! Happy blogging. */

    6 years ago

  • Posted a reply to Enabling Multi-Site doesn't pull up Admin Section, on the site WordPress Support Forums:
    The Administration > Tools > Network Section where you go to install it.

    6 years ago

  • Created a topic, Enabling Multi-Site doesn't pull up Admin Section, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Getting 404 error on Posts, on the site WordPress Support Forums:
    The problem is the Plugin: WP No Category Base no longer working and it.

    6 years ago

  • Created a topic, Getting 404 error on Posts, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Administrator not able to be Author, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Post Author not Working, on the site WordPress Support Forums:
    All that I know that has changed is that I added another Editor. But I…

    8 years ago

  • Created a topic, Post Author not Working, on the site WordPress Support Forums

    8 years ago