WordPress.org

Ready to get started?Download WordPress

Profiles

spameur

Profile picture of spameur
  • Member Since: December 27th, 2012
  • Find me on:

  • Posted a reply to "Checkout ajax call breaks translation", on the site WordPress Support Forums:
    Hi guys, Any news about this problem ? It seems nothing has changed on last…

    1 week ago

  • Posted a reply to "Fix Notice undefined http_referrer", on the site WordPress Support Forums:
    Hi, I re-open the post because with debug activated, a notice error for http_referrer is…

    1 week ago

  • Posted a reply to "Checkout ajax call breaks translation", on the site WordPress Support Forums:
    YES!!! We would be so happy that your both plugins work together. There is no…

    2 weeks ago

  • Posted a reply to "Checkout ajax call breaks translation", on the site WordPress Support Forums:
    I fixed this problem in previous version by adding $is_ajax = true; on line 10…

    2 weeks ago

  • Posted a reply to "Checkout ajax call breaks translation", on the site WordPress Support Forums:
    Hy Mike, Is it possible to desable ajax ?

    2 weeks ago

  • Posted a reply to "New version of woocoomers problems", on the site WordPress Support Forums:
    Sorry, I did it twice but nothing appeared quickly at the end. I thought the…

    2 weeks ago

  • Created a topic, No weight calculation, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Checkout ajax call breaks translation, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "New version of woocoomers problems", on the site WordPress Support Forums:
    In others words: Your last DEV: Decoupled the order summary and payments area. Both are…

    2 weeks ago

  • Posted a reply to "Woo commerce", on the site WordPress Support Forums:
    Sorry Ofer Wald, didn't want to be discourteous. But the problem is recurrent and nothing…

    2 weeks ago

  • Posted a reply to "New version of woocoomers problems", on the site WordPress Support Forums:
    About Woocomerce last version problems: I use Transposh as a translation plugin and the checkout…

    3 weeks ago

  • Posted a reply to "Woo commerce", on the site WordPress Support Forums:
    OK Jan, thanks.

    3 weeks ago

  • Posted a reply to "Woo commerce", on the site WordPress Support Forums:
    Please, Ofer Wald, give us a fix... Regards

    3 weeks ago

  • Posted a reply to "Woo commerce", on the site WordPress Support Forums:
    I confirm: Transposh doesn't translate correctly the woocommerce checkout process. No fixes are provided by…

    3 weeks ago

  • Posted a reply to "Bookings tab ?", on the site WordPress Support Forums:
    OK, merci...

    2 months ago

  • Posted a reply to "Bookings tab ?", on the site WordPress Support Forums:
    I'm French, but I wrotte in English for other readers... Mais, après tout, les Anglais…

    2 months ago

  • Posted a reply to "Calendrier des disponibilité", on the site WordPress Support Forums:
    Super. J'ai hâte de voir ça... :-)

    2 months ago

  • Created a topic, Calendrier des disponibilité, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Bookings tab ?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Fix Notice undefined http_referrer", on the site WordPress Support Forums:
    Fix doesn't work: other notice appears about variable lang. I think it is a theme…

    2 months ago

  • Created a topic, Fix Notice undefined http_referrer, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Broken display in IE 11, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "wpdb::escape is deprecated since version 3.6", on the site WordPress Support Forums:
    Try disable search integration feature in Transposh Settings. Worked for me. Regards.

    5 months ago

  • Posted a reply to "transposh make disppear wp_nav_menu on serach.php", on the site WordPress Support Forums:
    Fixed: anyone's having same issue, just disable search integration feature in Transposh Settings. Issue is…

    5 months ago

  • Posted a reply to "transposh make disppear wp_nav_menu on serach.php", on the site WordPress Support Forums:
    Hi, Make desappear the_widget('WP_Widget_Recent_Posts',) too... Regards.

    5 months ago

  • Posted a reply to "wpdb::escape is deprecated since version 3.6", on the site WordPress Support Forums:
    Hi, Same problem... I'm with 0.9.5.1 and it doesn't change anything. Regards.

    5 months ago

  • Posted a reply to "Error "Strict Standards" of Transposh", on the site WordPress Support Forums:
    Fixed: in wp/transposh_widget.php line 30 Replace static function tp_widget_do() by static function tp_widget_do($args) Regards

    5 months ago

  • Posted a reply to "Error "Strict Standards" of Transposh", on the site WordPress Support Forums:
    UP!

    5 months ago

  • Posted a reply to "formatting error in debug", on the site WordPress Support Forums:
    I confirm: same error...

    5 months ago

  • Posted a reply to "Plugin not working on site", on the site WordPress Support Forums:
    I confirm: not working with WordPress 4.0 and WooCommerce 2.2.4... I'm gonna try widget-visibility

    5 months ago

  • Posted a reply to "Error "Strict Standards" of Transposh", on the site WordPress Support Forums:
    Get the same error... on WP 4.0 - Last Firefox

    5 months ago

  • Posted a reply to "Running WP 4.0 Beta and TinyMCE Advanced Editor Menu missing from visual editor", on the site WordPress Support Forums:
    Same issue with WordPress 4.0-beta3-20140812

    7 months ago

  • Posted a reply to "Inserting SI CAPTCHA into login forms created by wp_login_form()", on the site WordPress Support Forums:
    Hi Mike, Did you added the contribution to version 2.7.7.4 ? I don't find it.…

    7 months ago

  • Posted a reply to "POI initial loading", on the site WordPress Support Forums:
    Thanks Chris. 1. I know, but I prefer check files changes for every new version…

    11 months ago

  • Posted a reply to "POI initial loading", on the site WordPress Support Forums:
    Thanks Chris, To solve initial open, I finally changed mappress_settings.php line 87 with $to =…

    11 months ago

  • Created a topic, POI initial loading, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Inserting SI CAPTCHA into login forms created by wp_login_form()", on the site WordPress Support Forums:
    An hope was born! Great! ...but can't understand your markup. Could you post the complete…

    1 year ago

  • Posted a reply to "non English languages not enabled?", on the site WordPress Support Forums:
    Hi Mike, I've found the reason of translation problems: poedit declared as "fuzzy" some entries…

    1 year ago

  • Created a topic, Woocommerce compatibility, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "non English languages not enabled?", on the site WordPress Support Forums:
    $tab_names = array( __('Basic Settings', 'si-contact-form'), __('Fields', 'si-contact-form'), __('Styles', 'si-contact-form'), __('Labels', 'si-contact-form'), __('Security', 'si-contact-form'), __('Advanced',…

    1 year ago

  • Posted a reply to "non English languages not enabled?", on the site WordPress Support Forums:
    Hi Mike, What I mean is when is selected to display both (First Name &…

    1 year ago

  • Posted a reply to "non English languages not enabled?", on the site WordPress Support Forums:
    Hi Mike, Translation is broken for French language. Some fields are not corrects, for instance…

    1 year ago

  • Created a topic, Compatibility with Transposh, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Woocommerce compatibility with Transposh, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "On-sale Widget no longer showing", on the site WordPress Support Forums:
    Hi, I confirm: doesn't display with wp 3.5.1 and 2.0.9 Regards.

    2 years ago

  • Created a topic, UTF-8 Error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Si Contact Form Captcha image", on the site WordPress Support Forums:
    Si Contact Form v3.1.8.2 resolve the conflict.

    2 years ago

  • Posted a reply to "Update for WP 3.5?", on the site WordPress Support Forums:
    Hi, Doesn't work on 3.5, I confirm: no display at all. Regards.

    2 years ago

  • Posted a reply to "Si Captcha & Woocommerce login widget", on the site WordPress Support Forums:
    Hi again, Doesn't work with every login on frontend... Would be normal to make this…

    2 years ago

  • Posted a reply to "WP 3.5", on the site WordPress Support Forums:
    Hi, Still doesn't show the categories in the category section of the Library...

    2 years ago