WordPress.org

Profiles

soulluciani01

Profile picture of soulluciani01
  • Member Since: August 10th, 2013
  • Find me on:

  • Posted a reply to "CSS Selectors", on the site WordPress Support Forums:
    I understand how to style elements. What I am trying to understand is when I…

    4 months ago

  • Created a topic, CSS Selectors, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Hiding a div", on the site WordPress Support Forums:
    I actually ended up wrapping my div in a <?php if(is_home()): ?> <?php endif; ?>…

    4 months ago

  • Created a topic, Hiding a div, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Responsive columns", on the site WordPress Support Forums:
    I tried that it didn't seem to work to well. Any other suggestions?

    4 months ago

  • Created a topic, Responsive columns, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Background Color", on the site WordPress Support Forums:
    Perfect! Thank you so much.

    4 months ago

  • Created a topic, Background Color, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Styling Contact Form", on the site WordPress Support Forums:
    hmm.. When I use that code it does change the size of the .input-group-addon keeping…

    7 months ago

  • Posted a reply to "Styling Contact Form", on the site WordPress Support Forums:
    I do have one other question about this. When I don't fill in the required…

    7 months ago

  • Posted a reply to "Styling Contact Form", on the site WordPress Support Forums:
    Perhaps I used the term wrong. I used that code to give the some style…

    7 months ago

  • Posted a reply to "Styling Contact Form", on the site WordPress Support Forums:
    I know how to use the contact form was just looking for a little styling…

    7 months ago

  • Created a topic, Styling Contact Form, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Email not working", on the site WordPress Support Forums:
    Thanks! I used easy wp smtp and it worked like a charm.

    7 months ago

  • Posted a reply to "Email not working", on the site WordPress Support Forums:
    I looked through the info. Wondering if there are some more specific things to try…

    7 months ago

  • Created a topic, Email not working, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Hootsuite Modal", on the site WordPress Support Forums:
    That was it. I forgot all about that. Thanks!

    7 months ago

  • Posted a reply to "Hootsuite Modal", on the site WordPress Support Forums:
    I'm building it on my localhost. I found the div and set it to display:…

    7 months ago

  • Created a topic, Hootsuite Modal, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Hootsuite Modal, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "3 column banner", on the site WordPress Support Forums:
    i figured it out.. with some help of course.

    7 months ago

  • Posted a reply to "Adding Social Icons", on the site WordPress Support Forums:
    got it

    7 months ago

  • Created a topic, 3 column banner, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Slider on pages, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Adding Social Icons, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "3 column banner", on the site WordPress Support Forums:
    It almost works but I loose the positioning. For 700px and above the content blocks…

    7 months ago

  • Created a topic, 3 column banner, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Problem with the From field.", on the site WordPress Support Forums:
    I am also having a problem with the [your-name] field. The form works and everything…

    8 months ago

  • Posted a reply to "Footer problem", on the site WordPress Support Forums:
    That worked!! Thank you so much! it was the body part i was missing.

    8 months ago

  • Posted a reply to "Footer problem", on the site WordPress Support Forums:
    Done.

    8 months ago

  • Posted a reply to "Footer problem", on the site WordPress Support Forums:
    I did that. Nothing.

    8 months ago

  • Posted a reply to "Hover from hell", on the site WordPress Support Forums:
    I tried that with both in the css and with a css plug in. Doesn't…

    8 months ago

  • Created a topic, Hover from hell, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Footer problem", on the site WordPress Support Forums:
    I tried that too. Problem is, it changes the hover color and text color. This…

    8 months ago

  • Created a topic, Problem on mobile page, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Footer problem", on the site WordPress Support Forums:
    I tried that too. Nothing is working.

    8 months ago

  • Posted a reply to "Removing Hover", on the site WordPress Support Forums:
    I tried that already. Didn't work. I think thats for the header. I put the…

    9 months ago

  • Posted a reply to "Removing Hover", on the site WordPress Support Forums:
    Yes

    9 months ago

  • Posted a reply to "Removing Hover", on the site WordPress Support Forums:
    Its a free theme. www.chowhausoakland.com Thanks!!

    9 months ago

  • Created a topic, Removing Hover, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Footer problem", on the site WordPress Support Forums:
    I fixed it. Thanks. I do have a question about the hover tho. I made…

    9 months ago

  • Created a topic, Footer problem, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Responsive Adjustments", on the site WordPress Support Forums:
    Brilliant! Thank you so much for your time.

    2 years ago

  • Posted a reply to "Responsive Adjustments", on the site WordPress Support Forums:
    That adjusts the mobile theme but its not what I am looking to adjust it…

    2 years ago

  • Posted a reply to "Responsive Adjustments", on the site WordPress Support Forums:
    Ok. If I adjust the page width as you suggested, it works except it messes…

    2 years ago

  • Posted a reply to "Pages", on the site WordPress Support Forums:
    I am using a responsive theme. I just need to tell it to set the…

    2 years ago

  • Posted a reply to "Responsive Adjustments", on the site WordPress Support Forums:
    I tried that, it jacked up the mobile view of the site. Is there a…

    2 years ago

  • Created a topic, Pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Repositioning Mobile Menu", on the site WordPress Support Forums:
    I found the issue. I had to remove the #page attributes. Thanks for your help!!…

    2 years ago

  • Posted a reply to "Responsive Adjustments", on the site WordPress Support Forums:
    I got most of it figured out. The only thing is that when the browser…

    2 years ago