WordPress.org

Profiles

sorin.sfirlogea

  • Member Since: September 7th, 2013
  • @sorinsfirlogea on WordPress.org
  • Find me on:

  • Posted a reply to wp_safe_redirect not working anymore after installing Yoast, on the site WordPress.org Forums:
    You're right. Thanks a lot. I really liked Yoast SEO features and I was eager…

    5 months ago

  • Created a topic, wp_safe_redirect not working anymore after installing Yoast, on the site WordPress.org Forums:
    On my blog I have a dynamic redirect of a custom post …

    5 months ago

  • Created a topic, Excellent support, on the site WordPress.org Forums:
    Very responsive, great attitude.

    5 months ago

  • Posted a reply to Using Responsive Lightbox, on the site WordPress Support Forums:
    The solution is simple: go to Responsive Lightbox plugin settings, in the General settings tab,…

    10 months ago

  • Posted a reply to Your plugin made my Facebook comments disappear, on the site WordPress Support Forums:
    Problem solved. Now it works again with width=100%.

    10 months ago

  • Posted a reply to Width 100% not working anymore after last update, on the site WordPress Support Forums:
    It doesn't help to move back to previous version of the plugin, because is not…

    10 months ago

  • Posted a reply to Your plugin made my Facebook comments disappear, on the site WordPress Support Forums:
    Is working without any width settings, but on desktop it doesn't look that good. I…

    10 months ago

  • Posted a reply to Your plugin made my Facebook comments disappear, on the site WordPress Support Forums:
    Now I'm pretty sure that this is FB problem. I took the code for comments…

    10 months ago

  • Posted a reply to Your plugin made my Facebook comments disappear, on the site WordPress Support Forums:
    I made some debugging and discovered that comments are not gone, but they are not…

    10 months ago

  • Posted a reply to Not working after upgrading to 3.0.7, on the site WordPress Support Forums:
    Thanks for helping me out of the issue. Your responsiveness :) brought you a new…

    11 months ago

  • Posted a reply to Not working after upgrading to 3.0.7, on the site WordPress Support Forums:
    Yes, you're right, it did.

    11 months ago

  • Posted a reply to Not working after upgrading to 3.0.7, on the site WordPress Support Forums:
    Just to make sure you got it right: after updating the plugin to 3.0.7, in…

    11 months ago

  • Posted a reply to Not working after upgrading to 3.0.7, on the site WordPress Support Forums:
    Yup, it works. Thanks. Still, I don't get it why the RMVer should be 3.0.6…

    11 months ago

  • Posted a reply to Not working after upgrading to 3.0.7, on the site WordPress Support Forums:
    This is a link to Dropbox folder where you may find screenshots and the output…

    11 months ago

  • Posted a reply to Not working after upgrading to 3.0.7, on the site WordPress Support Forums:
    That's what I thought initially. But looking into the 3.0.6 version I noticed that jquery-ui-sortable…

    11 months ago

  • Created a topic, Not working after upgrading to 3.0.7, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Unable to communicate with CloudFlare API: CloudFlare requires 'email' to be se, on the site WordPress Support Forums:
    I got the same issue.

    3 years ago

  • Created a topic, Posts per page in admin area, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Issue with constant PLUGIN_NAME, on the site WordPress Support Forums

    4 years ago