WordPress.org

Profiles

SooBahkDo

Profile picture of SooBahkDo
  • Member Since: November 19th, 2010
  • Find me on:

  • Posted a reply to "Debug Error", on the site WordPress Support Forums:
    Hi David, I double checked that I have the Development version (20150519). I cleared all…

    2 days ago

  • Posted a reply to "Debug Error", on the site WordPress Support Forums:
    Hi David, I installed the Development version, but alas the same errors persist. Thank you…

    4 days ago

  • Posted a reply to "Debug Error", on the site WordPress Support Forums:
    Hi David, They occur on the Media Library Matrix view. The Media Library list view…

    4 days ago

  • Created a topic, Debug Error, on the site WordPress Support Forums

    4 days ago

  • Created a topic, Fatal Error Conflict With DW Question, on the site WordPress Support Forums

    5 days ago

  • Created a topic, Fatal Error Conflict With JS Support, on the site WordPress Support Forums

    5 days ago

  • Created a topic, Tooltips Will Not Display on iPhones, on the site WordPress Support Forums

    6 days ago

  • Posted a reply to "Background Image On Login Page Is Blanked Out", on the site WordPress Support Forums:
    Hi Austin, FYI: This happens on several of our sites. Thanks!

    3 weeks ago

  • Posted a reply to "Day Label Will Not Display When Weeks Are Turned Off", on the site WordPress Support Forums:
    Hi Baden, I double checked and we do not have T(-) Countdown Control Active on…

    3 weeks ago

  • Created a topic, Numerous Browser Messages When Activated, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Background Image On Login Page Is Blanked Out, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Day Label Will Not Display When Weeks Are Turned Off", on the site WordPress Support Forums:
    Hello Baden, Should we remove T(-) Countdown if we have T(-) Countdown Control Installed? Both…

    3 weeks ago

  • Created a topic, Version 3.2.3 Upgrade In Place Will Not Work, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Day Label Will Not Display When Weeks Are Turned Off, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Perfect", on the site WordPress Support Forums:
    Agreed! Totally perfect!

    1 month ago

  • Posted a reply to "Excellent and invaluable across admin panels", on the site WordPress Support Forums:
    The pro prices are low compared to the value you'll get if your time is…

    1 month ago

  • Created a topic, Indispensable!, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Social Media Icons Not Displaying, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Multisite support?", on the site WordPress Support Forums:
    Hello munger41, We have been using it on multiple multisite installations and it has worked…

    2 months ago

  • Created a topic, Debug Messages Upon Network Activation and Afterwards, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Error Upon Activation, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Debug Error in dashboard, on the site WordPress Support Forums

    3 months ago

  • Created a topic, How to change the color of the text, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "DEBUG Error Message", on the site WordPress Support Forums:
    Hello Angelo, This is appearing in my error log. I understand its not fatal, but…

    4 months ago

  • Posted a reply to "Upgrade to 6.1 Creates White Screen on User Side", on the site WordPress Support Forums:
    My bad. Mea culpa

    4 months ago

  • Posted a reply to "DEBUG Error Message", on the site WordPress Support Forums:
    Does this help? [23-Jan-2015 06:26:20 UTC] PHP Strict Standards: call_user_func() expects parameter 1 to be…

    4 months ago

  • Created a topic, Upgrade to 6.1 Creates White Screen on User Side, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "multisite? network activate", on the site WordPress Support Forums:
    Hello, Great plugin! We run ti on a WP 4.1 Multisite network activated site by…

    4 months ago

  • Created a topic, Request Free Style HTML Instead of One Color Text, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "DEBUG Error Message", on the site WordPress Support Forums:
    Hi Bertrand, Thanks for the reply. We are running PHP 5.4.31 MySQL 5.6.22 Should these…

    4 months ago

  • Posted a reply to "question plugin", on the site WordPress Support Forums:
    Thanks for the clarification!

    4 months ago

  • Posted a reply to "question plugin", on the site WordPress Support Forums:
    Hello, Great idea for a plugin! Does this plugin run queries to group posts by…

    4 months ago

  • Created a topic, Debug Error, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Multisite Integration", on the site WordPress Support Forums:
    Hello heddle, You might try this https://wordpress.org/plugins/wpms-network-global-inserts/ I have not tested it but came across…

    4 months ago

  • Created a topic, New DEBUG Error, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Network Plugins nor Bulk Group Actions nor Groups Dropdown Display on One Site", on the site WordPress Support Forums:
    Jeff, Thanks for a prompt fix! Really appreciative. Phil D

    5 months ago

  • Posted a reply to "Network Plugins nor Bulk Group Actions nor Groups Dropdown Display on One Site", on the site WordPress Support Forums:
    Hi Jeff, Sure thing. Where should I send the credentials? Phil D

    5 months ago

  • Posted a reply to "Network Plugins nor Bulk Group Actions nor Groups Dropdown Display on One Site", on the site WordPress Support Forums:
    Hi Jeff, I do not have the plugin group creation items listed in the bulk…

    5 months ago

  • Created a topic, Cannot Save Additional Blacklist Domains, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "DEBUG Error Message", on the site WordPress Support Forums:
    Thanks WP Apps! Will give it a try. :)

    5 months ago

  • Created a topic, How to Disable Pro Upsell Dashboard Widget, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Network Plugins nor Bulk Group Actions nor Groups Dropdown Display on One Site", on the site WordPress Support Forums:
    Hi Jeff, Maybe my title is too confusing. In short, the groups drop down selector…

    5 months ago

  • Posted a reply to "Watermark Scale Proportionally Option", on the site WordPress Support Forums:
    Hello ksteele36, Unfortunately no. Our workaround is clumsy. We created several watermark images at various…

    5 months ago

  • Created a topic, DEBUG Error Message, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Network Plugins nor Bulk Group Actions nor Groups Dropdown Display on One Site, on the site WordPress Support Forums

    5 months ago

  • Created a topic, DEBUG Error Messages, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "DEBUG Error Message", on the site WordPress Support Forums:
    Also getting this DEBUG MSG on WP 4.0.1 multisite Non-static method WP_FullCalendar::localize_script() should not be…

    5 months ago

  • Posted a reply to "Upgrade Broke Theme Customizer & Dismiss Unstable", on the site WordPress Support Forums:
    To clarify, the dismiss issue is on Title Experiments Free, but the customizer issue is…

    6 months ago

  • Posted a reply to "Upgrade Broke Theme Customizer & Dismiss Unstable", on the site WordPress Support Forums:
    Jason my apologies, This issue is with WP Experiments, NOT Title Experiments. I was deactivating…

    6 months ago

  • Created a topic, Upgrade Broke Theme Customizer & Dismiss Unstable, on the site WordPress Support Forums

    6 months ago

  • Image Watermark