WordPress.org

Profiles

SooBahkDo

Profile picture of SooBahkDo
  • Member Since: November 19th, 2010
  • Find me on:

  • Created a topic, Social Media Icons Not Displaying, on the site WordPress Support Forums

    3 hours ago

  • Posted a reply to "Multisite support?", on the site WordPress Support Forums:
    Hello munger41, We have been using it on multiple multisite installations and it has worked…

    2 weeks ago

  • Created a topic, Debug Messages Upon Network Activation and Afterwards, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Error Upon Activation, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Debug Error in dashboard, on the site WordPress Support Forums

    1 month ago

  • Created a topic, How to change the color of the text, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "DEBUG Error Message", on the site WordPress Support Forums:
    Hello Angelo, This is appearing in my error log. I understand its not fatal, but…

    3 months ago

  • Posted a reply to "Upgrade to 6.1 Creates White Screen on User Side", on the site WordPress Support Forums:
    My bad. Mea culpa

    3 months ago

  • Posted a reply to "DEBUG Error Message", on the site WordPress Support Forums:
    Does this help? [23-Jan-2015 06:26:20 UTC] PHP Strict Standards: call_user_func() expects parameter 1 to be…

    3 months ago

  • Created a topic, Upgrade to 6.1 Creates White Screen on User Side, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "multisite? network activate", on the site WordPress Support Forums:
    Hello, Great plugin! We run ti on a WP 4.1 Multisite network activated site by…

    3 months ago

  • Created a topic, Request Free Style HTML Instead of One Color Text, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "DEBUG Error Message", on the site WordPress Support Forums:
    Hi Bertrand, Thanks for the reply. We are running PHP 5.4.31 MySQL 5.6.22 Should these…

    3 months ago

  • Posted a reply to "question plugin", on the site WordPress Support Forums:
    Thanks for the clarification!

    3 months ago

  • Posted a reply to "question plugin", on the site WordPress Support Forums:
    Hello, Great idea for a plugin! Does this plugin run queries to group posts by…

    3 months ago

  • Created a topic, Debug Error, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Multisite Integration", on the site WordPress Support Forums:
    Hello heddle, You might try this https://wordpress.org/plugins/wpms-network-global-inserts/ I have not tested it but came across…

    3 months ago

  • Created a topic, New DEBUG Error, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Network Plugins nor Bulk Group Actions nor Groups Dropdown Display on One Site", on the site WordPress Support Forums:
    Jeff, Thanks for a prompt fix! Really appreciative. Phil D

    3 months ago

  • Posted a reply to "Network Plugins nor Bulk Group Actions nor Groups Dropdown Display on One Site", on the site WordPress Support Forums:
    Hi Jeff, Sure thing. Where should I send the credentials? Phil D

    3 months ago

  • Posted a reply to "Network Plugins nor Bulk Group Actions nor Groups Dropdown Display on One Site", on the site WordPress Support Forums:
    Hi Jeff, I do not have the plugin group creation items listed in the bulk…

    3 months ago

  • Created a topic, Cannot Save Additional Blacklist Domains, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "DEBUG Error Message", on the site WordPress Support Forums:
    Thanks WP Apps! Will give it a try. :)

    3 months ago

  • Created a topic, How to Disable Pro Upsell Dashboard Widget, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Network Plugins nor Bulk Group Actions nor Groups Dropdown Display on One Site", on the site WordPress Support Forums:
    Hi Jeff, Maybe my title is too confusing. In short, the groups drop down selector…

    4 months ago

  • Posted a reply to "Watermark Scale Proportionally Option", on the site WordPress Support Forums:
    Hello ksteele36, Unfortunately no. Our workaround is clumsy. We created several watermark images at various…

    4 months ago

  • Created a topic, DEBUG Error Message, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Network Plugins nor Bulk Group Actions nor Groups Dropdown Display on One Site, on the site WordPress Support Forums

    4 months ago

  • Created a topic, DEBUG Error Messages, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "DEBUG Error Message", on the site WordPress Support Forums:
    Also getting this DEBUG MSG on WP 4.0.1 multisite Non-static method WP_FullCalendar::localize_script() should not be…

    4 months ago

  • Posted a reply to "Upgrade Broke Theme Customizer & Dismiss Unstable", on the site WordPress Support Forums:
    To clarify, the dismiss issue is on Title Experiments Free, but the customizer issue is…

    5 months ago

  • Posted a reply to "Upgrade Broke Theme Customizer & Dismiss Unstable", on the site WordPress Support Forums:
    Jason my apologies, This issue is with WP Experiments, NOT Title Experiments. I was deactivating…

    5 months ago

  • Created a topic, Upgrade Broke Theme Customizer & Dismiss Unstable, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "ThreeWP Broadcast v13 Conflicts with Admin Columns Pro 3.1.1", on the site WordPress Support Forums:
    Hi Edward, The conflict has been eliminated with the update you provided. Thank you very…

    5 months ago

  • Posted a reply to "Problem when updating to PHP 5.4", on the site WordPress Support Forums:
    Hello, We are experiencing the same error on a WP 4.0.1 Multisite installation.

    5 months ago

  • Created a topic, DEBUG Error Message, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Debug Errors, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "DEBUG Error Message", on the site WordPress Support Forums:
    Thanks Jason!

    5 months ago

  • Posted a reply to "ThreeWP Broadcast v13 Conflicts with Admin Columns Pro 3.1.1", on the site WordPress Support Forums:
    Hi Edward, I sent you an email and attached the conflicting plugin versions.

    5 months ago

  • Created a topic, ThreeWP Broadcast v13 Conflicts with Admin Columns Pro 3.1.1, on the site WordPress Support Forums

    5 months ago

  • Created a topic, DEBUG Error Message, on the site WordPress Support Forums

    5 months ago

  • Created a topic, DEBUG Error Message, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Multisite?", on the site WordPress Support Forums:
    Thanks Philipe! With my limited understanding, it seems that your plugin provides even more icon…

    5 months ago

  • Posted a reply to "Multisite?", on the site WordPress Support Forums:
    Thanks phbernard! This sounds great! As for #5, I was looking at the generator website…

    5 months ago

  • Posted a reply to "Multisite?", on the site WordPress Support Forums:
    Thanks phbernard! For multisite mode, 1) should it be network activated or can it be…

    5 months ago

  • Posted a reply to "Multisite?", on the site WordPress Support Forums:
    Looking forward to it!

    5 months ago

  • Posted a reply to "Multisite?", on the site WordPress Support Forums:
    I will be awaiting your progress reports, too. :)

    5 months ago

  • Posted a reply to "Is This Plugin Multisite Compatible?", on the site WordPress Support Forums:
    Just found this thread https://wordpress.org/support/topic/multisite-205?replies=2 Closing this issue for now

    5 months ago

  • Created a topic, Is This Plugin Multisite Compatible?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, This Plugin Is How You Make Raving Fans!, on the site WordPress Support Forums

    7 months ago

  • Image Watermark