WordPress.org

Profiles

sonics60

Profile picture of sonics60
  • Member Since: November 18th, 2013
  • Find me on:

  • Posted a reply to "bbPress Forums page won't work", on the site WordPress Support Forums:
    That's fixed it for me. Thanks @nikeo and everyone for helping!

    1 year ago

  • Posted a reply to "bbPress Forums page won't work", on the site WordPress Support Forums:
    Re: Above Only when using the beta child theme.

    1 year ago

  • Posted a reply to "bbPress Forums page won't work", on the site WordPress Support Forums:
    I'm still having the image slider issues. When the site loads, the slider stays static…

    1 year ago

  • Posted a reply to "bbPress Forums page won't work", on the site WordPress Support Forums:
    Thanks @Paul - it must be something else installed that's causing it. I shall investigate…

    1 year ago

  • Posted a reply to "bbPress Forums page won't work", on the site WordPress Support Forums:
    I've noticed that when using the child theme beta, the image slider on the home…

    1 year ago

  • Posted a reply to "bbPress Forums page won't work", on the site WordPress Support Forums:
    Hi nikeo, I've installed and tested the child theme and all is working fine for…

    1 year ago

  • Posted a reply to "bbPress Forums page won't work", on the site WordPress Support Forums:
    Me too @nikeo Thanks, Adam.

    1 year ago

  • Posted a reply to "bbPress Forums page won't work", on the site WordPress Support Forums:
    Hi All, I've been having the same issues. I followed @connielk instructions and it all…

    1 year ago