Profiles

  • Member Since: April 24th, 2012
  • Find me on:
  • Posted a reply to Easy spam question?, on the site WordPress.org Forums:
    Hello?!

  • Posted a reply to wp-block-image alignment problem, on the site WordPress.org Forums:
    Hi yea, I'm only a few days into creating this theme, super minimal. I'm testing…

  • Created a topic, wp-block-image alignment problem, on the site WordPress.org Forums:
    Hi, I'm creating a theme from scratch, and aligning im…

  • Posted a reply to Easy spam question?, on the site WordPress.org Forums:
    Bump! This has to be the easiest way to stop spam?!

  • Created a topic, Easy spam question?, on the site WordPress.org Forums:
    Hi, spam is becoming a big problem and I'm getting now…

  • Posted a reply to There has been a critical error on this website., on the site WordPress.org Forums:
    Any thoughts on the above please?

  • Posted a reply to There has been a critical error on this website., on the site WordPress.org Forums:
    Here's an error from Chrome Inspector:

  • Posted a reply to There has been a critical error on this website., on the site WordPress.org Forums:
    Hi, thank you .. . The posts codes are on separate lines, and do seam…

  • Posted a reply to There has been a critical error on this website., on the site WordPress.org Forums:
    The basket page takes ages to load, or doesn't load at all ... This is…

  • Created a topic, There has been a critical error on this website., on the site WordPress.org Forums:
    Hi .. been trying to find the cause of s critical erro…

  • Posted a reply to PAYEE_ACCOUNT_RESTRICTED, on the site WordPress.org Forums:
    I have the same issue at the moment .. But I'd never click that URL…

  • Posted a reply to Remove Proceed to checkout button if there are no delivery/postage methods, on the site WordPress.org Forums:
    Sorry, I now see that notice on the Billing Details page, just not on the…

  • Posted a reply to Remove Proceed to checkout button if there are no delivery/postage methods, on the site WordPress.org Forums:
    Hi, thanks .. I'm not seeing that notice. Is it then the PayPal cart which…

  • Created a topic, Remove Proceed to checkout button if there are no delivery/postage methods, on the site WordPress.org Forums:
    "Remove Proceed to checkout button if there are no del…

  • Posted a reply to Two shipping zones?, on the site WordPress.org Forums:
    Its ok I've solved it! But can't delete this thread. Had to create two postage…

  • Posted a reply to Different shipping for different category, on the site WordPress.org Forums:
    Yea fair enough.. this is related to conditions. Thanks.

  • Created a topic, Two shipping zones?, on the site WordPress.org Forums:
    "Shipping zones are not set up correctly. WooCommerce …

  • Posted a reply to Different shipping for different category, on the site WordPress.org Forums:
    Zone name - Region(s) - Postage method(s) UK - United Kingdom (UK) - FREE NEXT…

  • Posted a reply to Different shipping for different category, on the site WordPress.org Forums:
    Thank you .. It says "no postage methods found" but still seams to allow you…

  • Posted a reply to Different shipping for different category, on the site WordPress.org Forums:
    Hi, no extra shipping plugins .. the site is live and can take orders for…

  • Posted a reply to Different shipping for different category, on the site WordPress.org Forums:
    Thank you.. got it. But I've got a "No Postage options were found" problem, it…

  • Created a topic, Different shipping for different category, on the site WordPress.org Forums:
    Hi .. I need to have two different shipping options fo…

  • Posted a reply to Block code and styling, on the site WordPress.org Forums:
    Ok thanks... I'm no expert theme creator, but anyone who tries to theme Woo and…

  • Posted a reply to Block code and styling, on the site WordPress.org Forums:
    So, I've styled the .wc-block-grid__products to look the same as the main .products list.. but…

  • Posted a reply to Block code and styling, on the site WordPress.org Forums:
    Hi, thanks .. Its my own custom theme, I've styled the shop and products grid…

  • Created a topic, Block code and styling, on the site WordPress.org Forums:
    I know there are other posts on this, but refreshing t…

  • Posted a reply to Product Options submenu with images, on the site WordPress.org Forums:
    Thanks, yea needs to have both, Image based Add-ons with pricing. For example, gift wrapping,…

  • Posted a reply to Product Options submenu with images, on the site WordPress.org Forums:
    Hi, thanks .. Main thing missing from that plugin is variation pricing? For eg: No-Headboard…

  • Created a topic, [WooCommerce] Product Options submenu with images, on the site WordPress.org Forums:
    Hi, I’m looking for a method to achieve what you…

  • Created a topic, Shop home page scroll loop, on the site WordPress.org Forums:
    Simple test site, home page scrolls down and then loop…

  • Posted a reply to Mailchimp for Woocommerce is not yet connected to a Mailchimp account., on the site WordPress.org Forums:
    Hi cool thanks .. yes the message has been there for a long time now,…

  • Posted a reply to Mailchimp for Woocommerce is not yet connected to a Mailchimp account., on the site WordPress.org Forums:
    This problems is still there at the moment ... thanks!

  • Posted a reply to Mailchimp for Woocommerce is not yet connected to a Mailchimp account., on the site WordPress.org Forums:
    Just updated to 2.5.0 and that message is back! As before. (Also, on first attempt…

  • Posted a reply to Mailchimp for Woocommerce is not yet connected to a Mailchimp account., on the site WordPress.org Forums:
    Just updated the plugin now and the "not connected" notification has gone away! Thank you....

  • Posted a reply to Mailchimp for Woocommerce is not yet connected to a Mailchimp account., on the site WordPress.org Forums:
    It's at the top in WP Admin, on all pages, notification saying: "Mailchimp for Woocommerce…

  • Posted a reply to Mailchimp for Woocommerce is not yet connected to a Mailchimp account., on the site WordPress.org Forums:
    Hi, sorry for no reply! I'm still getting the warning message in Admin; but this…

  • Created a topic, Mailchimp for Woocommerce is not yet connected to a Mailchimp account., on the site WordPress.org Forums:
    Hi, just done an update to this plugin and now its say…

  • Posted a reply to Logo appears different, on the site WordPress.org Forums:
    Back to normal after update, thank you!

  • Posted a reply to Logo appears different, on the site WordPress.org Forums:
    Exactly same problem here, but I don't have PHP 7.4 available at the moment!

  • Posted a reply to Lazy images not loading unless mouse over container, on the site WordPress.org Forums:
    This has indeed solved the issue on both sites. Thanks Anton!

  • Posted a reply to Lazy images not loading unless mouse over container, on the site WordPress.org Forums:
    So as a test, if I go to one of the blog pages, move the…

  • Posted a reply to Lazy images not loading unless mouse over container, on the site WordPress.org Forums:
    Hi thank you .. Chrome on Windows, I tend to have my mouse away from…

  • Created a topic, Lazy images not loading unless mouse over container, on the site WordPress.org Forums:
    Lazy loading images and embeds are not loading until y…

  • Posted a reply to Lazy Load (Images not Loading on Scrolling), on the site WordPress.org Forums:
    Hey, I'm getting the same, and had not noticed it until this week so perhaps…

  • Posted a reply to Shortcode params not working…, on the site WordPress.org Forums:
    For me; I had a totally unrelated and quite minor error in functions.php, which somehow…

  • Posted a reply to Shortcode params not working…, on the site WordPress.org Forums:
    Or maybe not my fault .. I'm using Generic as a base, and using that…

  • Posted a reply to Shortcode params not working…, on the site WordPress.org Forums:
    Hi, na no plugin , this is my own making .. I've messed up in…

  • Posted a reply to Shortcode params not working…, on the site WordPress.org Forums:
    So this isn't an issue with your plugin... I've had it the other similar plugins…

  • Posted a reply to Shortcode params not working…, on the site WordPress.org Forums:
    I've got this problem with other shortcode plugins as well, I must have some kind…

  • Posted a reply to Shortcode params not working…, on the site WordPress.org Forums:
    Just spotted its started working, and last night the "shows post number 1 three times"…

Plugins