WordPress.org

Profiles

SomniumLucidus

Profile picture of SomniumLucidus
  • Member Since: August 26th, 2012
  • La Plata, Argentina
  • ar.linkedin.com/in/gabrielaruellan
  • Graphic designer at Somnio Diseño (Co-owner)
  • Find me on:

Bio/Description

Visual Communication Designer. Art and nature freak. More details on my LinkedIn profile (use the link, Luke!).

  • Posted a reply to "hide current post", on the site WordPress Support Forums:
    I agree, this plugin definitely needs the ability to hide the current post. It's a…

    3 weeks ago

  • Posted a reply to "Pagination (or “load more” button) needed for Project post type", on the site WordPress Support Forums:
    Just solved my problem by installing a «Load More» button. Thankfully the theme is highly…

    3 weeks ago

  • Created a topic, Pagination (or “load more” button) needed for Project post type, on the site WordPress Support Forums

    1 month ago

  • Created a topic, eally imple, hanks, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Mapping nightmare", on the site WordPress Support Forums:
    Thanks, that worked! The Get Directions wasn’t really needed, so it won’t be missed. Marking…

    2 months ago

  • Posted a reply to "Mapping nightmare", on the site WordPress Support Forums:
    Are you able to open do a bit of under-the-hood manipulation of the HTML code?…

    2 months ago

  • Created a topic, Mapping nightmare, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Blacklisting class elements does not seem to work", on the site WordPress Support Forums:
    Thank you very much for looking into this! Well, it’s not a very good situation,…

    2 months ago

  • Posted a reply to "Blacklisting class elements does not seem to work", on the site WordPress Support Forums:
    The exact field in which to write the widget css class is Widget styles >…

    2 months ago

  • Posted a reply to "Blacklisting class elements does not seem to work", on the site WordPress Support Forums:
    On admin view, instead of writing a page’s text right away in the text editor,…

    2 months ago

  • Posted a reply to "Blacklisting class elements does not seem to work", on the site WordPress Support Forums:
    Sorry, I forgot I was working under a password. Now the site is accessible.

    2 months ago

  • Posted a reply to "Blacklisting class elements does not seem to work", on the site WordPress Support Forums:
    Hi, thanks for the fast reply. For example: on this page you’ll see a text…

    2 months ago

  • Created a topic, Blacklisting class elements does not seem to work, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Simple, as it should be, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "The captions aren't showing", on the site WordPress Support Forums:
    But, what if it is the lightbox’s fault? Hmmm.

    2 months ago

  • Posted a reply to "The captions aren't showing", on the site WordPress Support Forums:
    Same here. And I need the captions.

    2 months ago

  • Posted a reply to "Conflicts with Most Lightbox / ColorBox Plugins", on the site WordPress Support Forums:
    Currently I have this plugin running on two sites, and it hooks flawlessly with two…

    2 months ago

  • Created a topic, Perfect!, on the site WordPress Support Forums

    2 months ago

  • Created a topic, In-built loader???, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "PARTNERS & FRIENDS problem with prev / next button", on the site WordPress Support Forums:
    Yay! That fixed the problem. Thanks! =)

    3 months ago

  • Posted a reply to "PARTNERS & FRIENDS problem with prev / next button", on the site WordPress Support Forums:
    I hate to say it, but it’s been 2 updates since, and the grey buttons…

    3 months ago

  • Created a topic, Even with the free version..., on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Does not work with custom post type categories", on the site WordPress Support Forums:
    Thanks for the lightining-fast reply, Daniel! Some “related posts” plugins I’ve seen are inflated with…

    3 months ago

  • Created a topic, Does not work with custom post type categories, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "You Tube video not appearing in slider", on the site WordPress Support Forums:
    Same here. Thankfully I’m just running tests and I don’t need to play a video…

    3 months ago

  • Created a topic, A suggestion: rename the .caption class, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Incredible, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "PARTNERS & FRIENDS problem with prev / next button", on the site WordPress Support Forums:
    Same here. The buttons are aligned at left, one below each other, and look like…

    3 months ago

  • Posted a reply to "Slider dots don't appear", on the site WordPress Support Forums:
    I see it's been fixed in the latest version (3.0.3). Phew! Thanks, Shufflehound!

    3 months ago

  • Posted a reply to "Slider dots don't appear", on the site WordPress Support Forums:
    I'm getting the same behavior from the slider. Seems to have started after the last…

    3 months ago

  • Posted a reply to "Remove unnecessary styles & scripts", on the site WordPress Support Forums:
    Thanks a lot! =)

    3 months ago

  • Posted a reply to "Remove unnecessary styles & scripts", on the site WordPress Support Forums:
    Ah, now I get it, sorry. By the way, the “caption icon” option is there,…

    3 months ago

  • Posted a reply to "Remove unnecessary styles & scripts", on the site WordPress Support Forums:
    If I check “Direct link to image” and then click on a gallery image, I…

    3 months ago

  • Created a topic, Very much needed, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Hide current post", on the site WordPress Support Forums:
    Me too…

    4 months ago

  • Posted a reply to "Excerpt Lengh Does Not Work In Categories", on the site WordPress Support Forums:
    Same here. =( Edited: Here’s the fix: https://wordpress.org/support/topic/excerpt-doesnt-work-6?replies=2

    4 months ago

  • Created a topic, Wowzers!, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "BLDR Theme - Override template in subdirectory", on the site WordPress Support Forums:
    Hello kbam7, I can see the “bldr-services.php” file… it’s indeed located in the “widgets” folder.…

    5 months ago

  • Posted a reply to "Image and slider size", on the site WordPress Support Forums:
    Would it be possible to adjust the logo size using a child theme and editing…

    5 months ago

  • Posted a reply to "Rotating icon not working anymore since a couple upgrades ago", on the site WordPress Support Forums:
    Hi, what rotating icon do you mean? The Font Awesome icon that used to appear,…

    5 months ago

  • Created a topic, Rotating icon not working anymore since a couple upgrades ago, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Password", on the site WordPress Support Forums:
    TIEro, for the record I'm using [plaintext_password] together with the hack advised by danbodenstein, and…

    6 months ago

  • Created a topic, Strange text formatting when on "isotope" view, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Cannot see images in the gallery", on the site WordPress Support Forums:
    Same problem here. I’ve cleared the cache, but nothing changes. The console does not report…

    8 months ago

  • Posted a reply to "Partners not showing on iPad", on the site WordPress Support Forums:
    Forgot to mark this as resolved, sorry!

    9 months ago

  • Posted a reply to "Partners not showing on iPad", on the site WordPress Support Forums:
    I've checked again, and this time I can see the Partners slider working and sliding…

    9 months ago

  • Posted a reply to "Open PARTNERS links in new tab", on the site WordPress Support Forums:
    I’m afraid this question hasn’t been answered. I too am trying to open the “Partners”…

    9 months ago

  • Posted a reply to "Partners not showing on iPad", on the site WordPress Support Forums:
    Yes, it shows, slides, and looks great. I so wish that another iPad user would…

    9 months ago

  • Posted a reply to "Partners not showing on iPad", on the site WordPress Support Forums:
    Here’s one. (Actually it’s a photo of the screen, since I don’t know if it’s…

    9 months ago

  • Created a topic, Partners not showing on iPad, on the site WordPress Support Forums

    9 months ago