WordPress.org

Profiles

somethumb

  • Member Since: August 5th, 2009
  • @somethumb on WordPress.org
  • Find me on:

  • Created a topic, How do I stop an approved user from receiving an email, on the site WordPress.org Forums:
    I would like to stop emails that go to a user when I a…

    4 days ago

  • Posted a reply to Default date per field, on the site WordPress.org Forums:
    I'm unable to get this to work. My form is at http://www.ablecloset.com/agreement-borrow-equipment-release-liability/ And this is…

    3 months ago

  • Created a topic, Survey Feed, on the site WordPress.org Forums:
    It seems when i choose the Survey checkbox, the mappin…

    3 months ago

  • Posted a reply to White Screen on Dashboard upon Activation, on the site WordPress.org Forums:
    It was a php memory issue. I had 32MB and it needed more. I bumped…

    5 months ago

  • Created a topic, White Screen on Dashboard upon Activation, on the site WordPress.org Forums:
    When I activate the plugin I get the white screen on t…

    5 months ago

  • Created a topic, File Upload, on the site WordPress.org Forums:
    Was wondering if there is a custom type for a File Upl…

    6 months ago

  • Posted a reply to conflict with store exporter deluxe, on the site WordPress.org Forums:
    Just came across this issue as well. Seems to be a conflict with the WooCommerce…

    7 months ago

  • Created a topic, Flyout menu not showing in WP 4.6, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Issue when using product calculation field, on the site WordPress Support Forums:
    I think this may have something to do with an Options field dropdown, which is…

    12 months ago

  • Posted a reply to Issue when using product calculation field, on the site WordPress Support Forums:
    I'm having this issue too. I'll have to either suppress this script on all pages…

    12 months ago

  • Posted a reply to Can't get this to work, on the site WordPress Support Forums:
    Using this Server URL, I got an error saying can't authorize because of the IP…

    1 year ago

  • Posted a reply to Can't get this to work, on the site WordPress Support Forums:
    I think the way the getURL is setup is incorrect. Our Convio webservices URL is…

    1 year ago

  • Posted a reply to Syntax Error reported, on the site WordPress Support Forums:
    I am having this error too on http://andsf.com

    1 year ago

  • Created a topic, Can't get this to work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to iCal Export using wrong time zone in Outlook during Daylight Savings Time, on the site WordPress Support Forums:
    That seems to work!!! I've been going crazy thinking it was something on my end.…

    1 year ago

  • Created a topic, A few debug warnings, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Change Menu Icon placement, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Checkboxes not saving more than one checkbox, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Multiselect of Custom Taxonomies Only Saves First Category Checked, on the site WordPress Support Forums:
    I too have a populated checkbox field, as well as an "Other" item, which when…

    1 year ago

  • Posted a reply to Feature requests, on the site WordPress Support Forums:
    When I change the color scheme in the admin, I see that since the icon…

    1 year ago

  • Posted a reply to Section shows up as field plus previous field, on the site WordPress Support Forums:
    Plus on the detail pages, i'd like to get it to have the th/td layout…

    2 years ago

  • Posted a reply to Section shows up as field plus previous field, on the site WordPress Support Forums:
    I fixed the tableclass thing in your code, but one more thing i noticed. After…

    2 years ago

  • Created a topic, Section shows up as field plus previous field, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Smart Approval Backwards, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WCAG 2.0 Compatibility, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to 3 Warnings, on the site WordPress Support Forums:
    I get these same errors. Any chance this can be fixed with a new release?

    2 years ago

  • Posted a reply to Incoming version 1.0.3, on the site WordPress Support Forums:
    Must be doing something wrong. Permission denied is my error.

    2 years ago

  • Posted a reply to Incoming version 1.0.3, on the site WordPress Support Forums:
    Michael, how do i publish a new branch in github? Do i need to have…

    2 years ago

  • Posted a reply to Post Admin Menu Destroyed, on the site WordPress Support Forums:
    Nope, it just won't come before Media

    2 years ago

  • Posted a reply to Post Admin Menu Destroyed, on the site WordPress Support Forums:
    I created a post type with the slug: cd-store When i set it to 5…

    2 years ago

  • Posted a reply to Post Admin Menu Destroyed, on the site WordPress Support Forums:
    Hi Michael, On 1.0.3, I've noticed that the Menu Position no longer works properly. I…

    2 years ago

  • Posted a reply to Incoming version 1.0.3, on the site WordPress Support Forums:
    I'm not exactly an expert in Github, but I'll learn. Meanwhile, I can provide some…

    2 years ago

  • Posted a reply to Incoming version 1.0.3, on the site WordPress Support Forums:
    Hi Michael, I have some suggestions on one thing, the help icons. I actually took…

    2 years ago

  • Posted a reply to Visual Editor Widget Not Working, on the site WordPress Support Forums:
    Then when i remove that, this is the error that shows up in your plugin:…

    2 years ago

  • Posted a reply to Visual Editor Widget Not Working, on the site WordPress Support Forums:
    I think it's a WordPress core conflict. The error is in the Quick Tags API…

    2 years ago

  • Created a topic, Warning: base64_decode() error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to archive-product.php template overwrite not working., on the site WordPress Support Forums:
    The answer is that when you updated to the newest version of woocommerce, you have…

    3 years ago

  • Posted a reply to After updating to 2.2.5 template override for archive-product.php dosen't work, on the site WordPress Support Forums:
    Hi Mike, Yes, this seems to be an issue. For some reason, the archive-product.php page…

    3 years ago

  • Created a topic, Not loading javascript, on the site WordPress Support Forums

    3 years ago

  • Created a topic, First Last Name, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Mixed Content, on the site WordPress Support Forums:
    One more item, in adrotate-ads-edit.php there is a constant for WP_PLUGIN_URL which is deprecated. The…

    3 years ago

  • Created a topic, Mixed Content, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to custom checkout options, on the site WordPress Support Forums:
    This could be helpful: http://wordpress.org/support/topic/restrict-payment-options-based-on-product

    3 years ago

  • Created a topic, Variations on Admin Order Screen shows Slugs instead of Name, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Age Verify on One Page Website, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to not Remove image in path directory, on the site WordPress Support Forums:
    This is happening where the plugin has the code for if(file_exists($new_path)) I think the developer…

    3 years ago

  • Posted a reply to Conditional Fields Not Feeding to Salesforce, on the site WordPress Support Forums:
    I have this same issue. Is there a solution to this problem? My example is…

    4 years ago

  • Posted a reply to WooCommerce issue, on the site WordPress Support Forums:
    0.21, latest

    4 years ago

  • Created a topic, WooCommerce issue, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Recent Update puts Home Page shortcode into head tags, on the site WordPress Support Forums:
    My shortcode IS returning the results, not echoing it.

    4 years ago