WordPress.org

Profiles

Profile picture of
  • Member Since: October 8th, 2008
  • @soma2000 on WordPress.org
  • Find me on:

  • Posted a reply to Publicize not working using WP User Frontend, on the site WordPress.org Forums:
    Thx, will take note.

    3 weeks ago

  • Posted a reply to Publicize not working using WP User Frontend, on the site WordPress.org Forums:
    There were some postings on my site gamecrawl.com through User Frontend but there are not…

    3 weeks ago

  • Posted a reply to Publicize not working using WP User Frontend, on the site WordPress.org Forums:
    Just updated to 4.3. I disconnnect it from twitter and reconnect it again but it…

    3 weeks ago

  • Created a topic, Publicize not working using WP User Frontend, on the site WordPress.org Forums:
    As requested, I put this in a separate post. My site …

    4 weeks ago

  • Posted a reply to Publicize is not working., on the site WordPress.org Forums:
    If am using the native wordpress editor, it is publishing to twitter, FB. But when…

    4 weeks ago

  • Posted a reply to Publicize is not working., on the site WordPress.org Forums:
    I am having the same issue, after updating Jetpack to the latest version. Read somewhere…

    4 weeks ago

  • Created a topic, Great support and help, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Allowing users to change their username, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Change the word Author, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Not willing to fix bug in the program, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Featured image not showing in post form after uploading, on the site WordPress Support Forums:
    I think it is related to your upload.js file.

    6 months ago

  • Posted a reply to Featured image not showing in post form after uploading, on the site WordPress Support Forums:
    Featured image NOT working in pro version. Standard version is ok, it is showing.

    6 months ago

  • Posted a reply to Featured image not showing in post form after uploading, on the site WordPress Support Forums:
    Featured image now working in pro version. Standard version is ok, it is showing.

    6 months ago

  • Created a topic, Featured image not showing in post form after uploading, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Getting featured image url after publishing, on the site WordPress Support Forums:
    The entire add action called is as shown below. function update_google_map($post_id) { // If this…

    7 months ago

  • Posted a reply to Getting featured image url after publishing, on the site WordPress Support Forums:
    @bcworkz Is there a work around that I could use? I need it for 'publish_post'…

    7 months ago

  • Posted a reply to Getting featured image url after publishing, on the site WordPress Support Forums:
    Is there a work around? Any suggestion that I could try? I am pretty new…

    7 months ago

  • Posted a reply to Getting featured image url after publishing, on the site WordPress Support Forums:
    function update_map($post_id) { global $wpdb; $thumbnail_id = get_post_thumbnail_id($post_id); $url = wp_get_attachment_url($thumbnail_id); if (!empty($url)) { wp_mail('abc@gmail.com',…

    7 months ago

  • Created a topic, Getting featured image url after publishing, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Adding marker and relevant info from each post, on the site WordPress Support Forums:
    My email address is daryl.9@gmail.com, thx

    8 months ago

  • Posted a reply to Adding marker and relevant info from each post, on the site WordPress Support Forums:
    Yes, I have submitted a ticket through your website and I wonder if you have…

    8 months ago

  • Created a topic, Adding marker and relevant info from each post, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Using an external editor, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Preload audio, on the site WordPress Support Forums:
    Thank you!

    9 months ago

  • Posted a reply to Preload audio, on the site WordPress Support Forums:
    I think you are right, it could be related to wav files being corrupted. I…

    9 months ago

  • Posted a reply to Preload audio, on the site WordPress Support Forums:
    I am using the most basic shortcode like: [sc_embed_player fileurl="http://www.learnchn.com/wp-content/uploads/2015/08/exam-1.wav"]

    9 months ago

  • Posted a reply to Preload audio, on the site WordPress Support Forums:
    My site is here http://learnchn.com. The default wordpress https://codex.wordpress.org/Audio_Shortcode supports preload="auto" "auto" - the audio…

    9 months ago

  • Created a topic, Preload audio, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Removing WordPress Previous and Next navigation links, on the site WordPress Support Forums:
    bump!

    11 months ago

  • Posted a reply to Existing wordpress Read More, on the site WordPress Support Forums:
    It is possible to set it so that it will not override the existing ones?

    11 months ago

  • Created a topic, Removing WordPress Previous and Next navigation links, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Auto detect youtube link in post, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Auto detect youtube link in post, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Existing wordpress Read More, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Removing the tick above the thumbnail, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Featured image, on the site WordPress Support Forums:
    Yes, the theme developer at http://foxland.fi has helped me to work out the script. The…

    1 year ago

  • Posted a reply to Featured image, on the site WordPress Support Forums:
    I have checked with theme developer, I should be able to add the mentioned code…

    1 year ago

  • Posted a reply to Featured image, on the site WordPress Support Forums:
    <!-- ADD LARGE FEATURED IMAGE & LINK TO FULL IMAGE --> <?php if ( has_post_thumbnail()…

    1 year ago

  • Created a topic, Featured image, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Google Map in Pro, on the site WordPress Support Forums

    1 year ago

  • Created a topic, the shortcode, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Featured image, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Featured image pop up, on the site WordPress Support Forums:
    My site is here http://snapwhere.com. I am using toivo lite theme. https://foxland.fi/downloads/toivo/ I have activated…

    1 year ago

  • Posted a reply to Featured image pop up, on the site WordPress Support Forums:
    How can I do that in the wordpress code so that the link with the…

    1 year ago

  • Posted a reply to Google Map in Pro, on the site WordPress Support Forums:
    bump, just have like to know how to use Google Map in the pro version.…

    1 year ago

  • Created a topic, Featured image pop up, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Pop up for featured image, on the site WordPress Support Forums:
    May I know where could I add the rel="lightbox" attribute?

    1 year ago

  • Posted a reply to Heads up..Latest udpate today killed site., on the site WordPress Support Forums:
    Site goes blank, after update.

    1 year ago

  • Created a topic, Google Map in Pro, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Registration form, on the site WordPress Support Forums:
    Thanks, appreciate your help and the pluggin.

    1 year ago