WordPress.org

Profiles

  • Member Since: January 11th, 2018
  • Find me on:
  • Created a topic, Amazing plugin, pro support is top notch, on the site WordPress.org Forums:
    We use this plugin on almost every site. It's so versa…

    4 months ago

  • Posted a reply to Members capabilities for WP Smart Export, on the site WordPress.org Forums:
    Was this ever resolved? I'm also wanting to give Editors access to this plugin. Is…

    2 years ago

  • Posted a reply to not working with ACF 5.8.12, on the site WordPress.org Forums:
    Ah, you're right! One of the fields was missing the aspect ratio. Odd that they…

    2 years ago

  • Created a topic, not working with ACF 5.8.12, on the site WordPress.org Forums:
    I'm using this plugin with 3.3.1 and ACF 5.8.12 with W…

    2 years ago

  • Created a topic, Shortcode access for editors, on the site WordPress.org Forums:
    I need the ability for editors to generate shortcodes.…

    2 years ago

  • Posted a reply to Cannot drag custom post types, on the site WordPress.org Forums:
    That did it! Phew. Thanks for all the hard work in getting this working. If…

    3 years ago

  • Posted a reply to Cannot drag custom post types, on the site WordPress.org Forums:
    The files have been sent.

    3 years ago

  • Posted a reply to Cannot drag custom post types, on the site WordPress.org Forums:
    Thanks for looking into it. The contact form you linked does not accept files in…

    3 years ago

  • Posted a reply to Cannot drag custom post types, on the site WordPress.org Forums:
    I tried that and it still didn't work. Doing it at 100 threw some warnings…

    3 years ago

  • Posted a reply to Cannot drag custom post types, on the site WordPress.org Forums:
    There is no option for Move to Folder in Screen Options. I do see the…

    3 years ago

  • Posted a reply to Cannot drag custom post types, on the site WordPress.org Forums:
    Thanks for the quick response. There is no cross when I hover. I created these…

    3 years ago

  • Created a topic, Cannot drag custom post types, on the site WordPress.org Forums:
    I've enabled my custom post types in the settings and …

    3 years ago

  • Posted a reply to Fetching data via ISBN is no longer working., on the site WordPress.org Forums:
    Good to know this should be fixed soon. In the meantime. What is the "other…

    3 years ago

  • Created a topic, How to edit entries for Custom Post Types, on the site WordPress.org Forums:
    When I click edit on the entry in Gravity Forms, I am …

    4 years ago

  • Posted a reply to Shuffle.js with custom post archive, on the site WordPress.org Forums:
    Hmm...when I add jquery before the script using just standard html: <script type="text/javascript" src="<?php echo…

    4 years ago

  • Posted a reply to Shuffle.js with custom post archive, on the site WordPress.org Forums:
    Thanks, that worked. However, when I try to initialize the script, I get an error.…

    4 years ago

  • Created a topic, Shuffle.js with custom post archive, on the site WordPress.org Forums:
    I am trying to include shuffle.js on an archive of cus…

    4 years ago

  • Posted a reply to Slideshow is not responsive, on the site WordPress.org Forums:
    Oh, I see the problem. It only resizes on load. When I use a desktop…

    4 years ago

  • Created a topic, Slider is not responsive, on the site WordPress.org Forums:
    The options for slideshow are for height and width in …

    4 years ago

  • Posted a reply to Nav walker displays correctly on every page except search.php, on the site WordPress.org Forums:
    Thanks for the efforts, Peter. Sorry, I didn't frame the initial issue very well. I…

    4 years ago

  • Posted a reply to Nav walker displays correctly on every page except search.php, on the site WordPress.org Forums:
    I do not thing the args have anything to do with it. If I remove…

    4 years ago

  • Posted a reply to Nav walker displays correctly on every page except search.php, on the site WordPress.org Forums:
    Peter, please read my above comment. Changing the code to [ ] causes an error.

    4 years ago

  • Posted a reply to Nav walker displays correctly on every page except search.php, on the site WordPress.org Forums:
    Also, here is how $attributes is defined. $attributes = ! empty( $item->attr_title ) ? '…

    4 years ago

  • Posted a reply to Nav walker displays correctly on every page except search.php, on the site WordPress.org Forums:
    The code is correct. Changing it to [ ] causes an error:

    4 years ago

  • Posted a reply to Nav walker displays correctly on every page except search.php, on the site WordPress.org Forums:
    The exascale theme is where the nav walker is defined. If I disable the theme…

    4 years ago

  • Created a topic, Nav walker displays correctly on every page except search.php, on the site WordPress.org Forums:
    I have a defined menu which appears correctly on all o…

    4 years ago