WordPress.org

Profiles

Sol007

Profile picture of Sol007
  • Member Since: August 12th, 2009
  • @sol007 on WordPress.org
  • Find me on:

  • Created a topic, Dropdowns stopped working after updating to version 4.5.3, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Nav Menu Stops Working, on the site WordPress Support Forums:
    Standard text widget using Turbo Widget. Is there a place to download Widgets on Pages…

    2 months ago

  • Posted a reply to Nav Menu Stops Working, on the site WordPress Support Forums:
    I tried to add the text widget to add some html code. Yes the site…

    2 months ago

  • Posted a reply to Nav Menu Stops Working, on the site WordPress Support Forums:
    Please, help, the site is my business site. What else do I need to get…

    2 months ago

  • Posted a reply to Nav Menu Stops Working, on the site WordPress Support Forums:
    How do i send you the theme to test? I tried turbo widgets and got…

    2 months ago

  • Created a topic, Nav Menu Stops Working, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to No longer displays testimonials, on the site WordPress Support Forums:
    The following is my footer. I added the code in the FAQ section at the…

    2 years ago

  • Posted a reply to No longer displays testimonials, on the site WordPress Support Forums:
    I searched the KB and tried to follow along the troubleshooting. As far as I…

    2 years ago

  • Posted a reply to No longer displays testimonials, on the site WordPress Support Forums:
    That got things to display but it still will not fade into different testimonials. Any…

    2 years ago

  • Posted a reply to No longer displays testimonials, on the site WordPress Support Forums:
    I deactivated and ran the update, then reactivated and still nothing displays. I deleted it,…

    2 years ago

  • Created a topic, No longer displays testimonials, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Pinterest Badge] Plugin not working, on the site WordPress Support Forums

    4 years ago