WordPress.org

Profiles

Profile picture of
  • Member Since: April 24th, 2007
  • @soggybag on WordPress.org
  • Find me on:

  • Posted a reply to Can Custom post types have categories?, on the site WordPress Support Forums:
    Thanks for the reply. I tried this and it does work. But when you click…

    6 years ago

  • Created a topic, Can Custom post types have categories?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, How can I add a regular WP category to a Custom Post type?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Help me with a strange WP problem, on the site WordPress Support Forums:
    Does anyone have any suggestions, this is driving me nuts.

    7 years ago

  • Posted a reply to Help me with a strange WP problem, on the site WordPress Support Forums:
    I gave this a try also: define('WP_HOME', 'http://'.$_SERVER['HTTP_HOST'].'/stompbox'); define('WP_SITEURL', 'http://'.$_SERVER['HTTP_HOST'].'/stompbox'); This should point to the…

    7 years ago

  • Posted a reply to Help me with a strange WP problem, on the site WordPress Support Forums:
    I tried changing the DB_NAME in my config file to a bogus value. After this…

    7 years ago

  • Posted a reply to Help me with a strange WP problem, on the site WordPress Support Forums:
    I tried setting the ABSPATH in the directory containing my subdomain. define('ABSPATH', dirname(__FILE__).'/subdomain'); Where subdomain…

    7 years ago

  • Posted a reply to Help me with a strange WP problem, on the site WordPress Support Forums:
    I tried deleting the Hello plugin as a test, using the delete option from the…

    7 years ago

  • Created a topic, Help me with a strange WP problem, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to query_posts not working, on the site WordPress Support Forums:
    I suppose since I redirected my home page to a page. The home.php was now…

    7 years ago

  • Posted a reply to query_posts not working, on the site WordPress Support Forums:
    Problem solved! Looks like WP was showing home.php rather than index.php.

    7 years ago

  • Posted a reply to query_posts not working, on the site WordPress Support Forums:
    After some experimentation I find that when I view News, which is set as the…

    7 years ago

  • Created a topic, query_posts not working, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Problem while creating Flutter Layout, on the site WordPress Support Forums:
    Same here, I don't see anything labeled Layout under the Flutter menu. What am I…

    7 years ago

  • Created a topic, Is there a list of wordpress class id names?, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Display Code, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Problem after installing 2.3, on the site WordPress Support Forums:
    Problem solved!

    9 years ago

  • Posted a reply to Problem after installing 2.3, on the site WordPress Support Forums:
    After some experimentation I've observed the following. It seems that I can navigate all of…

    9 years ago

  • Created a topic, Problem after installing 2.3, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to [release] Custom Query String with tag support for WP 2.3, on the site WordPress Support Forums:
    I just downloaded and installed this plugin. How do you use it? I can't find…

    9 years ago

  • Posted a reply to Help me modify category display, on the site WordPress Support Forums:
    Thanks for the reply. That worked well. One more question if I may. I have…

    9 years ago

  • Created a topic, Help me modify category display, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Kubric, displaying the sidebar, on the site WordPress Support Forums:
    I got mine working with the following mods. 1) I added <?php get_sidebar.php; ?> before…

    9 years ago

  • Posted a reply to Kubric, displaying the sidebar, on the site WordPress Support Forums:
    I still haven't gotten mine to work yet. Which pages did you edit? I'm assuming…

    9 years ago

  • Posted a reply to Kubric, displaying the sidebar, on the site WordPress Support Forums:
    Thanks for the reply. I'll give this a try. Here's the URL to my site:…

    9 years ago

  • Created a topic, Kubric, displaying the sidebar, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Help me with 2.1, on the site WordPress Support Forums:
    I got the same error when I created an .htaccess file in the root of…

    10 years ago

  • Created a topic, Problem installing Kimili Flash plugin, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Flash in posts, on the site WordPress Support Forums:
    Thanks for the reply. Yes the kml_flashembed folder is in: wp-content/plugins/kml_flashembed_wp_131 and the permissions are…

    10 years ago

  • Created a topic, Flash in posts, on the site WordPress Support Forums

    10 years ago