WordPress.org

Profiles

Profile picture of
  • Member Since: June 10th, 2005
  • @soflachris on WordPress.org
  • Find me on:

  • Created a topic, Two Tag Options on Write Page, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Index Page Slow Load Time, on the site WordPress Support Forums:
    Hate to be a "me too'er" but same @ http://blog.maltese.net. Any thoughts as to why…

    9 years ago

  • Posted a reply to New Flash Header Question, on the site WordPress Support Forums:
    Thanks James... I don't think that Flashfader will allow me to upload and implement a…

    10 years ago

  • Posted a reply to New Flash Header Question, on the site WordPress Support Forums:
    Anybody?

    10 years ago

  • Created a topic, New Flash Header Question, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Subscribe2: how to personalize subscription page, on the site WordPress Support Forums:
    Thank you, Sfong. Looks like that will fix it.

    10 years ago

  • Posted a reply to Subscribe2: how to personalize subscription page, on the site WordPress Support Forums:
    I have personalized my subscriprion page (see http://blog.maltese.net and click on the contact link at…

    10 years ago

  • Posted a reply to subscribe2 2.2.2, on the site WordPress Support Forums:
    OK... I got it to work. I can subscribe from the "Contact" page. However, when…

    10 years ago

  • Posted a reply to subscribe2 2.2.2, on the site WordPress Support Forums:
    I can't figure out as to why it won't work. It used to. See http://blog.maltese.net…

    10 years ago

  • Posted a reply to Tweaking a page, on the site WordPress Support Forums:
    Thank you, Moshu.

    11 years ago

  • Posted a reply to Tweaking a page, on the site WordPress Support Forums:
    Anybody?

    11 years ago

  • Posted a reply to Tweaking a page, on the site WordPress Support Forums:
    Sorry for posting in wrong forum... Posted this in the Themes section.

    11 years ago

  • Created a topic, Tweaking a page, on the site WordPress Support Forums

    11 years ago

  • Created a topic, Tweaking a page, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to Moblog's, on the site WordPress Support Forums:
    Thank you, lipa. It works great with minor tweaks.

    11 years ago

  • Posted a reply to Post by email, on the site WordPress Support Forums:
    Thanks, Skippy. I'll give it a try. I Googled until the cows came home and…

    11 years ago

  • Posted a reply to Moblog's, on the site WordPress Support Forums:
    Looks like Blade pulled the code... Does anybody know where to get it?

    11 years ago

  • Posted a reply to Post by email, on the site WordPress Support Forums:
    Dgold, Your request is the very reason that I setup posting from email, so that…

    11 years ago

  • Posted a reply to Post by email, on the site WordPress Support Forums:
    You folks were correct... I was not sending in plain text. All is well. I…

    11 years ago

  • Posted a reply to Post by email, on the site WordPress Support Forums:
    Thanks... I got the cron job set up pretty easily, much to my surprise! For…

    11 years ago

  • Posted a reply to Post by email, on the site WordPress Support Forums:
    Do I need to setup a cron job?

    11 years ago

  • Posted a reply to Post by email, on the site WordPress Support Forums:
    OK, Tom. I guess that I'll need to upgrade. I'm reluctant to do it, as…

    11 years ago

  • Posted a reply to Post by email, on the site WordPress Support Forums:
    Same issue here with WP 1513.

    11 years ago

  • Posted a reply to Plugin: o42-CC (Creative Commons), on the site WordPress Support Forums:
    Hi Mike, Great plugin. I had to manually add the tag to my footer to…

    11 years ago

  • Posted a reply to How do I call a date?, on the site WordPress Support Forums:
    Hohoho... You funny guy. It was that simple: <?php the_date(); ?> http://blog.maltese.net Thanks again! Chris

    11 years ago

  • Created a topic, How do I call a date?, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to RSS 2.0 Feeds not validating because of a blank line, on the site WordPress Support Forums:
    Hi Tom, You're the man. I cleared the cache and cookies; all works well. It's…

    11 years ago

  • Posted a reply to RSS 2.0 Feeds not validating because of a blank line, on the site WordPress Support Forums:
    Hi Tom... I found the bad plugin: PhotoPress. I cleared the whitespace and my aggregator…

    11 years ago

  • Posted a reply to RSS 2.0 Feeds not validating because of a blank line, on the site WordPress Support Forums:
    Thanks, Tom. I edited out all of the whitespace in the wp-blog-header.php to no avail.…

    11 years ago

  • Posted a reply to RSS 2.0 Feeds not validating because of a blank line, on the site WordPress Support Forums:
    Hello, If this is a thread hijack, please advise and I'll make a seperate post.…

    11 years ago