WordPress.org

Profiles

snowprophoto

Profile picture of snowprophoto
  • Member Since: January 10th, 2012
  • @snowprophoto on WordPress.org
  • Find me on:

  • Posted a reply to Not Acceptable!!!!, on the site WordPress Support Forums:
    2 questions guys (and thank you for taking the time....) 1. How are you all…

    4 years ago

  • Posted a reply to Not Acceptable!!!!, on the site WordPress Support Forums:
    I'l see what my host says - I just contacted them.

    4 years ago

  • Posted a reply to Not Acceptable!!!!, on the site WordPress Support Forums:
    I guess then that is the second time i been hacked by the same guy.…

    4 years ago

  • Posted a reply to Not Acceptable!!!!, on the site WordPress Support Forums:
    I really am not trying to recreate from the backup - I am simply trying…

    4 years ago

  • Posted a reply to Not Acceptable!!!!, on the site WordPress Support Forums:
    okay: when I try to change my permalinks I get this: Not Acceptable An appropriate…

    4 years ago

  • Created a topic, Not Acceptable!!!!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Fatal error upon logging in after install, on the site WordPress Support Forums:
    I'm getting a similar message when I try to insert a photo into a page…

    4 years ago

  • Posted a reply to Cant insert image in post, on the site WordPress Support Forums:
    i had that problem because I was using Chrome. Try a different browser.

    4 years ago

  • Posted a reply to Plug in crashed site, on the site WordPress Support Forums:
    Sorry, the plug in was not wp-ecommerce it was Woo eCommerce

    5 years ago

  • Created a topic, Plug in crashed site, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Images Uploading but Not Displaying, on the site WordPress Support Forums:
    Oh, i actually found the images within the file structure of my site - but…

    5 years ago

  • Posted a reply to Images Uploading but Not Displaying, on the site WordPress Support Forums:
    I received a FATAL error message and this was the result. the 0x0 size indicated…

    5 years ago

  • Posted a reply to Fata Error When Trying To Upload Pictures - Need Help, on the site WordPress Support Forums:
    I received this error too... I solved it by using ImageMagik plug in AND uploading…

    5 years ago

  • Created a topic, [Plugin: SmugBuy] Plug in not automatically creating a buy link, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Fatal Error JPG upload error, on the site WordPress Support Forums:
    Got it to work... I hadn't configured the ImageMagick quite right... (like turning it ON!…

    5 years ago

  • Created a topic, Fatal Error JPG upload error, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Plug In not available?, on the site WordPress Support Forums:
    Thank you... that's what i thought..

    5 years ago

  • Created a topic, Plug In not available?, on the site WordPress Support Forums

    5 years ago