WordPress.org

Profiles

snecz

  • Member Since: April 22nd, 2010
  • Warsaw, Poland
  • EMM8.pl
  • @snecz on WordPress.org and Slack
  • Find me on:

  • Created a topic, Ok for posts and good support, on the site WordPress.org Forums:
    I couldn't make it work for pages (maybe because of th…

    2 weeks ago

  • Posted a reply to I can’t disabled AMP for pages, on the site WordPress.org Forums:
    @ryankienstra thanks a lot. Of course. I've removed amp from html tag and it's no…

    3 weeks ago

  • Posted a reply to I can’t disabled AMP for pages, on the site WordPress.org Forums:
    Hi @ryankienstra. I have 0.6.2 version.

    3 weeks ago

  • Created a topic, I can’t disabled AMP for pages, on the site WordPress.org Forums:
    Hi, I have disabled AMP for pages, cleared the cache b…

    3 weeks ago

  • Posted a reply to Problem with images, on the site WordPress.org Forums:
    Hi, the problem still remains. I've reindexed website few times. There's still problem with AMP…

    3 weeks ago

  • Created a topic, WooCommerce Product Feed, on the site WordPress.org Forums:
    Hi, I'm using WooCommerce Product Feed plugin. I can't…

    1 month ago

  • Posted a reply to Problem with images, on the site WordPress.org Forums:
    Hi. Ok. So I have disabled AMP for pages, cleared the cache but in GSC…

    1 month ago

  • Posted a reply to Problem with images, on the site WordPress.org Forums:
    Ok. So try maybe with this url https://www.studiokuchni.com/realizacje/?amp . It failes. And why do I…

    2 months ago

  • Posted a reply to Problem with images, on the site WordPress.org Forums:
    Thanks. But when I check that page in AMP validator I got a lot of…

    2 months ago

  • Posted a reply to Problem with images, on the site WordPress.org Forums:
    Ok. There're more errors than this. https://www.studiokuchni.com

    2 months ago

  • Created a topic, Problem with images, on the site WordPress.org Forums:
    Hi, I have problem with images. I have an error: The t…

    2 months ago

  • Posted a reply to Grouped Product, on the site WordPress.org Forums:
    @fernashes thanks. I don't have any other option. These products are quite difficult to tag…

    3 months ago

  • Posted a reply to Woocommerce version, on the site WordPress.org Forums:
    @mujeebur thanks. Do you have any email for presale premium version questions?

    3 months ago

  • Posted a reply to Woocommerce version, on the site WordPress.org Forums:
    Thanks @mujeebur. Do you have an option to export created few grouped products so to…

    3 months ago

  • Created a topic, Woocommerce version, on the site WordPress.org Forums:
    Hi, will the plugin work with 2.6.8 Woocommerce versio…

    3 months ago

  • Created a topic, Grouped Product, on the site WordPress.org Forums:
    Hi, I want to create Grouped Product. The products tha…

    3 months ago

  • Created a topic, Posts and Pages using shortcodes, on the site WordPress.org Forums:
    Hi, if I can't find shortcode in tab Posts and Pages u…

    3 months ago

  • Posted a reply to Remove plugin, on the site WordPress.org Forums:
    @anmari thanks a lot.

    3 months ago

  • Created a topic, Remove plugin, on the site WordPress.org Forums:
    Hi, I've took over a website and I'm trying to remove …

    4 months ago

  • Created a topic, Redirect url with query string, on the site WordPress.org Forums:
    Hi, I'd like to redirect all urls with query string li…

    4 months ago

  • Created a topic, Plugin css and js, on the site WordPress.org Forums:
    Hi, I use YT plugin only on one page. How can I preven…

    4 months ago

  • Created a topic, Deleting 404 from database, on the site WordPress.org Forums:
    Hi, I have deleted all 404's. The table wp_redirection…

    4 months ago

  • Created a topic, Sitemap name, on the site WordPress.org Forums:
    Hello, someone told me that right sitemap name should …

    4 months ago

  • Posted a reply to Two emails, on the site WordPress.org Forums:
    Thanks for an answer. Bu is it possiblle somehow? Maybe without a plugin?

    4 months ago

  • Created a topic, PHP 7.1 problem, on the site WordPress.org Forums:
    After changing PHP into 7.1 plugin stops working and s…

    5 months ago

  • Created a topic, PHP 7.1, on the site WordPress.org Forums:
    After changing PHP on 7.1 website stops working when y…

    5 months ago

  • Posted a reply to Two emails, on the site WordPress.org Forums:
    Yes, that's right.

    5 months ago

  • Posted a reply to Two emails, on the site WordPress.org Forums:
    I have one email for contact form and other for confirmations in WooCommerce.

    5 months ago

  • Posted a reply to PHP Warning on PHP 7.1, on the site WordPress.org Forums:
    Jacob, thanks :) That was the problem.

    5 months ago

  • Created a topic, Two emails, on the site WordPress.org Forums:
    Hi, will it work with two differrent email addresses (…

    5 months ago

  • Created a topic, PHP Warning on PHP 7.1, on the site WordPress.org Forums:
    Hi I got this PHP Warning while working on PHP 7.1: PH…

    5 months ago

  • Created a topic, PHP Warning on PHP 7.1, on the site WordPress.org Forums:
    On PHP 7.1 there is PHP Warning: A non-numeric value …

    5 months ago

  • Created a topic, Doesn’t work on PHP 7.1, on the site WordPress.org Forums:
    Plugin doesn’t work on PHP 7.1 and so the website wi…

    5 months ago

  • Created a topic, Doesn’t work on PHP 7.1, on the site WordPress.org Forums:
    Plugin doesn't work on PHP 7.1 and so the website with…

    5 months ago

  • Created a topic, CPT-onomies and Woocommerce problem after update, on the site WordPress.org Forums:
    Hi, this problem was reported here but still there's n…

    5 months ago

  • Posted a reply to Invalid column name, on the site WordPress.org Forums:
    I have the same problem after changing taxonomy name. Any news, fix on this?

    5 months ago

  • Posted a reply to Odd issue after upgrading WC 2.6.14-> 3.0, on the site WordPress.org Forums:
    Hi, has someone resolved that problem?

    5 months ago

  • Created a topic, Can’t access website, on the site WordPress.org Forums:
    Hello, I can't access my website or wp-admin. It looks…

    5 months ago

  • Posted a reply to After update, pages on CPT URL’s not working anymore, on the site WordPress.org Forums:
    Anyone has solution for this?

    5 months ago

  • Posted a reply to wp-mail email address, on the site WordPress.org Forums:
    Hi, thanks. I mean that right now everything is fine. No problem with emails. My…

    6 months ago

  • Created a topic, wp-mail email address, on the site WordPress.org Forums:
    Hello, On my website I have CF7 form plugin. Suddenly…

    6 months ago

  • Posted a reply to /wp-content/cache/ permission and .htaccess is not writeable, on the site WordPress.org Forums:
    Hi, thanks. I have access into FTP. Can I change it? I have created these…

    6 months ago

  • Created a topic, /wp-content/cache/ permission and .htaccess is not writeable, on the site WordPress.org Forums:
    Hi, I've installed WPFC and after enabled it I got mes…

    6 months ago

  • Created a topic, Permalink, on the site WordPress.org Forums:
    Hi, is it possible to change permalink names structure…

    7 months ago

  • Posted a reply to Out of sync with template, on the site WordPress.org Forums:
    I don't understand. What should i do?

    7 months ago

  • Posted a reply to Out of sync with template, on the site WordPress.org Forums:
    When I run Sync I have info: OK: Already up to date with buddypress.pot But…

    7 months ago

  • Posted a reply to Out of sync with template, on the site WordPress.org Forums:
    I've reset config and got the information: This bundle's configuration has been automatically detected, but…

    7 months ago

  • Posted a reply to Out of sync with template, on the site WordPress.org Forums:
    For both translations after the Sync I got informatation: OK: Already up to date with…

    7 months ago

  • Posted a reply to Out of sync with template, on the site WordPress.org Forums:
    Hi, thanks. In Loco Translate BuddyPress admin I can see two buddypress-pl_PL.po . One is…

    7 months ago

  • Created a topic, Out of sync with template, on the site WordPress.org Forums:
    Hi, I have this information in File Info for BuddyPres…

    7 months ago