WordPress.org

Profiles

SN0WKRASH

Profile picture of SN0WKRASH
  • Member Since: June 9th, 2010
  • Find me on:

  • Posted a reply to "Top 5 Articles This Month No Longer Works", on the site WordPress Support Forums:
    Marking as resolved.

    3 months ago

  • Posted a reply to "Top 5 Articles This Month No Longer Works", on the site WordPress Support Forums:
    So, this looks to have been a product of Google's klunky authentication process used by…

    3 months ago

  • Created a topic, Top 5 Articles This Month No Longer Works, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Update to Youtube Data API v3?", on the site WordPress Support Forums:
    Okay, I got it... I am not using a shortcode, but I realized I can't…

    3 months ago

  • Posted a reply to "Update to Youtube Data API v3?", on the site WordPress Support Forums:
    @Oxizee Playlist works on sites I have that set up on. User ID (channel name)…

    3 months ago

  • Posted a reply to "Update to Youtube Data API v3?", on the site WordPress Support Forums:
    @quacos - Downloaded your file again and pasted it into mine. Still get same error…

    3 months ago

  • Created a topic, Try to re-build index - get 502 error, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Update to Youtube Data API v3?", on the site WordPress Support Forums:
    @quacos - thank you for the effort, but it's not working for me. I copied…

    3 months ago

  • Created a topic, Please put title attribute back, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "getting no longer supported video from YouTube", on the site WordPress Support Forums:
    Oh thank you, thank you!

    3 months ago

  • Posted a reply to "after 5.4.1 update some pages the_content() output is broken", on the site WordPress Support Forums:
    Yes, works! Thank you.

    3 months ago

  • Posted a reply to "after 5.4.1 update some pages the_content() output is broken", on the site WordPress Support Forums:
    After the update, I've got the same problem - no output for many, not all…

    3 months ago

  • Created a topic, getting no longer supported video from YouTube, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Warning: Missing argument 2 for CPT_ONOMIES_ADMIN, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Site Stats recording thousands of non-existant hits from Google News, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "WordPress SEO Yoast 1.7.3 Broken in WordPress 4.1", on the site WordPress Support Forums:
    Looks like a recent update has rendered the Focus Keyword feature on our posts unusable.…

    6 months ago

  • Created a topic, Focus Keyword feature on Posts gone haywire, on the site WordPress Support Forums

    6 months ago

  • Created a topic, 1.3.3 broke categories on my site, on the site WordPress Support Forums

    6 months ago

  • Created a topic, 0 Approved showing for commenters with approved comments, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Image feed from Instagram broken", on the site WordPress Support Forums:
    Someone marked this thread as resolved, but it is not.

    7 months ago

  • Posted a reply to "Image feed from Instagram broken", on the site WordPress Support Forums:
    Any news? Still broken. We tried it again, but same problem.

    7 months ago

  • Created a topic, theme pagination needs to go above Contextly module, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Plugin update failed", on the site WordPress Support Forums:
    I completely removed the plugin, then installed a fresh plugin so it would be an…

    8 months ago

  • Created a topic, Plugin update failed, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Image feed from Instagram broken", on the site WordPress Support Forums:
    Still broken - any fix?! If we don't get a fix in a few days…

    8 months ago

  • Created a topic, "TypeError: $(...).stickThis is not a function", on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Image feed from Instagram broken", on the site WordPress Support Forums:
    We are having the same problem. Any fix for this? http://www.ablogtowatch.com/about/ right column - big…

    9 months ago

  • Created a topic, please update the Changelog for version 5.0.7, on the site WordPress Support Forums

    10 months ago

  • Created a topic, If a user edits profile in WP, Groups are wiped out, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "No longer working", on the site WordPress Support Forums:
    The Plugin Organizer plugin does not allow selectively loading/not loading based on category. I'm hoping…

    1 year ago

  • Posted a reply to "Had to disable this", on the site WordPress Support Forums:
    @esmi Wow, thought the fact I was having the same problem and giving more information…

    1 year ago

  • Posted a reply to "Had to disable this", on the site WordPress Support Forums:
    I'm having the same problem. Suddenly, my admin area sidebars disappeared. After disabling each plugin…

    1 year ago

  • Created a topic, changelog not getting updated?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Updated plugin, now indexes tiny fraction of pages", on the site WordPress Support Forums:
    Okay, I updated the plugin again with the one you released about 10 hours ago…

    1 year ago

  • Posted a reply to "Updated plugin, now indexes tiny fraction of pages", on the site WordPress Support Forums:
    I'm seeing this error in my error logs when I try to index: WordPress database…

    1 year ago

  • Created a topic, Updated plugin, now indexes tiny fraction of pages, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Hide item on every Blog overview page", on the site WordPress Support Forums:
    I'm having the same problem. I'm showing something on the "front page," and the plugin…

    1 year ago

  • Posted a reply to "Cannot save or preview custom post type in admin", on the site WordPress Support Forums:
    Guess what? After hitting my head against a wall for almost a month I found…

    1 year ago

  • Posted a reply to "Fatal error: Line 557", on the site WordPress Support Forums:
    I'm having the same problem - is this something that will be fixed in a…

    1 year ago

  • Posted a reply to "Cannot save or preview custom post type in admin", on the site WordPress Support Forums:
    Thanks for responding quickly. No, I do not know how to do anything with custom…

    1 year ago

  • Posted a reply to "Cannot save or preview custom post type in admin", on the site WordPress Support Forums:
    I've deactivated all plugins, even Jetpack, and I still cannot save or preview the custom…

    1 year ago

  • Created a topic, Cannot save or preview custom post type in admin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "twitter metadata not showing up on any of my clients' sites", on the site WordPress Support Forums:
    Hello, I've tried all the usual things, deactivating plugins, etc. I still have no Twitter…

    2 years ago

  • Posted a reply to "Twitter Cards Are Not Validating Using WordPress SEO", on the site WordPress Support Forums:
    I am unable to get two of my clients' sites to show the metadata for…

    2 years ago

  • Created a topic, twitter metadata not showing up on any of my clients' sites, on the site WordPress Support Forums

    2 years ago

  • Created a topic, User Rate Limit Exceeded - Please help, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Featured Images ideal sizes?", on the site WordPress Support Forums:
    I would rather change the featured image size to what I want to use -…

    2 years ago

  • Posted a reply to "Featured Image Being Cropped", on the site WordPress Support Forums:
    This is happening to me too! Anyone out there know how I can revert to…

    2 years ago

  • Posted a reply to "Post excerpts", on the site WordPress Support Forums:
    I've done this, and it does display the excerpt on the home page, but I…

    2 years ago

  • Posted a reply to "Google Fonts not loading", on the site WordPress Support Forums:
    Hi, I'm having the same problem. It loads the standard fonts but not the google…

    2 years ago