WordPress.org

Profiles

Profile picture of
  • Member Since: April 27th, 2004
  • @smoussawer99 on WordPress.org
  • Find me on:

  • Created a topic, WordPress Hosting Account, on the site WordPress Support Forums

    12 years ago

  • Posted a reply to magistyk.com, on the site WordPress Support Forums:
    Ok, I need to know what you all think of my website, http://www.magistyk.com. Any suggestions,…

    12 years ago

  • Posted a reply to updating links, on the site WordPress Support Forums:
    Where do you include the links-update-xml file?

    13 years ago

  • Posted a reply to updating links, on the site WordPress Support Forums:
    Anyone know?

    13 years ago

  • Posted a reply to updating links, on the site WordPress Support Forums:
    When you import the file from blo.gs, is it supposed to update automatically in wordpress…

    13 years ago

  • Posted a reply to 2004-05-05 Nightly, on the site WordPress Support Forums:
    eke, all of those opening <label> tags are there...

    13 years ago

  • Posted a reply to 05-07-2004 Nightly, on the site WordPress Support Forums:
    This has been fixed, please check that thread. It will be out in the next…

    13 years ago

  • Posted a reply to Category Permalinks, on the site WordPress Support Forums:
    Fixed. Should be available soon.

    13 years ago

  • Posted a reply to 2004-05-05 Nightly, on the site WordPress Support Forums:
    I do not believe private posts are supposed to show up, even to those who…

    13 years ago

  • Posted a reply to Deleting a link before click OK, on the site WordPress Support Forums:
    Exactly, this should not occur because of a Tabbed Browser Extension...

    13 years ago

  • Posted a reply to Turning off comments and pinging not working, on the site WordPress Support Forums:
    When you are making or editing a post and uncheck "Allow Comments" and "Allow Pings"…

    13 years ago

  • Posted a reply to Deleting a user "bug", on the site WordPress Support Forums:
    I got to thinking and maybe it would be best to have an option asking…

    13 years ago

  • Posted a reply to No upload link, on the site WordPress Support Forums:
    I am having the same problem and have all the settings correct in the database:…

    13 years ago

  • Posted a reply to Deleting a link before click OK, on the site WordPress Support Forums:
    When you press the delete button on a link in the Link Manager and a…

    13 years ago

  • Posted a reply to Upload button not showing up, on the site WordPress Support Forums:
    Yes, the checkbox is clicked and I can use the upload.php page.

    13 years ago

  • Posted a reply to Upload button not showing up, on the site WordPress Support Forums:
    My upload button in the latest nighty build (4/29) is not showing up on my…

    13 years ago

  • Created a topic, Asking which category to move entries over to on d, on the site WordPress Support Forums

    13 years ago

  • Posted a reply to Deleting a user "bug", on the site WordPress Support Forums:
    Aha. The problem doesn't persist when the user has a post in the database. I…

    13 years ago

  • Posted a reply to Deleting a user "bug", on the site WordPress Support Forums:
    I forgot to mention that this is in the latest build from 4/28.

    13 years ago

  • Created a topic, Deleting a user "bug", on the site WordPress Support Forums

    13 years ago