WordPress.org

Profiles

  • Member Since: July 9th, 2013
  • Find me on:
  • Posted a reply to some products are ‘sunc & hide’ – seemingly random, on the site WordPress.org Forums:
    ### WordPress Environment ### WordPress address (URL): https://www.wwen.nl Site address (URL): https://www.wwen.nl WC Version: 5.6.0…

    2 days ago

  • Posted a reply to some products are ‘sunc & hide’ – seemingly random, on the site WordPress.org Forums:
    Confirmed, they are of course published. (concept products show 'Not synced')

    2 days ago

  • Created a topic, Profuct image settings not Saved, on the site WordPress.org Forums:
    Hi, It seems impossible to change my product image se…

    2 days ago

  • Created a topic, some products are ‘sunc & hide’ – seemingly random, on the site WordPress.org Forums:
    Hi, I've seen this in some other topics but I didn't …

    2 days ago

  • Created a topic, Also, putting file in include-me folder doesn;t work, on the site WordPress.org Forums:
    So, Without adding anything to wp-config, I figured th…

    2 months ago

  • Created a topic, Dude, if you change your plugin, change your docs! (path change), on the site WordPress.org Forums:
    Hi @satollo, Reading through a couple of support ques…

    2 months ago

  • Posted a reply to message doesn’t display on shop page, on the site WordPress.org Forums:
    Well... It apears that if I take the trouble of changing ALL the fields in…

    2 months ago

  • Posted a reply to message doesn’t display on shop page, on the site WordPress.org Forums:
    Same here. I am using standard Woocommerce templates and all the basic hooks are called.…

    2 months ago

  • Created a topic, Display past events in third party editor, on the site WordPress.org Forums:
    I just wanted to add to this forum: If at any time you…

    3 months ago

  • Posted a reply to SourceMap 404 breaks styling, on the site WordPress.org Forums:
    Hi, I was waiting for your update before responding :-) Thanks for your work and…

    6 months ago

  • Posted a reply to SourceMap 404 breaks styling, on the site WordPress.org Forums:
    ok! Sending you a message now

    6 months ago

  • Posted a reply to SourceMap 404 breaks styling, on the site WordPress.org Forums:
    More detailed: There is a section #komende-activiteiten in a yellow block, you will see the…

    6 months ago

  • Posted a reply to SourceMap 404 breaks styling, on the site WordPress.org Forums:
    Hey, Thanks for a super-fast repsonse! Since you're obviously oline right now, I just reinstalled…

    6 months ago

  • Created a topic, SourceMap 404 breaks styling, on the site WordPress.org Forums:
    Hi, Since the last update (2.10.2), I noticed the st…

    6 months ago

  • Posted a reply to Error executing API call (Mollie), on the site WordPress.org Forums:
    FINALLY I foud the issue. Appearantly I had a setting wrong in my plan configuration.…

    7 months ago

  • Posted a reply to Error executing API call (Mollie), on the site WordPress.org Forums:
    Hi, I hope you can provide an answer shortly, since this site is liev already…

    7 months ago

  • Created a topic, Error executing API call (Mollie), on the site WordPress.org Forums:
    Hi, I just published a new site, after thorough testi…

    7 months ago

  • Posted a reply to Owl Caroussel: First image not loaded in Foobox, on the site WordPress.org Forums:
    It seems like initialising foobox after Owl is initialised, like you said, works. So thanks…

    8 months ago

  • Posted a reply to Owl Caroussel: First image not loaded in Foobox, on the site WordPress.org Forums:
    @bradvin could you check again? In the mean time the site was published and you…

    8 months ago

  • Posted a reply to privacy page link in register not working, on the site WordPress.org Forums:
    Thx, that seems to do the trick, although i changed it a bit to <?php…

    8 months ago

  • Posted a reply to privacy page link in register not working, on the site WordPress.org Forums:
    Uhm... Neither? I have not used any additional function to translate, nor is there a…

    9 months ago

  • Posted a reply to privacy page link in register not working, on the site WordPress.org Forums:
    Hi, The matter is not resolved, but I was on a vacation, so could not…

    9 months ago

  • Posted a reply to Owl Caroussel: First image not loaded in Foobox, on the site WordPress.org Forums:
    Hmmm... The second carousel, when I click the first image (with the circular arrows), the…

    9 months ago

  • Posted a reply to Owl Caroussel: First image not loaded in Foobox, on the site WordPress.org Forums:
    Hi, Thanks for your very quick reply! I added the foobox class the owl-carousel div,…

    9 months ago

  • Created a topic, Owl Caroussel: First image not loaded in Foobox, on the site WordPress.org Forums:
    I have some caroussels initiated by Owl caroussel. Usi…

    9 months ago

  • Created a topic, privacy page link in register not working, on the site WordPress.org Forums:
    Hi, In the registration form, the href target element…

    9 months ago

  • Posted a reply to Public and private profiles?, on the site WordPress.org Forums:
    Hi, Any news on this feature?

    9 months ago

  • Posted a reply to Gallery is loeaded but images are not showing, on the site WordPress.org Forums:
    Well, that does seem to do the trick.....

    9 months ago

  • Posted a reply to Gallery is loeaded but images are not showing, on the site WordPress.org Forums:
    Advancing your collegue's reply, would this mean that there is a lazy loading kind of…

    9 months ago

  • Posted a reply to Gallery is loeaded but images are not showing, on the site WordPress.org Forums:
    Thx for your quick reply. What you describe is exactly the problem, because of the…

    9 months ago

  • Created a topic, Gallery is loeaded but images are not showing, on the site WordPress.org Forums:
    Hi, I use your wonderful plugin on several websites, s…

    10 months ago

  • Created a topic, form not responding when W3 Total Cache is enabled, on the site WordPress.org Forums:
    Hi, So, what it says in the topic When I enable the W…

    10 months ago

  • Posted a reply to Public and private profiles?, on the site WordPress.org Forums:
    Ok, that looks like a clear path. I hope you will get around to it…

    11 months ago

  • Created a topic, Public and private profiles?, on the site WordPress.org Forums:
    Hi, Been using your great plugin for a while but now …

    11 months ago

  • Posted a reply to error in terms link on registration form, on the site WordPress.org Forums:
    Thanks, looking forward to that

    1 year ago

  • Created a topic, error in terms link on registration form, on the site WordPress.org Forums:
    Hi, I translated most of the front-end of the plugin …

    1 year ago

  • Created a topic, very basic, very usefull, on the site WordPress.org Forums:
    It does just that, store all the fields from your CF7 …

    1 year ago

  • Created a topic, A basic for all my sites, on the site WordPress.org Forums:
    Simple yet extensive.

    1 year ago

  • Created a topic, Would have been wonderful – but the damn styling!, on the site WordPress.org Forums:
    Seriously... I hate invasive plugins. Styling is for t…

    1 year ago

  • Created a topic, Very decent and well built, on the site WordPress.org Forums:
    Just started using this plugin, and I love it. It is e…

    1 year ago

  • Created a topic, disable mobile template, on the site WordPress.org Forums:
    Hi, We have styled the desktop template (wishlist-vie…

    1 year ago

  • Created a topic, good plugin, silly menu, on the site WordPress.org Forums:
    Allthough this plugin seems to easily do what it is su…

    1 year ago

  • Created a topic, nice and simple, on the site WordPress.org Forums:
    It does exactly what it should. And, very important, i…

    1 year ago

  • Posted a reply to Stil overwrites other language in Gutenberg, on the site WordPress.org Forums:
    Hi, 1. PHP Version is 7.3 2. Yes, MBString is enabled. And I sent you…

    2 years ago

  • Posted a reply to Stil overwrites other language in Gutenberg, on the site WordPress.org Forums:
    OK, that is what is says under 5. I tried that, Shouldn't have asked. I…

    2 years ago

  • Posted a reply to Stil overwrites other language in Gutenberg, on the site WordPress.org Forums:
    Hi, Thanks for the reply. But I already tried that, see above, and it doesn't…

    2 years ago

  • Posted a reply to Stil overwrites other language in Gutenberg, on the site WordPress.org Forums:
    took the time to sent you an e-mail explaining the whole issue again, and you…

    2 years ago

  • Posted a reply to Stil overwrites other language in Gutenberg, on the site WordPress.org Forums:
    did so

    2 years ago

  • Posted a reply to Stil overwrites other language in Gutenberg, on the site WordPress.org Forums:
    By the way, the pages that are already translated do show in the front-end, because…

    2 years ago

  • Posted a reply to Stil overwrites other language in Gutenberg, on the site WordPress.org Forums:
    Thx for your quick reply. Yes I did, and I did try the Classic Editor…

    2 years ago