WordPress.org

Profiles

smigliorato

Profile picture of smigliorato
  • Member Since: November 29th, 2012
  • @smigliorato on WordPress.org
  • Find me on:

  • Posted a reply to Display NextGen Gallery on remote site, on the site WordPress Support Forums:
    Your only option would probably be to use an iframe.

    3 years ago

  • Posted a reply to Photocrati seems to have ruined this wonderful plugin, on the site WordPress Support Forums:
    I would love to try and help you. If you could provide a link to…

    3 years ago

  • Posted a reply to Error when creating new URL-friendly image slugs, on the site WordPress Support Forums:
    It looks like they removed that file, however, it doesn't look like it should cause…

    3 years ago

  • Posted a reply to Lightbox Not Working, on the site WordPress Support Forums:
    Well, it is working for me. Maybe you are viewing a cached version of the…

    4 years ago

  • Posted a reply to Thumbnails problem in NextGen Gallery 1.9.8, on the site WordPress Support Forums:
    I noticed that the images you've linked to include spaces and brackets ( '[' and…

    4 years ago

  • Posted a reply to Call to undefined function utf8_encode() on line 243, on the site WordPress Support Forums:
    This function is a part of PHP. There is page describing it here. Can you…

    4 years ago

  • Posted a reply to Help plz, on the site WordPress Support Forums:
    I think this probably has to do with the text of your description. The caption/description…

    4 years ago

  • Posted a reply to gallery won't load until page refreshed, on the site WordPress Support Forums:
    Are you referring to the slideshow not loading? Your home link points to: rack02.majesticindustries.com In…

    4 years ago

  • Posted a reply to Album not showing up., on the site WordPress Support Forums:
    If you go to Gallery->Options and the "Effects" tab, you can select your lightbox. There…

    4 years ago

  • Posted a reply to Problem NextGen Gallery & Featured image, on the site WordPress Support Forums:
    In another thread someone is having a similar problem. I've gotten the debugger out and…

    4 years ago

  • Posted a reply to Nextgen working but not working, on the site WordPress Support Forums:
    I may have some bad news. I was messing around with the basic twenty-eleven theme…

    4 years ago

  • Posted a reply to template=caption did not work after Update, on the site WordPress Support Forums:
    Ohhh. template=caption seems to only work for galleries. This may or may not be a…

    4 years ago

  • Posted a reply to gallery won't load until page refreshed, on the site WordPress Support Forums:
    Would it be possible to get a link to your site? I would be happy…

    4 years ago

  • Posted a reply to Display of thumbnails on page - sudden empty slots in thumbnails listing, on the site WordPress Support Forums:
    Awesome, I'm glad to be of assistance. Thank you for marking the thread as resolved!

    4 years ago

  • Posted a reply to Plugin not working / galleries not showing, on the site WordPress Support Forums:
    Glad I could help. If you would be so kind as to mark this resolved,…

    4 years ago

  • Posted a reply to not installed as a plugin, on the site WordPress Support Forums:
    This is probably not a great idea. Even if you could somehow integrate it with…

    4 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Please try again later . . ., on the site WordPress Support Forums:
    Links? That sounds an awful lot like there is an issue getting the larger versions…

    4 years ago

  • Posted a reply to Responsive (on Mobile sites), on the site WordPress Support Forums:
    What you are asking about is actually a fairly complex maneuver. Here is a list…

    4 years ago

  • Posted a reply to Super Small Images, on the site WordPress Support Forums:
    I wrote a a little guide on thumbnails that might answer some of your questions.…

    4 years ago

  • Posted a reply to I feel stupid! - part 2!, on the site WordPress Support Forums:
    I definitely messed that link up. Here it is one more time

    4 years ago

  • Posted a reply to I feel stupid! - part 2!, on the site WordPress Support Forums:
    Generally, you won't want your images to be different sizes. Galleries look a lot better…

    4 years ago

  • Posted a reply to NextGen Gallery description formatting, on the site WordPress Support Forums:
    Today is your lucky day. The description field can take any html you throw at…

    4 years ago

  • Posted a reply to Plugin not working / galleries not showing, on the site WordPress Support Forums:
    I had a feeling that might be the case. After a bit of searching, I…

    4 years ago

  • Posted a reply to Import or convert from Coppermine?, on the site WordPress Support Forums:
    I'm not sure if you have lots of data associated with the images that you…

    4 years ago

  • Posted a reply to Display of thumbnails on page - sudden empty slots in thumbnails listing, on the site WordPress Support Forums:
    Thanks for including all of the technical information. However, this is an easy CSS fix.…

    4 years ago

  • Posted a reply to template=caption did not work after Update, on the site WordPress Support Forums:
    I had a look at the page you linked. It is referring to NextGen gallery…

    4 years ago

  • Posted a reply to Can I add lots of photos to the slide instead of one at a time?, on the site WordPress Support Forums:
    What slider? How are you adding the images? Can you provide a link to your…

    4 years ago

  • Posted a reply to Random image, on the site WordPress Support Forums:
    There's a shortcode for that! [random max=* id=* template=*] Because it's a gallery, it will…

    4 years ago

  • Posted a reply to Nextgen working but not working, on the site WordPress Support Forums:
    The theme probably isn't missing a call to wp_head(). There is a "bug" of sorts…

    4 years ago

  • Posted a reply to Problem with gallery on static Homepage, on the site WordPress Support Forums:
    Okay, I have more information about the problem. It does have to do with the…

    4 years ago

  • Posted a reply to Plugin not working / galleries not showing, on the site WordPress Support Forums:
    Thanks for the link. I found the problem, but I can't give you a quick…

    4 years ago

  • Posted a reply to Uninstalling NextGen Gallery caused problems, on the site WordPress Support Forums:
    What DoubleSixx recommended has the potential to work. If the above doesn't work, I have…

    4 years ago

  • Posted a reply to Galleries won't show up in adminpanel..?, on the site WordPress Support Forums:
    Based on another thread, this could be a filesystem permissions issue. Maybe you have write…

    4 years ago

  • Posted a reply to alternative navigation buttons, on the site WordPress Support Forums:
    Yeah, sometimes I have a tendency to overcomplicate things. For your information, the address bar…

    4 years ago

  • Posted a reply to upgrade broke something and now gallery is missing completely, on the site WordPress Support Forums:
    That should do it. Let me know how it goes.

    4 years ago

  • Posted a reply to Plugin not working / galleries not showing, on the site WordPress Support Forums:
    What is the exact slideshow you are using? It looks like some (maybe all?) of…

    4 years ago

  • Posted a reply to FishPig & WordPress, on the site WordPress Support Forums:
    The theme compatibility check doesn't work. It doesn't mean that anything is wrong. The check…

    4 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Integrating in existing website: how to output css files?, on the site WordPress Support Forums:
    If NextGen Gallery is installed correctly and activated, the scripts and stylesheets it needs should…

    4 years ago

  • Posted a reply to Problem with gallery on static Homepage, on the site WordPress Support Forums:
    This seems to be an issue with something in the NextGen code, possibly lib/rewrite.php or…

    4 years ago

  • Posted a reply to Galleries won't show up in adminpanel..?, on the site WordPress Support Forums:
    Are you uploading the images via ftp? If you do that, you still need to…

    4 years ago

  • Posted a reply to alternative navigation buttons, on the site WordPress Support Forums:
    I screwed up my code tags above. This is what you want to paste into…

    4 years ago

  • Posted a reply to alternative navigation buttons, on the site WordPress Support Forums:
    Are you referring to the "next >" and "< prev" on the lightbox? Using a…

    4 years ago

  • Posted a reply to Slideshow Music, on the site WordPress Support Forums:
    According to the website: JW Player 6 supports AAC (.aac, .m4a, and .f4a), MP3, and…

    4 years ago

  • Posted a reply to changing selected image in gallery redraws page and moves cursor, on the site WordPress Support Forums:
    Awesome, glad to hear it. Let me know if you need anything else, or any…

    4 years ago

  • Posted a reply to Slide Show doesn't work on main URL page, on the site WordPress Support Forums:
    Ahhh yes, that will be easy. Go to Gallery->Options. Then, go to the Gallery tab.…

    4 years ago

  • Posted a reply to Slideshow Music, on the site WordPress Support Forums:
    Gallery->Options. Go to the slideshow tab. Towards the bottom you will find: Background music (URL)…

    4 years ago

  • Posted a reply to search a old NextGEN Gallery version compatible with Joomla 3.2.1, on the site WordPress Support Forums:
    AFAIK, there was never a version of NextGen Gallery for Joomla. NextGen has a lot…

    4 years ago

  • Posted a reply to Caption Text, on the site WordPress Support Forums:
    That could probably be done via a custom template or CSS. The template=caption is a…

    4 years ago

  • Posted a reply to Slide Show doesn't work on main URL page, on the site WordPress Support Forums:
    I was poking around and the issue is with ?show=slide that appears at the end…

    4 years ago

  • Posted a reply to No thumbnails after upgrade, on the site WordPress Support Forums:
    Ouch It seems like the latest upgrade of NextGen has been causing a lot of…

    4 years ago