WordPress.org

Profiles

  • Member Since: January 21st, 2016
  • Find me on:
  • Posted a reply to Newest update gives error message, on the site WordPress.org Forums:
    Same problem with my site after the 7.18 update. It is also causing a conflict…

    1 week ago

  • Created a topic, First Plugin Installed on Every Site!, on the site WordPress.org Forums:
    There are so many things I love about this plugin! Ob…

    3 weeks ago

  • Posted a reply to Bots attacking WooCommerce Cart, on the site WordPress.org Forums:
    Check to be sure you don't have this service whitelisted under Wordfence-->All Options-->Advanced Firewall Options-->Seznam…

    4 weeks ago

  • Posted a reply to Square Disconnecting WooCommerce, on the site WordPress.org Forums:
    Same problem. Square keeps disconnecting. Using WP 5.2.3, WooCommerce 3.7.0, and WooCommerce Square 2.0.4

    2 months ago

  • Posted a reply to Product only shows as single column, on the site WordPress.org Forums:
    I'm sorry, but I've already resolved this problem. No one had replied until now so…

    2 months ago

  • Posted a reply to Square will not stay connected, on the site WordPress.org Forums:
    @amyr123 , my Square account did have ANY address set. But that didn't fix my…

    3 months ago

  • Posted a reply to Square will not stay connected, on the site WordPress.org Forums:
    They did not match so I changed them. I've reconnected Square, made a test payment,…

    3 months ago

  • Created a topic, Unable to Delete Plugin, on the site WordPress.org Forums:
    I installed the Cart2cart: Shopify to Woocommerce Plu…

    3 months ago

  • Created a topic, Square will not stay connected, on the site WordPress.org Forums:
    I am using the WooCommerce Square plugin, but I keep g…

    3 months ago

  • Created a topic, Product only shows as single column, on the site WordPress.org Forums:
    Normally by default a product page will show in 2 colu…

    3 months ago

  • Posted a reply to website images are disappearing, on the site WordPress.org Forums:
    I'm having the same problem. I am using Elementor & Generate Press.

    4 months ago

  • Created a topic, Update to Version 1.1.15 Causes Fatal Error, on the site WordPress.org Forums:
    After updating to v1.1.15 I received the following mes…

    4 months ago

  • Posted a reply to Product Options Not Appearing In Backend, on the site WordPress.org Forums:
    Thank you! That's exactly what I needed!

    5 months ago

  • Created a topic, Product Options Not Appearing In Backend, on the site WordPress.org Forums:
    I have a product using extra product options and on th…

    6 months ago

  • Posted a reply to Required Field Error Message Showing Up on First View, on the site WordPress.org Forums:
    I figured it out! I had used an "Add to Cart" button on my page…

    6 months ago

  • Posted a reply to Change Day’s Start & End Time, on the site WordPress.org Forums:
    I'm not really sure how that will help. The last concert of the day will…

    6 months ago

  • Posted a reply to Required Field Error Message Showing Up on First View, on the site WordPress.org Forums:
    I had a co-worker pull up the page on her computer and she had the…

    6 months ago

  • Created a topic, Change Day’s Start & End Time, on the site WordPress.org Forums:
    Is there a way to set the start and end time for a day…

    6 months ago

  • Created a topic, Required Field Error Message Showing Up on First View, on the site WordPress.org Forums:
    I have several products that when the page is first pu…

    6 months ago

  • Posted a reply to Conflict with Stripe and/or WooCommerce, on the site WordPress.org Forums:
    The update on May 10, 2019 fixed this problem for me. Thank you!

    7 months ago

  • Posted a reply to Problem to put product in cart, on the site WordPress.org Forums:
    Are you using WooCommerce? There are several of us that have experienced conflicts between WebP…

    7 months ago

  • Posted a reply to Breaks WooCommerce Storefront minicart dropdown., on the site WordPress.org Forums:
    I'm experiencing conflicts with WebP Express and WooCommerce as well. I have deactivated the WebP…

    7 months ago

  • Posted a reply to Add Image to Description, on the site WordPress.org Forums:
    I have tried adding the alt text via the media library and it did not…

    7 months ago

  • Created a topic, Conflict with Menu, on the site WordPress.org Forums:
    I am using the Elastic Email Subscribe Form on my webs…

    8 months ago

  • Posted a reply to Add Image to Description, on the site WordPress.org Forums:
    Related question--when I add in alt text, the picture still shows, but only the first…

    8 months ago

  • Posted a reply to Add Image to Description, on the site WordPress.org Forums:
    Thank you! That worked!

    8 months ago

  • Created a topic, Add Image to Description, on the site WordPress.org Forums:
    I need help adding an image to my event descriptions. …

    8 months ago

  • Created a topic, Conflict with Stripe and/or WooCommerce, on the site WordPress.org Forums:
    This plugin has really sped up my site, but I have had…

    8 months ago

  • Created a topic, Can’t Show Dashboard Widgets After They’ve Been Hidden, on the site WordPress.org Forums:
    I have used AGCA to hide certain admin dashboard items…

    11 months ago

  • Replied to an idea, Schedule content changes

    1 year ago

  • Created a topic, Conditional Logic for Date PIcker, on the site WordPress.org Forums:
    How do I use conditional logic with the date picker fi…

    1 year ago

  • Posted a reply to More Button not working on Stout, on the site WordPress.org Forums:
    @Gobabynetwork, the Read More button does not work with the Beaver Builder. You can find…

    3 years ago

  • Posted a reply to Media Folder Filter Missing, on the site WordPress.org Forums:
    I am interested in being able to filter by media folders as well. Do you…

    3 years ago

  • Created a topic, The plugin does not have a valid header, on the site WordPress.org Forums:
    When I install and try to activate the Control Content…

    3 years ago