WordPress.org

Profiles

Profile picture of
  • Member Since: February 12th, 2005
  • @smarties on WordPress.org
  • Find me on:

  • Posted a reply to Page centered in Firefox, left aligned in IE?, on the site WordPress Support Forums:
    Thankz Root, your trick fixed it. You are right Hugo, the problem seems to be…

    12 years ago

  • Posted a reply to Page centered in Firefox, left aligned in IE?, on the site WordPress Support Forums:
    I don't have comments before the DTD and I still have the same problem as…

    12 years ago

  • Posted a reply to My blog is messed up in Internet Explorer, on the site WordPress Support Forums:
    Thanx a lot Ming and macmanx!!! I'll try that and I'll get back at you…

    12 years ago

  • Posted a reply to Message to theme developers, on the site WordPress Support Forums:
    great idea!!! that would surely help a lot of newbies.

    12 years ago

  • Posted a reply to problem with sidebar graphic, on the site WordPress Support Forums:
    Thanks again pericat, I'll try that and get back to you.

    12 years ago

  • Posted a reply to problem with sidebar graphic, on the site WordPress Support Forums:

    12 years ago

  • Posted a reply to problem with sidebar graphic, on the site WordPress Support Forums:
    I declared victory too quick:( that didn't fix it. Here's what that part of my…

    12 years ago

  • Posted a reply to problem with sidebar graphic, on the site WordPress Support Forums:
    Thank you so much for the help, fellow canuck ;) (BTW, your site is quite…

    12 years ago

  • Posted a reply to problem with sidebar graphic, on the site WordPress Support Forums:
    here's my site: http://neeweb.sytes.net/sites/smarties/ As you can see in the sidebar, under the last picture,…

    12 years ago

  • Posted a reply to background image not always loading, on the site WordPress Support Forums:
    thanks, that's what happends when you copy and paste without looking at the final results.

    12 years ago

  • Posted a reply to background image not always loading, on the site WordPress Support Forums:
    I just installed 1.5 and I noticed that my background image sometimes loads and most…

    12 years ago

  • Posted a reply to Problem with the size of the content box., on the site WordPress Support Forums:
    anyone???

    12 years ago

  • Posted a reply to Problem with the size of the content box., on the site WordPress Support Forums:
    That didn't fix it. The problem is not with the comments form but with the…

    12 years ago

  • Posted a reply to Problem with the size of the content box., on the site WordPress Support Forums:
    I've been pulling my hair out with this for the last 3 days. The content…

    12 years ago