WordPress.org

Profiles

SloKenny

Profile picture of SloKenny
  • Member Since: October 8th, 2012
  • @slokenny on WordPress.org
  • Find me on:

  • Posted a reply to Disable (1) Parent Link in Menu?, on the site WordPress Support Forums:
    Hey paulalford, can you clarify what you stated... "you have to put "something" in the…

    2 years ago

  • Created a topic, Social Publishing only posting a link to Facebook and not the text, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Social Publishing Not Using Image or Excerpt, on the site WordPress Support Forums:
    I think I solved it. Many themes, including the ones I work with, have a…

    3 years ago

  • Posted a reply to WordPress IOS App posts not populating Facebook, on the site WordPress Support Forums:
    1.4 and the issue is still there.

    3 years ago

  • Posted a reply to Fatal error opening plugin configuration page, on the site WordPress Support Forums:
    @stoutyhk - That worked! Thanks for sharing this.

    3 years ago

  • Posted a reply to WordPress IOS App posts not populating Facebook, on the site WordPress Support Forums:
    Niall, Hate to ask this sort of question, but when do you think V 1.2…

    4 years ago

  • Posted a reply to WordPress IOS App posts not populating Facebook, on the site WordPress Support Forums:
    Thanks Niall. Good luck and hope to see the fix soon. Kenny

    4 years ago

  • Posted a reply to WordPress IOS App posts not populating Facebook, on the site WordPress Support Forums:
    OK - Updated the Facebook plug-in to V 1.1.8. Also updated the IOS app to…

    4 years ago

  • Posted a reply to Pluginnot working anymore (1.1.5), on the site WordPress Support Forums:
    I have tried to add the Open Graph action to Publish an Article. It will…

    4 years ago

  • Posted a reply to Social Publisher - Open Graph Settings, on the site WordPress Support Forums:
    In my FB Developers page for my app I have in Open Graph Action Types:…

    4 years ago

  • Created a topic, WordPress IOS App posts not populating Facebook, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Facebook] Publish to fan page setting Disabled, on the site WordPress Support Forums:
    I did install V 1.0.3 and got it to work. The Fan page is holding,…

    4 years ago

  • Posted a reply to [Plugin: Facebook] Publish to fan page setting Disabled, on the site WordPress Support Forums:
    I'm having the same issue with the Facebook plug-in. The Social Publisher/Publish to Fanpage always…

    4 years ago