Profiles

  • Member Since: August 26th, 2017
  • Find me on:
  • Created a topic, Great plugin and support!, on the site WordPress.org Forums:
    Thanks for making the plugin and providing great suppo…

  • Created a topic, I can’t get the HMTL to work for this shipping message, on the site WordPress.org Forums:
    Hello, On this page, I see that you can put a link in…

  • Posted a reply to Plugin not accepting phone number, on the site WordPress.org Forums:
    What on earth are you talking about? "I’ve deleted your offer to login to your…

  • Created a topic, Plugin not accepting phone number, on the site WordPress.org Forums:
    Hello, Last week, my site was working fine. Now all …

  • Posted a reply to Site is displaying ALL of shipping options instead of just the correct ONE, on the site WordPress.org Forums:
    Hi, I would like to change this default message on the shipping. https://www.dropbox.com/s/zxnnbcmdyfqt30e/where-do-i-change-this-default-message.png?dl=0 Where can…

  • Posted a reply to Site is displaying ALL of shipping options instead of just the correct ONE, on the site WordPress.org Forums:
    Hi, What do I need to do to set FREE SHIPPING if they buy over…

  • Posted a reply to Site is displaying ALL of shipping options instead of just the correct ONE, on the site WordPress.org Forums:
    Hi, I've corrected the settings. Everything works like it should! Yay!!!! yah!! Thanks for the…

  • Posted a reply to Site is displaying ALL of shipping options instead of just the correct ONE, on the site WordPress.org Forums:
    Hi, So you're telling me, everything needs to be set in kilogram for your WBS…

  • Posted a reply to Site is displaying ALL of shipping options instead of just the correct ONE, on the site WordPress.org Forums:
    I have turned off the shipping zone to show you the test sample sale. But…

  • Posted a reply to Site is displaying ALL of shipping options instead of just the correct ONE, on the site WordPress.org Forums:
    Hi Dan, I deactivated the shipping zone. https://www.dropbox.com/s/mjit5omrchwynv9/shipping%20zone%20deactivated.png?dl=0 I left your plugin settings on. https://www.dropbox.com/s/w1m98jjkc88btw8/weight-based-shipping-settings.png?dl=0…

  • Posted a reply to Site is displaying ALL of shipping options instead of just the correct ONE, on the site WordPress.org Forums:
    I just want it to display the correct shipping options, instead of a long list…

  • Posted a reply to Site is displaying ALL of shipping options instead of just the correct ONE, on the site WordPress.org Forums:
    I have already disabled all the shipping rules and left only the weight-based shipping rules.…

  • Created a topic, Site is displaying ALL of shipping options instead of just the correct ONE, on the site WordPress.org Forums:
    1. Version of Wordpress 4.9.8, Woocommerce 3.4.4, Weig…

  • Created a topic, Can you expand the player to include videos from Wistia or JWPlayer, on the site WordPress.org Forums:
    Hello, I am thinking of switching my videos off of Yo…

  • Created a topic, Great Work, I love the plugin!!, on the site WordPress.org Forums:
    Hello! Thank you for putting in the effort to make th…

  • Posted a reply to Scarcity Builder shortcode not working, on the site WordPress.org Forums:
    Hi, What kind of tips and suggestions can you give me to overcome this issue?…

  • Created a topic, Scarcity Builder shortcode not working, on the site WordPress.org Forums:
    Hello, I have a scarcity plugin installed. I tested …

  • Posted a reply to Why can’t I get my images in the Content Popup to be centered?, on the site WordPress.org Forums:
    Hi, It finally worked. Thanks!

  • Posted a reply to Why can’t I get my images in the Content Popup to be centered?, on the site WordPress.org Forums:
    I'm referring to the images in the description, the pro member image and the buy…

  • Created a topic, Why can’t I get my images in the Content Popup to be centered?, on the site WordPress.org Forums:
    I've tried adding center tags and aligning the images …

  • Posted a reply to Video Gallery/Content-Pop Up all of a sudden not working, on the site WordPress.org Forums:
    Hi, I got a developer to fix it. Problem solve.

  • Posted a reply to Video Gallery/Content-Pop Up all of a sudden not working, on the site WordPress.org Forums:
    Hi, Yes, I've changed the theme and the problem is gone. I believe it is…

  • Created a topic, Video Gallery/Content-Pop Up all of a sudden not working, on the site WordPress.org Forums:
    Hey, This plugin was working fine for the Video Galle…

  • Created a topic, Do you need to have a GOUrl account to pay?, on the site WordPress.org Forums:
    When you click on the link, I assumed you would be abl…

  • Posted a reply to How do I get rid of the Title at the bottom when I’m content popup gallery, on the site WordPress.org Forums:
    By the way, this is really slow support. You could have gotten back to me…

  • Posted a reply to How do I get rid of the Title at the bottom when I’m content popup gallery, on the site WordPress.org Forums:
    Hi, I want to remove everything. The title and the background. There's no need for…

  • Created a topic, How do I get rid of the Title at the bottom when I’m content popup gallery, on the site WordPress.org Forums:
    Hi, My thumbnail already has the title of the video i…

  • Posted a reply to Half video displaying in the right of the lightbox, on the site WordPress.org Forums:
    Hi, I don't want to overwrite the source files. Can I put this in the…

  • Posted a reply to Half video displaying in the right of the lightbox, on the site WordPress.org Forums:
    Hey, Where's the support in this forum?? 19 hours and no replies??

  • Posted a reply to Half video displaying in the right of the lightbox, on the site WordPress.org Forums:
    Hey, How am I suppose to get rid of this error? I'm not a developer?…

  • Posted a reply to Half video displaying in the right of the lightbox, on the site WordPress.org Forums:
    Hi, I am experiencing this problem too. I've implemented the code, and it's an OK…

  • Posted a reply to Custom Button Issue, on the site WordPress.org Forums:
    So, I did a little investigation and found out that you can't have image buttons…

  • Created a topic, Custom Button Issue, on the site WordPress.org Forums:
    Hello, I seem to be having some issues with using an …

  • Posted a reply to Stripe Payment Plugin Not Working, on the site WordPress.org Forums:
    Hi, So it turns out that, it was a caching issue with the TablePress Plugin…

  • Posted a reply to Stripe Payment Plugin Not Working, on the site WordPress.org Forums:
    Hi, Thanks for reaching out! But I was able to isolate the problem. It took…

  • Created a topic, Stripe Payment Plugin Not Working, on the site WordPress.org Forums:
    This plugin is giving me a lot of issues. I love the …

  • Created a topic, Love This Plugin! Great Job!, on the site WordPress.org Forums:
    I rarely leave reviews for plugins. But this one is a …