Profiles

  • Member Since: October 20th, 2010
  • Find me on:
  • Posted a reply to Replacing image fails on first selection every time, on the site WordPress.org Forums:
    Resolved

  • Posted a reply to Replacing image fails on first selection every time, on the site WordPress.org Forums:
    Thanks @sixaxis! I tried it in Firefox and it worked correctly there. So I went…

  • Created a topic, Replacing image fails on first selection every time, on the site WordPress.org Forums:
    Since updating to the latest version - 4.1.0 - it fail…

  • Posted a reply to How to remove “Your image has been replaced” 10-second intermediate screen, on the site WordPress.org Forums:
    I agree with spaciousmind and taastrategies. I hit this screen and thought my plugin was…

  • Created a topic, Awesome Support Staff!, on the site WordPress.org Forums:
    Still working on getting the plugin setup to do everyt…

  • Created a topic, Missing Yoast FAQ block in Elementor, on the site WordPress.org Forums:
    We are running Elementor, Elementor Pro, and Yoast SEO…

  • Created a topic, Can not get the list limited to just the children of one parent cateogry, on the site WordPress.org Forums:
    I've inherited the maintenance of a site and evidently…

  • Posted a reply to Replacing an image resulted in tons of broken media links, on the site WordPress.org Forums:
    @shortpixel @ajumbra @bljh I had updated to 3.3.1 this morning and tested it and it…

  • Posted a reply to Replacing an image resulted in tons of broken media links, on the site WordPress.org Forums:
    @shortpixel The issue is for the last working version of EMR 3.2.9 Going to the…

  • Posted a reply to Replacing an image resulted in tons of broken media links, on the site WordPress.org Forums:
    @shortpixel @ajumbra We've had to disable to the plugin as well. We will have to…

  • Posted a reply to Replacing an image resulted in tons of broken media links, on the site WordPress.org Forums:
    @shortpixel HAPPENED AGAIN!!! I just experienced this error again and this time I did NOT…

  • Posted a reply to Replacing an image resulted in tons of broken media links, on the site WordPress.org Forums:
    @shortpixel Any updates on this issue? I had to downgrade to v3.2.9 due to an…

  • Posted a reply to Plugin error, on the site WordPress.org Forums:
    We dropped down to v3.2.9 and we are able to replace images/media again. We are…

  • Posted a reply to Replacing an image resulted in tons of broken media links, on the site WordPress.org Forums:
    @shortpixel absolutely positive I did not change the name. I have never used that feature…

  • Posted a reply to Replacing an image resulted in tons of broken media links, on the site WordPress.org Forums:
    @shortpixel No, we do not have a staging environment. At least not one that is…

  • Created a topic, Replacing an image resulted in tons of broken media links, on the site WordPress.org Forums:
    On May 14, 2019 I replaced 2 images with updated versi…

  • Posted a reply to Plugin error, on the site WordPress.org Forums:
    Hello, I can not replace any media files now. We just updated the plugin about…