WordPress.org

Profiles

Profile picture of
  • Member Since: February 4th, 2009
  • Find me on:

  • Posted a reply to "Media files can't upload", on the site WordPress Support Forums:
    OMG, thank you so much! Adding set_time_limit(90); to the wp-config file seems to have worked…

    4 days ago

  • Posted a reply to ""An error occurred in the upload..." with images with lots of pixels", on the site WordPress Support Forums:
    Oops, scratch that -- using the classic uploader helped me a little, but not consistently…

    4 days ago

  • Posted a reply to ""An error occurred in the upload..." with images with lots of pixels", on the site WordPress Support Forums:
    I was having this same issue -- not being able to upload images over a…

    1 week ago

  • Posted a reply to "thumbnails in one single column after update to 2.0", on the site WordPress Support Forums:
    Ahh, of course, I should've thought to at least try deactivating the other plugins! Turns…

    10 months ago

  • Created a topic, thumbnails in one single column after update to 2.0, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "can't move row", on the site WordPress Support Forums:
    I didn't try switching to 2013, but I contacted the theme developers and they confirmed…

    2 years ago

  • Posted a reply to "can't move row", on the site WordPress Support Forums:
    OK, thanks so much!

    2 years ago

  • Posted a reply to "can't move row", on the site WordPress Support Forums:
    Hmm, I deactivated all the plugins, but I'm still seeing the problem. Mybe it's an…

    2 years ago

  • Created a topic, can't move row, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "advanced version not working, free version was working", on the site WordPress Support Forums:
    FYI, I had to turn off the prev/next links, since the site is live and…

    2 years ago

  • Created a topic, advanced version not working, free version was working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, custom_title not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: HTML5 jQuery Audio Player] Track audio doesn't play", on the site WordPress Support Forums:
    Thanks for the response, Enigma, but I already went with another player.

    3 years ago

  • Posted a reply to "[Plugin: HTML5 jQuery Audio Player] Track audio doesn't play", on the site WordPress Support Forums:
    Hi Enigma, I'd love to use your player -- love the look of it --…

    3 years ago

  • Posted a reply to "[Plugin: WPaudio MP3 Player] WP Audio no longer works in WP 3.3.2", on the site WordPress Support Forums:
    Thank, etellewyn -- you saved me!

    3 years ago

  • Created a topic, [Plugin: WPaudio MP3 Player] Broken After Upgrade, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WPaudio MP3 Player] WP Audio no longer works in WP 3.3.2", on the site WordPress Support Forums:
    Yep, same deal, just upgraded to 3.3.2 and plugin's no longer working.

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Issue With Duplicate Post Titles {Help}", on the site WordPress Support Forums:
    @travisneel's solution worked for me on this, too. I was having the issue of the…

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Site Title & Tagline are duplicated", on the site WordPress Support Forums:
    Hmm, I'm still struggling with this. I have <title><?php wp_title(''); ?></title> in my header and…

    4 years ago